får ikke bilde via comp kabler.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    får ikke bilde via comp kabler.

    Bruker nå en s-video fra min panasonic s75 dvd spiller til min x1.

    lånte fra en kompis en comp til vga plugg og en supra comp kabel for og teste om jeg skulle kjøpe lik kabel.

    den comp\vga pluggen følgte med hans optoma projector så jeg begynner og lure på om den ikke passer tl min x1.

    får ikke bilde.

    noen som har en smule anning om mitt prob.

  2. #2
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror den er spesiell den som følger med optoma. Det kan virke slik siden de skryter av sin unike kabel som følger med.

  3. #3
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    kabel

    kabel var en supra fra eltek, men de var denne comp\vga pluggen er jo fra optoma projectoren.

  4. #4
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg gjetter på at problemet er at Panasonicen ikke gir progressivt PALsignal.

  5. #5
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    stemmer

    den gir ikke ut prog. i pal. men skal dette ha noe å bety med at jeg ikke får bilde i de hele tatt?

  6. #6
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selvsagt. X1 tar kun i mot progressive signaler på VGA-inngangen...

  7. #7
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med interlaced signal får du uansett bedre bilde med en god S-video kabel. Dette fordi signalet da vil gå gjennom X1's fabelaktige linjedobbler, noe det ikke vil gjøre når du kobler til via VGA.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  8. #8
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ok

    Så beste løsning er da i mitt tilfelle og satse pengene på en rimelig bra s-video kabel.

    den jeg bruker nå er den dyreste på clas olson (billig som fy) koster et par hundre eller no. greit bilde. men noe støy i sort nivå. føler de er noe bedre gjennom min pc men de er en annen diskusjon.


    er dette blitt et prob bare fordi jeg ikke har prog pal?

    Hva med et kabel forslag? monster\supra osv.

    ikke over 1000 spenn ca 6 meter.

    Supra Svideo - Svideo AV-2, 8m koster 620+porto.

  9. #9
    Newcomer energyst sin avatar
    Medlem siden
    Dec 2003
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville satset på component (pal) til s-video på x1. Og brukt den medfølgende overgangen til s-video. Den overgangen har noen ekstra pinner i seg som utnytter componentsignalet bedre.

  10. #10
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tellus
    er dette blitt et prob bare fordi jeg ikke har prog pal?
    Ja. I disse dager er det jo ganske uvanlig at en DVD-spiller ikke tilbyr progressive scan i PAL.

  11. #11
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ok.

    Faen meg passe dum jeg da siden jeg kjøpte denne s-75 dvd spilleren for ca 1 måned siden.

    Men leste at de prog. signalene var så dårlige fra disse 2000 kr spillerene at man kunne like godt la projector ta seg av jobben.


    ok. må bare gjøre det beste av det jeg har da.

    og det er da en bra kabel fra composite ut dvd til s-video in x1 da eller?

    ikke vet jeg men kan ikke huske at jeg fikk noen comp\s-video overgang med min x1.

  12. #12
    Newcomer energyst sin avatar
    Medlem siden
    Dec 2003
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    og det er da en bra kabel fra composite ut dvd til s-video in x1 da eller?

    ikke vet jeg men kan ikke huske at jeg fikk noen comp\s-video overgang med min x1.

    jeg synes det ble hakket bedre bilde med overgangen. mer stabilt og bedre farger. det er ihvertfall det beste som infocus anbefaler som du får her.

    her er bilde av den (nr 2). http://www.infocus.com/service/x1/vi..._region=1&

    den fulgte ihverfall med toshiba mt100 som er samme som x1. kanskje du må bestille den.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •