Intet bilde fra Denon 3930 DVD-spiller

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Intet bilde fra Denon 3930 DVD-spiller

    Har nettopp fått den i hus. Tenkte å kjøre bilde "originalt" dvs IKKE oppscalet, siden jeg allerede sitter på en Crystalio-scaler, og videre til min Sony G70 3-rørs projektor.

    Problemet er bare at jeg ikke får bilde på noe annet enn RCA phono-utgangen, hverken på component, S-Video eller på HDMI-utgangen blir det noe som helst.

    Kjører jeg med min gamle Arcam DV88 DVD-spiller funker det fint i både component og S-Video (den har ikke HDMI).

    Så da er spørsmålet, hva er gæli? Er det Denon`en som må ha helt spesielle innstillinger for å klare å vise frem et bilde, eller må jeg tweake Crystalion? Den funker jo fint med Arcamen, så synes DET er rart også, om jeg må det...

    Noen som kan hjelpe en rådvill sjel....?

  2. #2
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kabeltyper og rangering i forhold til best / dårligst kabel til overføring av bilde.
    HDMI
    DVI
    VGA
    Component
    RGB (via SCART)
    S-video
    Kompositt

    Hvilke kabeltyper støtter din Crystalion inn ?
    Hvilke kabeltyper støtter din Crystalion ut ?
    Hvilke kabeltyper støtter Sony G70 inn ?
    Hva er max oppløsning på din Sony G70 kan vise ?

    Er din Crystalion gammel.
    Selv om den har Faroudja til oppscalering er det mulig at din Denon > Silicon optix gjør en like bra jobb eller bedre.

    Vil tro du må inn i meny til DVD spiller for å sette utgang du velger.

  3. #3
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Crystalio tar inn det aller meste (component, S-Video, DVI, SDI, HDMI (via DVI-overgang). Ut kjører jeg 5 stk RGB-kabler (har også fått ordnet et kort til Sony G70`n med DVI-inngang, men mangler kabel foreløpig...).

    Tilrådelig oppløsning på G70 er 1024X768 (kjører på et 4:3 lerret).

    Det som er rart er at når jeg kjører min gamle Arcam DVD spiller funker component og S-Video kabling uten problemer, så fort jeg kobler inn Denon så funker BARE kompositten?!?!

    Jeg skrur av den interne scaleren i Denon og kjører dermed originalsignalet inn på HDMI (DVI) nå, og trodde det skulle bli bra det, men funker neimen meg ikke det heller....

    Frustrerende.... Lyden er jo faktisk veldig bra på Denon-spilleren, men litt kjipt å bare kunne bruke lyd-delen da... var jo ikke derfor jeg investerte i den...

  4. #4
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må inn i menyen å velge til hvilken utgang du vi lsende RGB-signal, enten via component-utgang, eller HDMI. Deafult sender spilleren RGB-signaler via HDMI, og du vil dermed ikke få signal ut fra component-utgangene:-)

  5. #5
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, prøvde å trikse litt med dette i går, uten at jeg fikk noe bilde da heller, men skal ta en liten økt nå og forsøke å se om jeg får det til...

  6. #6
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme hvordan jeg stiller og justerer den, så gir den fremdeles KUN bilde via komposittutgangen, ikke på noen av de andre utgangene...JÆVLIG irriterende ja!

  7. #7
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik skal det jo ikke være...kjøpt denne brukt eller?

  8. #8
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er splitter ny. Sendt fra hovedlageret til Hi-Fi klubben i Danmark for få dager siden...

  9. #9
    Intermediate Rotja sin avatar
    Medlem siden
    Oct 2006
    Poster
    3,460
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd å kjøre signalet uttenom Crystalio-scaler, bare for å se at det ikke er noe sammarbeidsproblem mellom ekstern scaler og 3930? Hvis det da fremdeles ikke er noe bilde må du nok gå til klubben med den.

  10. #10
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke fått testet ut det enda, men skal få gjort det iløpet av helga. Updates will follow...

  11. #11
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette var rart... Du kan jo eventuellt prøve å koble 3930'en opp til en flatskjerm med component-inngang, å se om det blir noe lys i tunellen?

  12. #12
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HDMI ---> DVI-D

    Støtter din Crystalio HDCP (High-bandwidth Digital-Content protection)
    om den gjør det > støtter din Sony G70 det ?


  13. #13
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for alle forslag. Jeg fiklet litt med menyene på Crystalioen i dag, og når jeg valgte Component MANUELT på scaleren, DA fikk jeg plutselig bilde på component-inngangen.

    Har fremdeles ikke fått noe bilde på DVI/HDMI-inngangen, men er ihvertfall et steg nærmere nå, he he!

    I verste fall kan jeg leve med et component-bilde også, kvaliteten så ihvertfall knall ut når jeg testet det akkurat nå.

    Den lokale hi-fi sjappa har rendyrkede HDMI/DVI kabler under bestilling. Mulig det er bedre enn disse overgangene? Dvs. at da er kabelen HDMI i den ene enden og DVI i andre enden, og da slipper man overgang, og minsker sjansen for dårlig "connection" ett eller annet sted..

  14. #14
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Gjelder jo da din Crystalio


Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •