Lyden forsvinner periodisk Pioneer DV400V

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyden forsvinner periodisk Pioneer DV400V

    Har problemer med at lyden forsvinner periodisk i 5 sekunder, kan variere mellom 3 minutt og 15 minutt, til kanskje 2-3 ganger iløpet av en film. Selve bildet fryses ikke, det fortsetter som normalt. Dette gjelder kun ved avspilling fra DVD spilleren.

    TV`n er en Panasonic PV70, og det er brukt en billig HDMI kabel fra elkjøp mellom disse produktene.

    Spilleren har ikke vært slik før, det kom over helga.. Noen som har noen tips før jeg leverer spilleren inn??

  2. #2
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant en på det engelske avforumet, som hadde akkurat samme problem

    Every 10 minutes or so the sound would go off for around 2 seconds then start again... very annoying!

    Other than that though, great player with a very good build quality!
    Så Pioneer bør tydeligvis sette kvalitetskontrollen sin hos noen andre.. hehe

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk ny spiller tvert. Så da håper vi denne ikke blir likedan

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •