HDMI til DVI problemer, please hjelp (LØST)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question HDMI til DVI problemer, please hjelp (LØST)

    Har en spiller med HDMI utg (Sony BD S300). Denne er primært tilkoblet til min 42" plasma. Funker som forventet.

    Har kjøpt en HDMI til DVI overgang og tilkobler min projektor med DVI kabling. Ingen indikasjon i spilleren at det er noen HDMI aktivt og projektor sier "no-signal". Kobler jeg min PC skjerm via DVI kablingen, sier skjermen "out of range, men HDMI indikatoren på S300 lyser.

    Kobler jeg DVI fra Projektor til PC kortet, fungerer alt OK.

    Hva i svarte kan være feil her ?

    - Kabler er mao. i orden
    - HDMi til DVI er i orden

    PS. Nøyaktig det samme skjer med min Pioneer AV668 spiller


    /L

  2. #2
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilke lengder er det på kablene du bruker da og hvilken oppløsning er valgt?

  3. #3
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en 5 meter DVI - DVI kabel montert nå og bruker HDMI til DVI adapter fra Claes Ohlson (sikkert ikke lurt...). Spilleren står på Auto og bør da selv finne beste oppløsning mot PJ (Optoma H27, dvs. max 720P). Er litt lei av å hive penger ut av vinduet mht. å få dette til, men dersom adapteret er tvilsomt så kom gjerne med en anbefaling.

    Noen som vet om noe som fungerer "garantert", hele kabelstrekket er ca. 12 meter.

    /L

  4. #4
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg brukte en slik løsning tidligere uten problemer. Hadde da en DVI kabel på 12m med HDMI/DVI overganger fra Claes Ohlson.. Merkelig dette problemet ditt ja. Du har ikke mulighet til å få lånt deg en HDMI kabel da?

  5. #5
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Greia er at PJ kun har DVI som digital interface, skal kjøpe en kort HDMI kabel i morgen med DVI i andre enden, kun for å teste. Noen hundringser for å verifisere hvor problemet ligger...

    /L

  6. #6
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dro innom ELFA i dag og kjøpte en 5Meter HDMI til DVI-D kabel. Testet først mot min Pioneer AV668. HDMI LED blinker og prøver å låse seg til Optomaèn. men det fungerer ikke.

    Når Sonyen kobles til, ser det låvende ut, HDMI lyser konstant for første gang, men Optomaen sier fremdeles "No Signal"

    Dette er til å bli sprø av.

    Tror jeg snart dropper dette eller tar med PJ til test f.eks. på Hi-Fi klubben.

    Noen som kan gi noe tips ?

    /L

  7. #7
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut av dette nå. Dette fungerer dersom jeg skrur på BD spiller FØRST (HDMI lyser, da PJ står i standby"), når jeg da skrur på PJ så smakk, der var bilde !

    Voila, dette var på tide.

    PS. Opprinnelig DVI - DVI kabel med DVI til HDMI overgang, fungerer ikke.
    Kjøpte en billig DVI-D til HDMI kabel (5meter for test) til litt over 200,- og det virket knallbra. Bytter dennei morgen med en lenger å håper dette fungerer like bra.

    /L

  8. #8
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av killroy
    Fant ut av dette nå. Dette fungerer dersom jeg skrur på BD spiller FØRST (HDMI lyser, da PJ står i standby"), når jeg da skrur på PJ så smakk, der var bilde !

    Voila, dette var på tide.

    PS. Opprinnelig DVI - DVI kabel med DVI til HDMI overgang, fungerer ikke.
    Kjøpte en billig DVI-D til HDMI kabel (5meter for test) til litt over 200,- og det virket knallbra. Bytter dennei morgen med en lenger å håper dette fungerer like bra.

    /L
    Den opprinnelige DVI-DVI kabelen din, var den Dual link? altså med 24 pinner?
    Jeg sliter med å få kontakt fra Blu-rai HDMI til Pioneer Plasma DVI-D.
    Har kjøpt en adapter HDMI til DVI OG en HQ DVI-D kabel, men det er fortsatt "out of range". Jeg vurderer å kjøpe en hel kabel som går fra DVI - HDMI nå siden du mener det kan være løsningen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •