Får ikke til oppskalering fra DVD til 1080p på Denon 1930

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke til oppskalering fra DVD til 1080p på Denon 1930

    Hei!

    Jeg har en Denon 1930 som skal oppskalere DVD via HDMI til 1080p. TV-en min er 1920*1080, så det kan ikke være problemet tror jeg.

    Når jeg setter Denon'en til å sende ut 1080p så flimrer bildet på TV-en, opp og ned i horisontalplanet.

    Hva er galt? Er spilleren defekt?

    Mvh

  2. #2
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjerne oppgi hvilken tv du har, det er nemlig en del eldre fullhd tv'er som ikke tar imot 1080p signaler, men kun 1080i.

  3. #3
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en 52'' Samsung F96. Så den burde jo klare å vise 1080p

    Merkelig. Håper du Herminator kan hjelpe meg, er i grunn ganske blank på dette området.

  4. #4
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet desverre ikke hva det kan være... Du har ikke for lang kabel heller?

    Kan jo hende det er flere her inne med samme tv eler samme dvd-spiller som kan svare deg bedre.

  5. #5
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, kabelen er bare 1,5 meter lang. Rart. Kanskje spilleren er blåst.

    Håper det er noen andre her som kanskje vet.

    Hvilket forum her på avforum er best å spørre i tror du?

  6. #6
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen her på forumet som kan hjelpe meg med dette? Hvis den er defekt må den repareres.

    Er veldig takknemling hvis noen tar seg bryet med å svare.

    Mvh.

  7. #7
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vanskelig å vite dette når man ikke har apparatene foran seg. Men jeg ville først prøvd med en annen HDMI-kabel for å teste om den kan være problemet.

  8. #8
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen hjertelig takk. Jeg skal prøve med en annen kabel, hvis det ikke virker, vil du anbefale meg en reparasjon? Hva annet kan være galt? Finner ikke noe i Denon-menyen som har med oppskalering å gjøre.

  9. #9
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis ikke det blir bedre med en annen kabel, så ville jeg tatt med spilleren til Hi-Fi Klubben og fått dem til å teste den der. Da vil de sannsynligvis oppgradere firmware og teste spilleren igjen, og hvis problemet fortsatt er der, vil du få spilleren reparert gratis (forutsatt at feilen ikke skyldes pølsesnabb i skuffen, eller kaffe i drivverket).

    Jeg husker ikke hvordan bildemenyen på en 1930 er, men tror du kan stille mellom rgb og komponent, enhanced black levels o.l., som sannsynligvis ikke vil ha noen innvirkning på problemet ditt.

    Lykke til!

  10. #10
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mange takk!

    Tar den med ned til HiFi i dag.

    Holder tråden oppdatert hva som skjedde..

  11. #11
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På HiFi i dag testet de spilleren og det var ingen fliring. Rart. De visste heller ikke hva som er galt. Sannsynlig en kombinasjon av litt dårlig signal ut fra spiller og signalbehandling i F96.

    Jaja, da var det kanskje ikke noe galt allikevel.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •