ny firmware for DV-868/668!/samt erfaring med hdcp sync - Side 8

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 8 av 9 FørsteFørste ... 4 5 6 7 8 9 SisteSiste
Viser resultater 141 til 160 av 163
  1. #141
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg føler med deg :?

    Bruker de den samme kontakten på 7205 også?

    Minner litt om Pioneer bilstereo i gamle dager, de var vel de siste som sluttet med spesialkabler.

    Hvis du føler behov for å teste spilleren din mot en Action er det bare å si i fra :wink:

  2. #142
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg synes vel egentlig at dolby tor bare bør levere spilleren inn og få en ny. greier de ikke å fikse dette så er en ny eneste mulightet. min syncer mot alt den er prøvd mot( og ja vi skal prøve mot infocus når vi får overgangen, og jeg tør vedde ei månedslønn på at den funker uten plett og lyte)
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  3. #143
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arendal
    Jeg føler med deg :?

    Bruker de den samme kontakten på 7205 også?

    Minner litt om Pioneer bilstereo i gamle dager, de var vel de siste som sluttet med spesialkabler.

    Hvis du føler behov for å teste spilleren din mot en Action er det bare å si i fra :wink:
    Er samme kontakten både på 7205 og 4805

    Har lenge lurt på å invitere meg selv ned for å ta en kikk på kinoen din Arendal. Dette hadde kanskje vært en grei anledning. Etter hva jeg har skjønt så har du også lyst til å teste 868 på proj'en din så jeg må kanskje se om jeg finner en passende anledning... 8)

  4. #144
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jfinneru
    jeg synes vel egentlig at dolby tor bare bør levere spilleren inn og få en ny. greier de ikke å fikse dette så er en ny eneste mulightet. min syncer mot alt den er prøvd mot( og ja vi skal prøve mot infocus når vi får overgangen, og jeg tør vedde ei månedslønn på at den funker uten plett og lyte)
    Jeg kommer til å gjøre dette etterhvert hvis det ikke dukker opp en ny software snart. Ser så lite film midt på sommeren at det har ikke vært det store behovet akkurat nå. Nå begynner imidlertid høsten å nærme seg så jeg får vel snart ta en tur til forhandleren

  5. #145
    Newcomer Tomaso sin avatar
    Medlem siden
    May 2004
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg begynte plutselig å få noen forstyrrelser på bildet forleden..
    Det framtonet seg som bittesmå lyse prikker i forskjellige fasonger som dukket opp i brøkdelen av et sekund på venstre side av bildet hele tiden.
    (så de kun mot helt mørke bakgrunner)..
    Hadde misstanke om at det var kabel-relatert og det viste seg å stemme..
    Kobbla fra den den 10 meter lange Molex kabelen min og prøvde med en av samme type på 5 meter.. Dermed var forstyrrelsene borte!
    Prøvde med 10-metringen igjen,,og same shit; forstyrrelser på bildet!
    5 meter er for kort her hos meg, men etter litt omrokering i stereo-racket fant jeg ut at jeg kunne klare meg med 6 meter dersom jeg la kabelen korteste vei i taket.
    Bestillte meg 6 meter m/ Monster Cable 400 HDMi kabel og et HDMi->DVi adapter i samme serie.
    Ser ut til å funke helt perfekt nå..
    Dette er jo nok et eksempel på at kabelen kan spille en stor rolle.

  6. #146
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg prøvde selv å gå ned fra 9m til 7m uten at dette hjalp. Har ikke mulighet til å gå kortere enn dette (da må jeg ommøblere kraftig i alle fall).

  7. #147
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En kompis av meg fikk akkurat sin 668. Har lånt den for å teste om det er syncproblemer med denne. Den har sw versjon 1.506 (nyeste). Den har nå surret et kvarters tid uten problemer. Blir spennende å se utover kvelden :twisted:

  8. #148
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjørte 4 timer film i går uten problemer, så det virker som at dette kun gjelder de første modellene. Blir en telefon til forhandler etter helgen der han får krav om å reparere den eller gi meg en ny

  9. #149
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk tilbakemelding fra forhandler i dag om at ny SW er tilgjengelig. Spilleren må dessverre sendes inn til Pioneer så det blir vel ev. en uke eller to uten spiller. Det merkelige var at Pioneer IKKE kunne garantere at syncproblemene ville forsvinne da ingen av de to foregående SW'ene har hatt endringer på dette. Dette vil igjen si at problemene veksler fra spiller til spiller :roll:

    Uansett så er jeg vel nødt til å sende den inn først for å se om det hjelper, men etter denne beskjeden så regner jeg med at jeg får den igjen akkurat som den var :evil:

  10. #150
    Active Prec sin avatar
    Medlem siden
    May 2003
    Poster
    428
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er nytt i den siste firmwaren ? Finnes det noen "changlog" noe sted ?
    Har 1.406 på min 668. Noe vits å oppgradere ?

  11. #151
    Newcomer cstromme sin avatar
    Medlem siden
    Feb 2004
    Poster
    188
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da tror jeg at jeg skal ta meg en tur over gata på mandag og få oppgradert. Er så heldig at jeg har Pioneer verksted rett over veien for huset mitt, så det er rimelig enkelt og greit å få oppgradert softwaren!

  12. #152
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var hos forhandler på torsdag. Kjørte min 868 mot IF 7205 i 45 min. uten sync problemer. Begynner virkelig å bli vanskelig dette. Tok med egne kabler slik det virker som at det er 7200'en ikke sync'er. Skal teste mot en BenQ 7800 snart for å dobbelsjekke litt

    Forøvrig så virket ikke 7205 noe særlig bedre enn min 7200. Er umulig å sammenligne uten samme utstyr og i et annet rom, men jeg tror forskjellene var marginale (noe forøvrig forhandler var enig i)

  13. #153
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke fått koblet opp igjen spilleren min før i kveld, men har nå kjørt 3 timer film UTEN sync problemer. Regner med at det kommer snart, men jeg har aldri sett så lenge før uten "drop-out's". Jeg kommer nok snart ned på jorda igjen... :roll:

  14. #154
    Newcomer JIP sin avatar
    Medlem siden
    Feb 2004
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har lurt på å kjøpe en 668i brukt, men den har firmware 1.206. Bør jeg få denne oppgradert når jeg har tenkt å bruke HMDI/DVI?
    Hva koster det å få gjort dette?

  15. #155
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sendte spilleren min inn til Pioneer for en sjekk og SW oppgradering. Den er nå oppgradert til versjon 1.506. Hjalp ikke på syncproblemene. Beskjed fra verksedet: Ingen feil funnet... Oppgraderingen var for øvrig gratis

  16. #156
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dolbytor, du er min definisjon på toppen av tålmodighet.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  17. #157
    Newcomer Tomaso sin avatar
    Medlem siden
    May 2004
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant det passende å live opp igjen denne thread'n..
    Over et år siden min forrige post her.
    Jeg har fremdeles en Pioneer DV-868AVi kobblet opp med HDMi mot en BenQ PE8700+..
    ..denne kombinasjonen har fungert knirkefritt i over et år nå.
    Helt til forrige uke..
    Nå syncer ikke 868'n lenger!
    Å gjenopprette fabrikkinstillingene hadde heller ingen effekt.
    Filmer uten kopisperre funker, men HDMi lyset på fronten til 868'n som skal indikere sync lyser ikke da heller.
    Forbanna HDCP drit!!!
    Dro med meg spilleren på jobben og testa den mot DVi-D inngangen på en Optoma projektor..
    Det funka helt uproblematisk.
    Har selvfølgelig kontakta Pioneer Norge (via forhandler) for å høre om en eventuell firmware update kan være på sin plass (jeg har den første firmware'n), men som cstromme tidligere har påpekt i denne thread'n, så virker det ikke akkurat som om Pioneer gutta har gått på kunden-har-alltid-rett kurs.
    Pioneer har ENDA ikke har sett noen grunn til å imøtekomme HDMi problemet, og kommer sikkert heller ikke til å gjøre det. Fikk vel bare mer eller mindre et svar som fortonet seg som "-Det er bare slik det er"..
    Om de absolutt skal være så vrang ang. HDMi standardiseringen sin, så skulle de i det minste ha innvilget full returrett for alle som blir utsatt for sync problemer som en følge av det.
    Utrolig pussig at problemet bare plutselig skulle dukke opp etter så lang tid.
    Jeg har ikke fått testet noen annen DVD spiller med HDMi/DVi mot BenQ'n ennå, men jeg er temmelig sikker på at problemet ligger i 868'n (som hos så mange andre).
    Jeg kommer uansett til å sende inn spilleren for å få siste firmware versjonen..
    Om ikke selve firmware'n i seg selv fikser problemet, så kanskje oppdateringsprosessen gjør det, ved at noe blir resatt.. (har ikke akkurat stor tro på dette men)..
    Om problemet skulle vedvare, så blir jeg vel nødt til å gå til anskaffelse av ny spiller..
    Sikkert liten vits i å vente på at 989'n kommer på markedet, da den etter all sansynlighet har samme HDMi standard som sin forgjenger.
    En Denon DVD-3910 eller noe tilsvarende virker fristende for øyeblikket.
    En ting blir ihvertfall sikkert om jeg må kjøpe ny spiller; jeg kommer til å boikotte Pioneer forever, så kan de bare sitte der å tviholde på den @X*%€#§$!^ HDMi standarden sin til de blir grå i trynet!

  18. #158
    Intermediate tommy_sn sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Èr ikke no kabel-brudd eller noe sånt som ødelegger a, men da burde kanskje ikke filmer uten kopisperre fungert heller..

  19. #159
    Newcomer Tomaso sin avatar
    Medlem siden
    May 2004
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nix. har testa med forskjellige kabler.

  20. #160
    Intermediate tommy_sn sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da kan du jo utelukke det ja..Nesten synd det ikke var kabelen, så hadde du sluppet unna hele problemet med bare å bytte den.

Side 8 av 9 FørsteFørste ... 4 5 6 7 8 9 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •