Samsung BD-P1500 - Side 31

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 31 av 32 FørsteFørste ... 11 21 27 28 29 30 31 32 SisteSiste
Viser resultater 601 til 620 av 634
  1. #601
    Newcomer vidareje sin avatar
    Medlem siden
    Feb 2007
    Sted
    Rasta
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ser ut til at service hjalp, når har jeg sett flere filmer uten hakking:-D

    Vidar

  2. #602
    Newcomer MoffeTheMan sin avatar
    Medlem siden
    Dec 2008
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    BDP 1500 og tekst

    Hei!
    Noen som har problemer med tekst på denne spilleren? En del av mine filmer mister teksten med ujevne mellomrom, og da snakker vi 1-3 setninger. Kjipt, siden en blir vant med å lese, og går glipp av litt når det ikke blir oversatt.
    Synes også at denne ikke er fantastisk på cd avspilling, men mulig det kan fikses med andre tilkoblinger? Optisk i stedet for hdmi?
    Har noen erfaring med å gjøre denne sonefri for dvd? Har noen filmer den ikke vil spille
    Og stemmer det at den er sonefri på blu-Ray? Finner sider på nett som påstår det, mens andre sier det ikke er slik
    Bortsett fra det, en fin spiller med godt bilde, enkel å sette opp og fint design :-D

  3. #603
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du ønsker at den skal bli en bedre CD spiller, så hjelper ikke rent optisk. De digitale signalet som går der er det samme som går i HDMI kabelen.

    Så dette er helt opp til forsterkeren din. Men du kan bruke den optiske utgangen og sette en DAC i mellom (Cambridge sin DAC Magic har fått bra kritikk). Men det kan da være like billig med en oppgradert spiller.

    Om det er noe sonefrihet så er det her: DVD Player and Blu-ray Player region codes - VideoHelp.com
    Men det kan hende disse kun funker for originale Australske spillere, da det er som regel dette landet som fikser slik, da de i loven eller noe slikt har det at det ikke er lov å sperre.

    Men ellers så er det meget får som har sonefrihets muligheter. Det er kun sonevelging på Blu-ray hvis de cracker dette. DVDirect.net hadde for BD-1400, men kom aldri med en chip for BD-1500.


    Hvis du ønsker full sonefrihet, god CD spiller og en ekstremt bra Blu-ray og DVD spiller så anbefaler jeg på det sterkeste til å spare til en Oppo BDP-83, og importere denne fra statene (slipper trafo, kun bytte kabel). Totalt med å få den sonefri så blir det rett over 5000,- inkl. moms.

  4. #604
    Newcomer Dalakong sin avatar
    Medlem siden
    Nov 2007
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny firmware til bdp1500 for de som ikke har fått det med seg. Satte i nettverkskabelen, og vips versjon 2.5 ble lastet.

    Edit: Så at det allerede var informert om.

  5. #605
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Problem" med bonusview på siste harry potter..

    Hei!
    Fikk et snodig problem ved avspilling av siste Harry Potter filmen(Harry Potter og dødstalismanene..)idag. Filmen går knirkefritt, men får stadig opp dette lille utrolig irriterende vinduet med bonusviewmateriale. Dette vinduet mangler i tillegg lyd. Når jeg trykker på infoknappen får jeg opp Bonusview audio 0/1, og bonusview video 1/1...Okei..Så da har jeg tydeligvis bilde og ingen lyd, riktig nok..Men hvordan i helv...får jeg bort denne ubrukelige funksjonen????! Dette har jeg prøvt:
    -Slått av og på igjen spillerenops:
    -Reinstallert siste firmware.
    -Slått av bonusview i selve film-menyen.
    -Trykket febrilsk på bonusview knappen på fjernkontrollen..??
    -Prøvt filmen hos naboen sin pana bd-60, fungerte knirkefritt der. Ingen feil på filmen altså:-D
    -Slått av display messages(eller noe sånt..) i spillerens meny.
    -Gått meg en tur rundt huset..
    -Bedt til høyere makter, før jeg til slutt:
    -Helte innpå med børst for å prøve å overse bonusview-vinduet...
    Ingen over fungerte...

    Noen som har opplevd lignende?Hjelp mottas med aller største takk!!

  6. #606
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sånn var det på den jeg óg hadde. Jeg slo av og på bonusview i filmen så ble det til slutt.

  7. #607
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Xabi Alonso
    Hei!
    Fikk et snodig problem ved avspilling av siste Harry Potter filmen(Harry Potter og dødstalismanene..)idag. Filmen går knirkefritt, men får stadig opp dette lille utrolig irriterende vinduet med bonusviewmateriale. Dette vinduet mangler i tillegg lyd. Når jeg trykker på infoknappen får jeg opp Bonusview audio 0/1, og bonusview video 1/1...Okei..Så da har jeg tydeligvis bilde og ingen lyd, riktig nok..Men hvordan i helv...får jeg bort denne ubrukelige funksjonen????! Dette har jeg prøvt:
    -Slått av og på igjen spillerenops:
    -Reinstallert siste firmware.
    -Slått av bonusview i selve film-menyen.
    -Trykket febrilsk på bonusview knappen på fjernkontrollen..??
    -Prøvt filmen hos naboen sin pana bd-60, fungerte knirkefritt der. Ingen feil på filmen altså:-D
    -Slått av display messages(eller noe sånt..) i spillerens meny.
    -Gått meg en tur rundt huset..
    -Bedt til høyere makter, før jeg til slutt:
    -Helte innpå med børst for å prøve å overse bonusview-vinduet...
    Ingen over fungerte...

    Noen som har opplevd lignende?Hjelp mottas med aller største takk!!

    For å få lyd så må du inn i setupen til spilleren og sette secondary audio til On, bare vær ops på at da får du ingen HD-lyd. Så denne må stå off hvis du bruker det, og kun on når du faktisk skal se ekstra matrialet.

    For å bli kvitt bonusview vinduet som popper opp, så må du også inn i setupen til spilleren, og sette on screen ett eller annet til off. Da forsvinner play og pause symbolene også, men man slipper forstyrrende ting som bonusview.

    Men det er enkelte disker som overstyrer, og da må du gjøre som forrige mann nevnte, å sette bonusview på, så av i menyen så forsvinner den resten av filmen. Jeg har dette problemet på "True Blood" sesong 1 fra USA.

  8. #608
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk Gurba og AndersT2!!!
    Dette funket som en kule!Slo bonusview på og deretter av i filmen, da var jeg kvitt dette lille irriterende vinduet:-D
    Igjen, stor takk!

  9. #609
    Intermediate Evolved sin avatar
    Medlem siden
    Sep 2003
    Poster
    772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny firmware (2.6) ute nå, noen som vet hva den gjør?

  10. #610
    Intermediate mk4 sin avatar
    Medlem siden
    Oct 2005
    Poster
    4,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Øker muligheten for å få spilt av flere titler.
    Først nå klarte den å spille YES-Live at Montreux
    Ett år og tre oppdateringer....

  11. #611
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    og fortsatt ingen som har klart å gjøre spilleren sonefri?

  12. #612
    Newcomer Dalakong sin avatar
    Medlem siden
    Nov 2007
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har et spørsmål ang denne spilleren og bd kvalitet. Jeg har siste firmware.
    Problemet er at jeg opplever bildet som kornete. På Hd dvd er bildet perfekt på samme tv. Nå har jeg akkurat kjøpt ny tv. En Sony KDL-46W5500.
    Har tenkt litt tanken at konverterings arbeidet er litt dårlig på enkelte innspillinger og men..

    kan det være noe med spilleren? Jeg kan ikke bruke noen forbedringer på skjermen. feks. motionflow gjør vondt verre nesten. Bildet blir tydligere, men mister jevn flyt på enkelte scener.

    Mistenker Sony for å favorisere sine egne spillere inkludert PS3 på tvene sine.

  13. #613
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dalakong
    Jeg har et spørsmål ang denne spilleren og bd kvalitet. Jeg har siste firmware.
    Problemet er at jeg opplever bildet som kornete.
    Jeg opplever også min for å fort gi litt kornete bilde. Spesielt for mørke sener. Har ikke noe sammenligningsgrunnlag på min TV, men den skal da ikke bli så kornete. :S

  14. #614
    Newcomer Dalakong sin avatar
    Medlem siden
    Nov 2007
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, godt å høre at jeg ikke er alene med det. Nå gikk jeg opp 4" på skjermen. Mulig det avslørte et allerede kornete bilde? Det er som du sier i mørke partier.

  15. #615
    Newcomer vidareje sin avatar
    Medlem siden
    Feb 2007
    Sted
    Rasta
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare for å være sikker. Dere har stilt inn spilleren på høyeste oppløsning?
    Den leveres med en lavere oppløsning slik at TV som ikke har full HD også får bilde.

    Vidar

  16. #616
    Newcomer Dalakong sin avatar
    Medlem siden
    Nov 2007
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vidareje
    Bare for å være sikker. Dere har stilt inn spilleren på høyeste oppløsning?
    Den leveres med en lavere oppløsning slik at TV som ikke har full HD også får bilde.

    Vidar
    I menyen på spilleren ja? Den står på 1080p selvfølgelig. Har ikke helt skjønt effekten av 1080p/24.

  17. #617
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny firmware ute 2.7. Oppdaterte i går pga "rød" skjerm under avspilling av avatar hvor jeg fikk melding om at jeg ikke kunne spille denne filmen før ny firmware var installert. Før forrannevnte skjedde så hadde jeg sett halve filmen før det begynte å lagge noe jævlig og avspillingen stoppet opp.

    Prøvde først å oppdatere direkte via nett men dette gikk ikke. Fikk beskjed om "firmware updat processing" men ingenting skjedde så etter en time restartet jeg spilleren.

    Lastet derfor ned oppdateringen for brenning på cd, men jeg fikk ikke installert denne heller. Gjorde et siste forsøk og lastet ned oppdateringen for usb og da gikk det greit.. Merkelige greier men jeg fikk iallefall sett resten av filmen.

  18. #618
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av poffer
    Ny firmware ute 2.7. Oppdaterte i går pga "rød" skjerm under avspilling av avatar hvor jeg fikk melding om at jeg ikke kunne spille denne filmen før ny firmware var installert. Før forrannevnte skjedde så hadde jeg sett halve filmen før det begynte å lagge noe jævlig og avspillingen stoppet opp.

    Prøvde først å oppdatere direkte via nett men dette gikk ikke. Fikk beskjed om "firmware updat processing" men ingenting skjedde så etter en time restartet jeg spilleren.

    Lastet derfor ned oppdateringen for brenning på cd, men jeg fikk ikke installert denne heller. Gjorde et siste forsøk og lastet ned oppdateringen for usb og da gikk det greit.. Merkelige greier men jeg fikk iallefall sett resten av filmen.
    Fekk akkurat den samme bedskjeden. Brukte USB til å oppgradere, men stod i 2-3 timer, så eg skrudde den av. No vil den ikkje starte opp.... Er det mulig å restarte den ?

  19. #619
    Newcomer vidareje sin avatar
    Medlem siden
    Feb 2007
    Sted
    Rasta
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av FireLordMathias
    Fekk akkurat den samme bedskjeden. Brukte USB til å oppgradere, men stod i 2-3 timer, så eg skrudde den av. No vil den ikkje starte opp.... Er det mulig å restarte den ?
    Dette er sansynligvis dårlige nyheter, men jeg måtte bytte hovedkort da dette skjedde meg. Heldigvis fikk jeg dette på garantien.

    Vidar

  20. #620
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vidareje
    Dette er sansynligvis dårlige nyheter, men jeg måtte bytte hovedkort da dette skjedde meg. Heldigvis fikk jeg dette på garantien.

    Vidar
    Konge ! Kjøpte meg akkurat 5 nye filmer som eg tenkte å sjå.
    hahahah......

Side 31 av 32 FørsteFørste ... 11 21 27 28 29 30 31 32 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •