Samsung BD-P1500 - Side 30

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 30 av 32 FørsteFørste ... 10 20 26 27 28 29 30 31 32 SisteSiste
Viser resultater 581 til 600 av 634
  1. #581
    Newcomer vidareje sin avatar
    Medlem siden
    Feb 2007
    Sted
    Rasta
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny firmware er lagt ut (2.5) Har ikke oppdatert enda, men gjør det kanskje i kveld. Jeg kan ikke finne noe info om hva som er endret, men det er vel bare små ting.

    Vidar

  2. #582
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noe er visstnok forbedret avspilling av titler som spilleren har hatt problemer med.

  3. #583
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synd at Samsung ikke legger ut endringene, men det er en trøst at de ikke har glemt oss som har denne "eldgamle" modellen
    Og jeg er veldig fornøyd med den.

  4. #584
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jada, har nå oppdatert spilleren og har mer enn noen gang lyst til å hive den utav vinduet. Panoreringer virker som de er tatt opp i med 2f/s.

    Kan si farvel til å se dvd på den.. Har funnet fram den gammle dvd spilleren for å se første sesong av The Sopranos, og ja den krever ikke akkurat så mye kraft for å spilles av.

    Noen andre med erfaringer med den nye updaten?

  5. #585
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    etter den nye updatene så funker endelig Superhero Movie filmen som har ligget lenge å støvet ned, ellers så har jeg ikke testet noe mer enn det

  6. #586
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ally
    etter den nye updatene så funker endelig Superhero Movie filmen som har ligget lenge å støvet ned, ellers så har jeg ikke testet noe mer enn det
    Siden Samsung nå bruker såpass lang tid på nye oppdateringer til gamle spillere, så vil jeg på det sterkeste anbefale å holde seg unna utgivelser fra SME (Star Media Entertainment). Disse har alltid problemer med utgivelsene sine. Har til nå sett mange jeg har hatt lyst på men droppet pga ryktet dems.

  7. #587
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Kan noen av dere som har oppdatert med siste firmware på denne spilleren fortelle hvor lang tid oppdateringen tok?

    Min har holdt på i 1 1/2 time nå...Begynner å bli nervøs for at noe er gått galt.

  8. #588
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fortsatt ingen som har klart å gjøre spilleren sonefri?

  9. #589
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av polle gås
    Hei

    Kan noen av dere som har oppdatert med siste firmware på denne spilleren fortelle hvor lang tid oppdateringen tok?

    Min har holdt på i 1 1/2 time nå...Begynner å bli nervøs for at noe er gått galt.
    Tok vel i overkant av en halv time her, kanskje 40 - 45 min. på det meste.

    Sier meg svært fornøyd med oppdateringen jeg. Spilleren leser nå alle filmene den ikke gjorde tidligere. Jeg ser SME nevnt her og jeg har en slik film, samt noen fra Noble Entertainment som spilleren ikke klarte å lese tidligere, og disse problemene er nå heldigvis borte.

    Jeg for min del merker ingenting galt med panoreringer o.l. på vanlige DVD-er, ingen merkbar forskjell der i det hele tatt.

    Forhåpentligvis fungerer spilleren nå slik den skulle ha gjort siden starten og man ikke lenger trenger å tenke på hvilke utgivelser av Blu-ray filmer man kjøper.
    Hadde faktisk tenkt å selge spilleren pga. dette, men nå virker det som at jeg heldigvis slipper det :-D

  10. #590
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vortex
    Tok vel i overkant av en halv time her, kanskje 40 - 45 min. på det meste.

    Ok, jeg ga opp prosessen etter ca. 3 timer, startet spilleren på nytt. Heldigvis fungerte den som før.

    Noen som har fått "Crank 2: High Voltage" til å virke etter å ha oppdatert til siste firmware?

  11. #591
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av polle gås
    Ok, jeg ga opp prosessen etter ca. 3 timer, startet spilleren på nytt. Heldigvis fungerte den som før.

    Noen som har fått "Crank 2: High Voltage" til å virke etter å ha oppdatert til siste firmware?
    Hvilken oppdateringsmetode brukte du? Har du treg nettlinje og oppgraderer via nett så kan det ta noe tid. Hvis du ikke har prøvd så kan du prøve oppgradering med CD eller minnepinne.

  12. #592
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Hvilken oppdateringsmetode brukte du? Har du treg nettlinje og oppgraderer via nett så kan det ta noe tid. Hvis du ikke har prøvd så kan du prøve oppgradering med CD eller minnepinne.
    Hei

    Forsøkte å gjennomføre oppdateringen med nettlinje. Selve nedlastingen gikk helt fint, problemet oppstod først når meldingen om at " maskinen skrur seg av etter at oppdateringen er ferdig......" her stod den 3 timer uten at noe skjedde.

    Prøvde å oppdatere med minnepinne en gang for et års tid siden. Det endte med at den bare viste "load" i displayet, og spilleren måtte på verksted...

    Får vel leve med nåværende firmware til ny spiller er på plass en gang. Eneste tittel jeg har hatt problemer med er Crank2: High voltage.

  13. #593
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av polle gås
    Ok, jeg ga opp prosessen etter ca. 3 timer, startet spilleren på nytt. Heldigvis fungerte den som før.

    Noen som har fått "Crank 2: High Voltage" til å virke etter å ha oppdatert til siste firmware?
    Oppdaterte over nett og brukte ca 25 min.

    Crank 2 fungerte både før og etter oppdateringen. Når du har gjort oppdateringen så får du tilgang til mer ekstramateriale fra Lionsgate.

  14. #594
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er så glad jeg byttet til en ny BD spiller (Oppo BDP-83).

    Der tar nedlastingen 3 minutter (maks) og innstalleringen rett over 1 minutt

  15. #595
    Intermediate mk4 sin avatar
    Medlem siden
    Oct 2005
    Poster
    4,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk en DVD film i dag som spilleren båre spytter ut igjen
    står loading en stund, også åpner skuffen seg.
    Noen som har en mening om hvorfor?
    Den er oppdatert.

  16. #596
    Intermediate mk4 sin avatar
    Medlem siden
    Oct 2005
    Poster
    4,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mk4
    Fikk en DVD film i dag som spilleren båre spytter ut igjen
    står loading en stund, også åpner skuffen seg.
    Noen som har en mening om hvorfor?
    Den er oppdatert.
    Ingen som har vært borti dette?

  17. #597
    Newcomer vidareje sin avatar
    Medlem siden
    Feb 2007
    Sted
    Rasta
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg fått spilleren min tilbake fra verksted. Den har hele tiden hakket i lyden etter ca 1 time ved avspilling av DVDer (veldig irriterene). Jeg håpet dette skulle bedre seg med versjon 2.5, men etter oppdatering ville ikke spilleren starte. I følge reperatøren var det tryggere å oppdatere med CD enn USB-pinne.
    Nå har de skiftet pick-up og hovedkort og mener den nå skal virke feilfritt.
    Fikk dekket alt på garantien, kjøpte spilleren i februar09:-)

    Nå er det bare å koble den opp og snurre film igjen:-)

    Vidar

  18. #598
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hakket bildet også ett lite sekunder sammen med lyden?

    Siden det ca er 1 time inn, og det skjer med alle DVD filmer så er svaret enkelt. Det er spilleren som bytter lag på DVD platen. Så å si alle BD spillere, og en del avanserte DVD spillere har fått tilbake dette problemet som forsvant ett par år etter at DVD formatet kom.

    Det er rett og slett fordi spilleren ikke buffrer filmen i ett internminne, og dermed ikke er rask nok til å ikke få vekk tiden som lagbyttet tar.

    Hvis det er dette som er årsaken, så vil du fortsatt merke det nå, samme hvilken oppdatering du dytter inn.

  19. #599
    Newcomer vidareje sin avatar
    Medlem siden
    Feb 2007
    Sted
    Rasta
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det var problemer med lagbytte burde det vel ikke hjelpe å slå av spilleren og starte på nytt? Spilleren sluttet ikke å hakke før jeg slo den av?
    Har ikke prøvd en helt film enda etter rep, men den virker i alle fall.

    Vidar

  20. #600
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det ikke lag byttet nei.

Side 30 av 32 FørsteFørste ... 10 20 26 27 28 29 30 31 32 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •