Samsung BD-P1500 - Side 27

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 27 av 32 FørsteFørste ... 7 17 23 24 25 26 27 28 29 30 31 ... SisteSiste
Viser resultater 521 til 540 av 634
  1. #521
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    590
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vel bare et krav om at minnepennen står i hvis du skal bruke profil 2.0 funksjonen, hvis jeg ikke husker helt feil..?

  2. #522
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    BD live krever minnepinne ja. Spør du meg så er det bortkastet for det går så tregt.

  3. #523
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som har hatt problemer med Transformers på 1500? Skulle se den i går og da begynte den å hakke i lyden en bit uti. Da jeg starte på nytt så fungerte det fint.

  4. #524
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme er det her når det hakker, skruer jeg spilleren av og på så virker det. Kan ikke huske det hakket på Transformers.

  5. #525
    Newcomer vidareje sin avatar
    Medlem siden
    Feb 2007
    Sted
    Rasta
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også det samme problemet. Jeg trodde først det var platen som var skitten siden det hjalp å ta den ut å tørke av den, men det var ikke tørkingen som var hemmeligheten. Jeg har inntrykk av at det hjelper å starte spilleren noen minutter før man begynner å se på filmen. Det går også greit å starte filmen, men sette den på pause i noen minutter (i mens man popper popcorn). Merkelig oppførsel og veldig irriterende. Det hjelper ikke å oppdatere programvaren til vers. 2.4. Jeg har ikke opplevd at Blu-ray filmer hakker.

    Vidar

  6. #526
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    590
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan høres ut som om spilleren sliter litt med mellomlagringen..? Har ikke hatt problemer selv, enn så lenge...

  7. #527
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sett Transformers 2 ganger på min, har ikke merket noen problemer.
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  8. #528
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var sikkert tilfeldig at det var Transformers da. Det er lite problemer med spilleren ellers.

  9. #529
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Filmer det har hakket hos meg:

    Gran Torino
    The Dark Knight
    JCVD
    Body of Lies
    Max Manus
    Halloween (1978 ) Kun litt i menyen

    Ellers så har jeg merket av og til på dvder, sikkert når den bytter kapittel, at bildet hopper litt, så ser jeg receiveren går fra Dolby Digital til Pro Logic og tilbake på Dolby. Føler at på noen Blu ray filmer er det litt skurr i bakgrunnen, litt gamle filmer, bare i spesielle scener for eks. på Fargo så var det akuratt så skurr i bakgrunnen ute i snøen, men det skal kansje vær slik. Kan også være tven da. Har bestilt slik Joe Kane HD Basic så håper det fungerer

  10. #530
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Folkvord
    Ellers så har jeg merket av og til på dvder, sikkert når den bytter kapittel, at bildet hopper litt, så ser jeg receiveren går fra Dolby Digital til Pro Logic og tilbake på Dolby. Føler at på noen Blu ray filmer er det litt skurr i bakgrunnen, litt gamle filmer, bare i spesielle scener for eks. på Fargo så var det akuratt så skurr i bakgrunnen ute i snøen, men det skal kansje vær slik. Kan også være tven da.
    Hvis det med DVDene skjer en gang i filmen, så er det lag bytte. De ny BD-spillerene er ikke kjappe nok til å få det vekk.

    Fargo er nok litt sånn, men nå er heller ikke det en spesielt bra overføring heller. Så det er nok ikke TVen eller spilleren som er feilen her Så den for ett par uker siden, og utendørs scenen, spesielt på starten er ikke bra.

  11. #531
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja merket det. Nå skal jeg se Watchmen, håper det ikke hakker i denne

  12. #532
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg bare hatt billige DVD-spillere, bortsett fra den første, og alle har stoppa på lagbytte. Gjøre ikke dyre spillere dette? BD'en gjøre det også.

  13. #533
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Nå har jeg bare hatt billige DVD-spillere, bortsett fra den første, og alle har stoppa på lagbytte. Gjøre ikke dyre spillere dette? BD'en gjøre det også.
    Det er litt opp og ned. De første DVD spillerene stoppet ved lag bytte, men dette "problemet" ble borte etter ett par generasjoner.

    Men så kom det tilbake når oppskalering til HD osv ble lagt til. Det virket som at elektronikken ikke greide å fikse dette når datastrømmen ble stor nok eller noe slikt.

    På de 3 BD spillerene jeg har hatt så har jeg ikke lagt så mye merke til det på BD disker, men det kommer på DVDer, inkludert 2 av oppskalerings DVD spillerene. Men må si jeg ikke har lagt merke til det på min nye Oppo BDP-83, har sett ett par DVDer der i det siste.

    Så problemet blir kanskje borte igjen snart.

  14. #534
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det gjør meg ikke så veldig mye, men det er rart om ikke de litt mer påkostede eliminerer dette med f.eks. to lasere. Det burde være mulig å få til. Eller et minne som gjør at det vi ser egentlig ligger 1-2sekunder bak det laseren leser.

  15. #535
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Det gjør meg ikke så veldig mye, men det er rart om ikke de litt mer påkostede eliminerer dette med f.eks. to lasere. Det burde være mulig å få til. Eller et minne som gjør at det vi ser egentlig ligger 1-2sekunder bak det laseren leser.
    Det er nok minne som brukes, men det kan jo hende de ikke bryr seg heller. Bare se at en slik enkelt ting som å kunne stoppe en BD film midt i filmen og starte den derifra igjen ikke fungerer med meste parten av filmene pga Java kompliserte menyer osv. (Warner tittler funker det med, ikke Disney f.eks.)

  16. #536
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var det slutt på artigheten. Før ørtende gang så slo spilleren seg over på 1080p av seg selv når jeg slo den på. Jeg har bare ready TV så det resulterer i svart skjerm. Denne gangen lar den seg heller ikke resette så det blir vel en tur til Elkjøp i morgen.

  17. #537
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Da var det slutt på artigheten. Før ørtende gang så slo spilleren seg over på 1080p av seg selv når jeg slo den på. Jeg har bare ready TV så det resulterer i svart skjerm. Denne gangen lar den seg heller ikke resette så det blir vel en tur til Elkjøp i morgen.

    Det gjør min også :?

    Jeg bruker den på en HD-Ready projektor. Men som regel fungerer det så lenge jeg husker på å slå på projektor og receiver først.
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  18. #538
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke tenkt på rekkefølgen når jeg slår på. Som regel så fungerer det, men dette har skjedd noen ganger nå.

  19. #539
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk ordna det nå. Kobla til TV'en via composit og gikk inn på meny'en og endra til 720p. Det er sikkert en firmware bug.

  20. #540
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal jo bare være å sette HDMI-CEC i spillerens meny til OFF, så skal den ikke gjøre noe automatisk. Men bruke det spilleren er satt til.

Side 27 av 32 FørsteFørste ... 7 17 23 24 25 26 27 28 29 30 31 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •