Samsung BD-P1500 - Side 25

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 25 av 32 FørsteFørste ... 5 15 21 22 23 24 25 26 27 28 29 ... SisteSiste
Viser resultater 481 til 500 av 634
  1. #481
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva som vises på Receiveren er helt opp til produsenten.

    Det står vel det samme på andre DTS MA titteler tipper jeg.

  2. #482
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sett at det står HD MA så det må ligge noe annet bak.

  3. #483
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har noe problemer med denne at den hakker av og til under blu ray. Dette har bare skjedd under 2 filmer, i slutten av The Dark Knight, da trodde jeg det var filmen det var noe galt med, så skjedde det i dag i slutten av JCVD. På The Dark Knight, spolte jeg frem kansje 20-30 min så funket den videre igjen, men da var filmen nesten slutt. Kan det være spilleren eller filmen?

  4. #484
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt hakkeproblem med min jeg og, men det forsvant da jeg oppgraderte den. Det var på Death Race.

  5. #485
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan oppgraderer jeg den?

  6. #486
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har mulighet for å koble den til internett så er vel det enklest. Da plugger du den bare i router og går på Meny, Setup, System Setup, Update. Mener du må ha en usb-pinne i bak for at det skal virke hvis du får avbrudd i nedlastingen. Ellers så kan du gå inn på samsung.no og laste ned nyeste firmware, 2.4, og enten legge på en usb-pinne eller brenne på cd. Det står instrukser der.

  7. #487
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøver å koble den til routeren

    EDIT: Da koblet jeg den til, fikk beskjed om at det hadde komt ny firmware, regner med det var 2.4.

  8. #488
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Folkvord
    Prøver å koble den til routeren

    EDIT: Da koblet jeg den til, fikk beskjed om at det hadde komt ny firmware, regner med det var 2.4.
    Det stemmer nok det vet du. Får håpe det ordner seg nå da.

  9. #489
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Folkvord
    Har noe problemer med denne at den hakker av og til under blu ray. Dette har bare skjedd under 2 filmer, i slutten av The Dark Knight, da trodde jeg det var filmen det var noe galt med, så skjedde det i dag i slutten av JCVD. På The Dark Knight, spolte jeg frem kansje 20-30 min så funket den videre igjen, men da var filmen nesten slutt. Kan det være spilleren eller filmen?

    The Dark Knight har jeg spilt på min P1500 - fungerte uten problemer. Jeg har oppdatert hele veien.
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  10. #490
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nok en gang begynner det og hakke, denne gang i slutten av Body of Lies. Jeg skal prøve og oppdatere en gang til. Tror jeg skal kjøpe meg en Pioneer BDP-51FD. Har skjedd at det har begynt og hakke under ca 3 av 40 blu ray filmer jeg har sett. Alle filmene har vært med True-HD så kansje det har noe med saken og gjøre.

  11. #491
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Folkvord
    Nok en gang begynner det og hakke, denne gang i slutten av Body of Lies. Jeg skal prøve og oppdatere en gang til. Tror jeg skal kjøpe meg en Pioneer BDP-51FD. Har skjedd at det har begynt og hakke under ca 3 av 40 blu ray filmer jeg har sett. Alle filmene har vært med True-HD så kansje det har noe med saken og gjøre.
    Har ikke hatt hakking etter oppdatering. Men jeg har bare 21 filmer. Kanskje jeg har vært heldig. Får kjøpe Body of Lies og prøve.

    Kanskje det er receiveren din som krøller hvis du kjører HDMI gjennom den?

  12. #492
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke opplevd hakking på min, hverken før eller etter oppgradering.

    Har du sjekket innstillingene i TV, kanskje for mye unødvendige hjelpemiddler står på der. Men da burte det vel ha hakket på mer enn 3 filmer.

  13. #493
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg tenker meg om så var det snakk om problemer med filmer fra en bestemt distributør. Kommer filmene fra samme "hullet"?

  14. #494
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    SME det da eller?

  15. #495
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    SME det da eller?
    Det var det det var snakk om ja.

  16. #496
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Satte meg ned for og se Max Manus nå på Blu ray, da stod det på Dolby Digital og jeg bytta over til DTS MA HD, begynte det og hakke med en gang!!

  17. #497
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg testet den nettopp på min spiller (Sone A) og med DTS MA lydsporet så er det hakk i plata. Puttet den da inn i min PS3 (Sone B) og der var det ikke noe problem.

    Så da er det spillerene som er problemet, ikke disken. Da er det bare å vente på en firmware, eller i mitt tilfelle, ny spiller

  18. #498
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får opp sånn ''In movie feature'' hele tiden på Friday 13th (2009), en liten ramme nede til høyre hvor du ser regissøren og produsenten snakker osv... Men jeg får den ikke til og forsvinne? Samme skjedde med X-Men 1 og 2, da bare trykket jeg den blåe D knappen.

  19. #499
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde det problemet med "True Blood" serien. Da måtte jeg gå inn og sette kommentaren på i filmen, for så å slå den av igjen. Da forsvant den frem til neste episode.

  20. #500
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg så ''Theatrical Versjonen'', da kom det ikke opp.

Side 25 av 32 FørsteFørste ... 5 15 21 22 23 24 25 26 27 28 29 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •