Samsung HD935 og DVI

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung HD935 og DVI

    Jeg bruker ovennevnte i kombinasjon med en Infocus LS110 og har problemer med å beholde bildet, mister syncen, snø....dette bare gjentar seg. Jeg har prøvd alle tenkelige kombinasjoner på både spiller og projektor, standard 3mtr kabel. Jeg har også kontaktet både samsung og infocus uten å få noen vettuge svar, noen som har vært borti tilsvarende?

  2. #2
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det kanskje være pga. HDCP som er en kopibeskyttelse som brukes på DVI? Kanskje Infocus LS110 ikke har støtte for HDCP på DVI-inngangen?

    John Roger

  3. #3
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også samme problemet med min samsung, bare at jeg kjører den mot en HT1000. Forøvrig synes jeg aldri at jeg fikk et bilde med DVI som jeg var fornøyd med. Jeg kjører derfor kun med komponent.

  4. #4
    Newcomer
    Medlem siden
    Feb 2003
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Din observasjon angående bildekvalitet over DVI mot den over komponent er helt korrekt, Grimstad! - Men dette har ikke allmen gyldighet naturligvis.

    Forklaringen er å finne i testen under som er gjennomført av en av Tyskland's fremste DVD eksperter (naturlignok kun på tysk):

    http://www.peterfinzel.de/hd935.htm

    Meget slett implementering av Faroudja chipen, Samsung! Og jeg som hadde slike store forventninger til denne spilleren (rent digitalt)...


    :cry:
    raZorfish

  5. #5
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av raZorfish
    Din observasjon angående bildekvalitet over DVI mot den over komponent er helt korrekt, Grimstad! - Men dette har ikke allmen gyldighet naturligvis.

    Forklaringen er å finne i testen under som er gjennomført av en av Tyskland's fremste DVD eksperter (naturlignok kun på tysk):

    http://www.peterfinzel.de/hd935.htm

    Meget slett implementering av Faroudja chipen, Samsung! Og jeg som hadde slike store forventninger til denne spilleren (rent digitalt)...

    :cry:
    raZorfish
    Jo jeg hadde også store forventninger til DVI. Forøvrig har jeg det fremdeles... Jeg ser med forventning frem mot høsten da jeg regner med et slipp av DVI spillere fra de store - Sony, Panasonic, Philips m. fl.
    Da regner jeg med at der er mindre barnesykdommer og at dette blir Standarden videre. Men inntil videre får Samsungen duge, med komponent.

  6. #6
    Newcomer
    Medlem siden
    Feb 2003
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yngve

    Jeg har nøyaktig samme symptom som det du beskriver. I mitt tilfelle mellom en Pioneer DV-668AV DVD-spiller og projektoren Action! model one.

    Jeg fikk nettopp oppgradert firmware versjonen til DVD-spilleren fra 1.306 til 1.406 da det ble hevdet av Pioneer at dette skulle fjerne eksisterende inkompatibilitetsproblemer med enkelte projektorer. Men den gang ei.

    Temmelig sikker på at problemet skyldes HDCP på tross av at begge komponentene har støtte for HDCP :?:

    HDCP-verifiseringen ser ut til å komme ut av sync fra tid til annen, som du også påpeker. Dette baserer jeg på at HDMI-lyset på Pioneer spilleren slukkes og tennes med jevne mellomrom - og når HDMI-lyset er slukket har man naturligvis ikke noe bilde...

    Denne HDCP protokollen begynner å stinke på mer enn en måte... :evil:

    Men det skal sies at når den digitale signaloverføringen fungerer, så er bildekvaliteten utrolig bra - først og fremst signifikant skarpere. Og dette hovedsakelig fordi videoen som overføres er fri for analog støy. (Det forutsetter også, naturligvis, at det involverte utstyret er av høy kvalitet. Så all kreditt til Pioneer og projectiondesign for å frembringe så mye av potensialet i et digitalt signal!)

    Over de analoge utgangene kan jeg se høyfrekvent finskala støy over hele bildet (om man går helt inntil lerretet ser man at det er på sub-pixel nivå) og enkelte ganger lavfrekvente vertikalt rullende horisontale linjer. Med HDMI/DVI er disse svakhetene en saga blott. Hurra!

    Men dette gjør naturligvis sitt til at det blir enda mere irriterende når HDCP ikke virker :cry:


    raZorfish
    PS. Kabler benyttet i oppsettet mitt er Supra kompositt+S-video (i en og samme kabel tvinning), Supra komponent og Molex HDMI-DVI.

  7. #7
    Newcomer
    Medlem siden
    Feb 2003
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jeg
    Meget slett implementering av Faroudja chipen, Samsung! Og jeg som hadde slike store forventninger til denne spilleren (rent digitalt)...
    Det skal sies at en formildende omstendighet, er at Denon har gjort nøyaktig samme tabbe i sin nye toppmodell DVD-A11/5900. Legger ved et sitat fra Secrets ferske DVI-test av HD931 (USA betegnelse av HD935):

    Although it has Faroudja processing, this player has the same noise reduction error that the Denon DVD-5900 has. This is most noticeable in darker areas of the picture as a result of the noise reduction circuit amplifying MPEG encoding artifacts inherent in the authoring of the disc.
    Forhåpentligvis kan denne feilen/innstillingen i FLI2310 brikken endres via en firmware oppgradering. Mener å ha lest at i alle fall Denon jobber med å rette opp dette.


    raZorfish

  8. #8
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei alle sammen og takk for gode svar, jeg har gjort nok en test mot Samsung HD935 etter flere diskusjoner med en tekniker hos Samsung, han mener at problemet ikke ligger på spilleren. Testen går ut på at jeg satt spilleren opp mot en Samsung 19" digital LCD skjerm via DVI inngang og dette virker perfekt.

    Kan han teknikeren ha rett om at problemet ligger i prosjektoren?

  9. #9
    Newcomer
    Medlem siden
    Feb 2003
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, så absolutt! Det trenger ikke nødvendigvis være DVD spilleren.

    HD935 virket i alle fall uten problemer (via DVI) med en Action! model one projektor hos ProjectionDesign når jeg besøkte dem her forleden...


    raZorfish

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •