Lipsync problemer med Marantz DV-7001

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lipsync problemer med Marantz DV-7001

    Har sett et par filmer der jeg har erfart ganske godt synlige lipsync problemer. Tror at alle filmene som har hatt problemet er NTSC.
    Jeg har kobla spilleren til receiveren via HDMI, både lyd og bilde.
    Det er kun dolby digital 5.1 sporet som "sliter". Da jeg brukte stereosporet så var alt i sync.
    Kan fikse dette via audio delay på Yamaha'en, men synes dette er en litt tungvindt løsning.

    Til info testet jeg siste film med problemer på pc'en, og gjennom den var alt i sync.

    Noen som har erfaringer rundt dette, og kanskje en løsning?

  2. #2
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan du ikke justere med delay på spilleren også?

    Kan dette ha noe med at du kjører HDMI gjennom receiver? Jeg bruker ikke det, men HDMI rett i TV og coax i receiver - og har aldri noe lip-sync problem med min Oppo

  3. #3
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av asvaberg
    kan du ikke justere med delay på spilleren også?

    Kan dette ha noe med at du kjører HDMI gjennom receiver? Jeg bruker ikke det, men HDMI rett i TV og coax i receiver - og har aldri noe lip-sync problem med min Oppo
    Takk for svar.

    Det finnes ingen innstillinger for delay på spilleren.
    Ellers kan jeg ikke koble dvd rett til tv'en. Det er to innganger på tv'en, og de må brukes til pc og utgangen fra receiver.
    Skal likevel teste dette i ettermiddag for å eliminere at feilen ligger i receiver.

    Andre som har flere forslag til løsning?

  4. #4
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BigZ
    Takk for svar.

    Det finnes ingen innstillinger for delay på spilleren.
    Ellers kan jeg ikke koble dvd rett til tv'en. Det er to innganger på tv'en, og de må brukes til pc og utgangen fra receiver.
    Skal likevel teste dette i ettermiddag for å eliminere at feilen ligger i receiver.

    Andre som har flere forslag til løsning?
    Ikke HDMI i TV'en altså - joda. Kan du ikke teste dette og se om det er lip-sync problemer?

  5. #5
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dessverre var det lipsync trøbbel med HDMI rett i tv'en og digital coax fra spiller til receiver.
    Prøvde som sagt samme filmen fra pc'en. HDMI rett til tv, og digital coax til receiver. Det funket brillefint.
    Så det er spilleren som sender lydsignalet noen millisekunder før bildesignalet for å si det enkelt.
    Det er ikke sånn på alle filmer, men har sett det som sagt på 4-5 dvd'er.

    Vet det er lignende problem med en Denon modell som også har Faroudja scaler.

    What shall I do??? Uaktelt å sitte og justere "audio delay" på receiveren "på hver film"...

  6. #6
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BigZ
    Dessverre var det lipsync trøbbel med HDMI rett i tv'en og digital coax fra spiller til receiver.
    Prøvde som sagt samme filmen fra pc'en. HDMI rett til tv, og digital coax til receiver. Det funket brillefint.
    Så det er spilleren som sender lydsignalet noen millisekunder før bildesignalet for å si det enkelt.
    Det er ikke sånn på alle filmer, men har sett det som sagt på 4-5 dvd'er.

    Vet det er lignende problem med en Denon modell som også har Faroudja scaler.

    What shall I do??? Uaktelt å sitte og justere "audio delay" på receiveren "på hver film"...
    Bra at du testet ut. Det er jo fryktelig irriterende.
    Er det noe spesielt med filmene? Surround lyd eller noe sånn? DTS?
    Hvor mye forsinkele er det snakk om?

  7. #7
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av asvaberg
    Bra at du testet ut. Det er jo fryktelig irriterende.
    Er det noe spesielt med filmene? Surround lyd eller noe sånn? DTS?
    Hvor mye forsinkele er det snakk om?
    Var et vanlig DD 5.1 spor. Var også et stereospor der, og da var alt i sync som sagt.

    Justerte forsinkelsen på receiveren sånn ca 50-60ms, og da ble det bra.

    Utrolig irriterende....

  8. #8
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg er heilt blank, eg. Merkelige greier. Og ja, kan tenke meg at det er irriterende.
    Hva med å spør Marantz(eller Yamaha)

  9. #9
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være tv'en som prosesserer bildet for sent?
    Eller er det bare Marantz'en som rett og slett ikke klarer å prosessere bildet like raskt som lyden?
    Litt rart at det kun er sånn på 5.1 sporet.
    Også rart at det kun er noen filmer som er sånn. (Kun NTSC titler)
    Og ikke minst litt rart at pc'en spiller filmen helt perfekt på begge lydspor.

    Får ringe Stereofil i morgen. Kjøpte spilleren hos de.

  10. #10
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, hør med dem - spennende dette her

  11. #11
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg testet samme film på min PS3, og ingen lipsync problemer hverken med lydsporet som linear pcm eller bitstrøm. Den er koblet til receiver med samme sort HDMI kabel som Marantz'en (Real Cable), og jeg kjører både lyd og bilde gjennom den.

    Så det er Marantz'en som sliter.... DVD spiller til 8 lapper (veiledende)

    Håper jeg får noen svar hos Stereofil, eller kan bytte med noe annet?

  12. #12
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmmm....

    Nå har jeg prøvd filmen igjen, men prøvd alle tilgjengelige oppløsninger som er mulig på spilleren. Den stod på Auto da jeg hadde lipsync problemer, men ved å velge oppløsning fra 480p til 1080p manuelt så forsvant problemene... Merkelig!?! Men seff svært tilfredsstillende!

  13. #13
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hærli' ! Du kan vel bare la den stå på 1080p

  14. #14
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til info så finnes det en firmware Ver 8, som en kan få ved å henvende seg til Neby Hifi. Den skal fikse PAL - NTSC konverterteringen som kan skape problemer.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •