Denon DVD1930 tatt kvelden?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer CurSi0 sin avatar
    Medlem siden
    Aug 2005
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Denon DVD1930 tatt kvelden?

    Da jeg skulle skru på min Denon DVD1930 dvdspiller i dag, la jeg merke til at det røde standby-lyset ikke lyste. Jeg prøvde å skru den på, både via knappen på spilleren og fjernkontroll. Ingen livstegn... :cry: Spilleren er 1 måned gammel, og ikke modifisert eller åpnet på noen som helst måte!
    Jeg prøvde så å koble fra alt av ledninger på baksiden av spilleren, og sette ledningen i en annen stikkontakt. Jeg sjekket til og med om sikringen hadde gått, men det kan den jo ikke ha gjort, alt det andre utstyret mitt fungerer!
    Spilleren fungerte strålende så sent som i går kveld, og jeg skrudde av alt utstyr som vanlig før jeg gikk og la meg. Hva har skjedd?

    EDIT: Jeg åpnet den opp, og da så det ut som en sikring var gått! Den var svartsvidd! Når jeg tenker over det, så har spilleren luktet litt svidd i det siste, kan det være et problem med spilleren som nå fikk sikringen til å gå?
    Jeg har byttet til en ny, tilsvarende sikring, men denne gikk med en gang da jeg satte i stikkontakten.

  2. #2
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    945
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CurSi0
    Da jeg skulle skru på min Denon DVD1930 dvdspiller i dag, la jeg merke til at det røde standby-lyset ikke lyste. Jeg prøvde å skru den på, både via knappen på spilleren og fjernkontroll. Ingen livstegn... :cry: Spilleren er 1 måned gammel, og ikke modifisert eller åpnet på noen som helst måte!
    Jeg prøvde så å koble fra alt av ledninger på baksiden av spilleren, og sette ledningen i en annen stikkontakt. Jeg sjekket til og med om sikringen hadde gått, men det kan den jo ikke ha gjort, alt det andre utstyret mitt fungerer!
    Spilleren fungerte strålende så sent som i går kveld, og jeg skrudde av alt utstyr som vanlig før jeg gikk og la meg. Hva har skjedd?

    EDIT: Jeg åpnet den opp, og da så det ut som en sikring var gått! Den var svartsvidd! Når jeg tenker over det, så har spilleren luktet litt svidd i det siste, kan det være et problem med spilleren som nå fikk sikringen til å gå?
    Jeg har byttet til en ny, tilsvarende sikring, men denne gikk med en gang da jeg satte i stikkontakten.
    Er da ingen tvil hva du skal gjøre -> Løp til butikken med denne uten å gjøre noe mere...

  3. #3
    Newcomer CurSi0 sin avatar
    Medlem siden
    Aug 2005
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spilleren er nå forresten tilbake, det var visst powersupply som hadde røket! Det skulle jeg ikke forvente etter en kort måned, for en spiller som koster omtrent 3000 kr! Men men, det gikk jo på garantien, så problem fixed! :-D

  4. #4
    Newcomer Cyrus the virus sin avatar
    Medlem siden
    Oct 2005
    Poster
    250
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Flaks?

    Sitat Opprinnelig postet av CurSi0
    EDIT: Jeg åpnet den opp, og da så det ut som en sikring var gått! Den var svartsvidd! Når jeg tenker over det, så har spilleren luktet litt svidd i det siste, kan det være et problem med spilleren som nå fikk sikringen til å gå?
    Jeg har byttet til en ny, tilsvarende sikring, men denne gikk med en gang da jeg satte i stikkontakten.
    Qlt gjort i åpne den da, så lenge det var garanti igjen!.. hehe. Sa du det til HFK?... Tenker det er deilig å ha den tilbake


    Kos deg.


    CTV

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •