Pioneer DV-585A, Komponent problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate frdrk sin avatar
    Medlem siden
    Feb 2006
    Poster
    666
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pioneer DV-585A, Komponent problem

    Får ikke noe bildet med komponent kabel fra dvd spillern. Trodde spillern skulle bytte fra scart til komponent automatisk når jeg butta kabler, men gjorde den ikke. Bytte så tilbake til gul komposit kabel for og komme inn i menyen på spillern... Under Video-Out ser det ut som om komponent er valgt eller ikke kan velges, ved at den er grå bakgrunn på "Komponent" teksten og grønn bakgrunn på de to andre valgene og resten av menyen. Har kikka i bruksanvisningen ut at det hjalp. Håper noen kan hjelpe meg. TVen er forresten en panasonic pv70.

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    227
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis det er det samme som 575a, så må en sette "AV connector out" til video

  3. #3
    Intermediate frdrk sin avatar
    Medlem siden
    Feb 2006
    Poster
    666
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av manko
    hvis det er det samme som 575a, så må en sette "AV connector out" til video

    Takk! Problem løst.. Fikk veldig bra bilde nå

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •