HD E1 og de-interlacing på PAL

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HD E1 og de-interlacing på PAL

    Dette er noe jeg lurer på, hvorfor har visse DVD spillere trøbbel med enkelte PAL utgivelser? Toshiba HD E1 gjør en glimrende jobb på de fleste filmer, men på f.eks Star Wars Episode II Attack Of The Clones har den store problemer og man ser tydelige "sagtenner" og flimring i skrå linjer i bildet. Det er selvsagt utgivelsen som har noe av skylda, for Episode III Revenge Of The Sith er helt perfekt gjengitt vis HD E1. MEN, jeg laget en backup av Attack Of The Clones med et program som heter DVD Rebuilder. Her valgte jeg en innstilling som heter "deinterlace with decomb" før jeg la filmen på harddisk. Og vips: Kopien spiller helt perfekt! Aller artifakter er borte, og filmen er nå en nytelse å se via HD E1. Det er kun PAL som er problem, NTSC materiale spiller den uten deinterlacing problemer (har en god del backups av sone 1 filmer, de er sonefrie )
    Hvorfor er det sånn? Har noen av dere som har HD XE1 de samme problemene? Ville vært interessant hvis dere som har Episode II kunne teste denne via HDMI utgang, og rapportere hvordan akkurat din spiller greier denne filmen

  2. #2
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Aasmund
    Dette er noe jeg lurer på, hvorfor har visse DVD spillere trøbbel med enkelte PAL utgivelser? Toshiba HD E1 gjør en glimrende jobb på de fleste filmer, men på f.eks Star Wars Episode II Attack Of The Clones har den store problemer og man ser tydelige "sagtenner" og flimring i skrå linjer i bildet.
    ..........
    Har noen av dere som har HD XE1 de samme problemene? Ville vært interessant hvis dere som har Episode II kunne teste denne via HDMI utgang, og rapportere hvordan akkurat din spiller greier denne filmen
    XE1 har samme videobrikke som Denon 2930. Denon 2930 (og mest sansynlig XE1) kan på PAL utgivelse av StarWars 1&2 gi trøbbel med combing enkelte steder ved bruk av automodus. Virker som det er noe mystisk med utgivelsen som gjør at den ikke helt blir enig om det er video eller film-modus den skal velge. Sett spilleren i film-modus så vil dette løse problemet.

    Jeg har selv ikke opplevd dette problemet, men har bare StarWars 1&2 i NTSC utgivelse

    Angående hvorfor enkelte DVD spillere gir trøbbel med enkelte PAL utgivelser er vel enkelt og greit pga encoding av filmen i PAL modus ikke har blitt gjort helt ifølge standarden. Forbedring av dette er noe som mest sannsynlig kan gjøres ved ny firmware til spilleren som tar høyde for filmer som ikke følger standarden på en bedre måte.

  3. #3
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av snicker
    XE1 har samme videobrikke som Denon 2930. Denon 2930 (og mest sansynlig XE1) kan på PAL utgivelse av StarWars 1&2 gi trøbbel med combing enkelte steder ved bruk av automodus. Virker som det er noe mystisk med utgivelsen som gjør at den ikke helt blir enig om det er video eller film-modus den skal velge. Sett spilleren i film-modus så vil dette løse problemet.

    Jeg har selv ikke opplevd dette problemet, men har bare StarWars 1&2 i NTSC utgivelse

    Angående hvorfor enkelte DVD spillere gir trøbbel med enkelte PAL utgivelser er vel enkelt og greit pga encoding av filmen i PAL modus ikke har blitt gjort helt ifølge standarden. Forbedring av dette er noe som mest sannsynlig kan gjøres ved ny firmware til spilleren som tar høyde for filmer som ikke følger standarden på en bedre måte.
    Det var det jeg trodde skulle hjelpe, men uansett hvilken modus (film, video og auto) og oppløsning jeg velger får jeg disse artifaktene. Har prøvd alle kombinasjoner. Og ja, det er Star Wars 1 og 2. De andre SW filmene spiller perfekt. Det er kun kopien av Ep. 2 jeg laget med DVD Rebuilder som HD E1 vil spille feilfritt. Det ser heldigvis ut til at problemet kun er ved et fåtall PAL filmer. Er meget fornøyd med spilleren ellers. Forresten, Cambridge DV89 hadde også dette problemet på PAL, men med langt flere filmer enn HD E1. Noen som har foretatt en vellykket firmware update på HD E1? Jeg får koblet til nett ser det ut til, og den står som aktiv i ruteren min, men spilleren finner ikke noen server.

  4. #4
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå antar jeg bare, men kan være noe som skjer med PAL utgivelser som har tatt utgangspunkt i NTSC utgivelsen - dvs, de har brukt NTSC som utgangspunkt for å lage PAL istedenfor originalmateriale.

    Dette er nok neppe en feil på HD E1 spilleren, men heller at de ikke har klart å ta høyde for varianter som ikke følger standard. Regner med at firmware vil korrigere dette når produsent får nok tilbakemeldinger om problemet. Du kan også eventuelt sjekke om Starwars 1&2 er lagret interlaced eller progressivt på dvd'en. Et program med navnet IfoEdit (søk på google) kan gi svar dette. Muligens du må benytte DVD Decrypter for å kunne åpne filmen med IfoEdit (har ikke testet). Grunnen til denne sjekken er at det kan være noe feil i spilleren relatert til deinterlacing og PAL-filmer lagret interlaced. Enkelte spillere kan også gi ut denne info (min gamle H/K Dvd30 gir info om dette på skjerm ved å trykke display på fjernkontrollen eller hva det var).

    Et lite sidepoeng, selv om film er lagret progressivt på dvd'en så blir den kjørt ut som interlaced. Dette er ifølge DVD Video standarden.

  5. #5
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden kopien jeg laget, og som er de-interlaced i DVD Rebuilder, spiller perfekt, regner jeg med det er som du sier; At originalen blir kjørt som interlaced. Dette er dårlig av lucasfilm/fox.

  6. #6
    Active ToCa sin avatar
    Medlem siden
    Nov 2006
    Sted
    Her
    Poster
    489
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er dessverre slik at alt for mange (norske?) PAL-utgaver er lagret Interlaced på discene. På H/K sine DVD-spillere kan man få opp informasjon om dette for hver disk man setter inn (antagelsen blir da her at H/K sine spillere alltid gjenkjenner hvorvidt bildene er lagret Interlaced eller Progressivt!). Og det generelle inntrykket mitt er at standardutgaver i PAL stort sett har bildene lagret Interlaced mens det i NTSC-verden er mye som er lagret progressivt. Så lenge bildene er lagret progressivt, så får vel avspilleren en langt enklere jobb med linjedoblingen på progressivt materiell da det vel strengt talt ikke er noe som skal linjedobles.

    ToCa

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •