Denon 3930 sammen med Hitachi TX-300

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon 3930 sammen med Hitachi TX-300

    Disse komponetene går ikke sammen.

    På DVD-spilleren står det at HDMI(koblingen jeg bruker) er i bruk. Men jeg får ikke bilde.

    Samme resultat på Hifiklubben.

    Noen som har disse to komponentene og får det til å fungere?

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikka alt som passer sammen desverre. Hadde tidligere en Primare DVD26 mot en Projectiondesign ModelOne mkII. De ville bare ikke snakke med hverandre, men virket opp mot andre komponenter og hver for seg.

  3. #3
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forstår..

    Da har jeg vel rett til å komme tilbake med DVD-spilleren?

  4. #4
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Haugen
    Disse komponetene går ikke sammen.

    På DVD-spilleren står det at HDMI(koblingen jeg bruker) er i bruk. Men jeg får ikke bilde.

    Samme resultat på Hifiklubben.

    Noen som har disse to komponentene og får det til å fungere?
    Dette er vel typisk handshake problematikk..

    Jeg vil tro du får bilde dersom du kobler via et annet ledd, som f.eks en receiver. Dvs dersom du klarer å få bilde på prosjektoren via receiveren da.

  5. #5
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marsboer
    Dette er vel typisk handshake problematikk..

    Jeg vil tro du får bilde dersom du kobler via et annet ledd, som f.eks en receiver. Dvs dersom du klarer å få bilde på prosjektoren via receiveren da.
    Ulempen er at jeg ikke har HDMI på receiveren. Fikk helt nye 3930 i går. Testet uten resultat. TX-300 og 3930 passer ikke sammen. Det merkelig med det er at første gangen jeg var på demo, fikk vi bilde.

    Så jeg er nok nødt å selge TX-300 til langt under det jeg kjøpte den for og kjøpe meg ny..
    Med mindre noen kommer innom hjemmet mitt og forsøker å få bilde..

  6. #6
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denon 3930 og Hitachi TX-300 gir ikke bilde. Har forsøkt det meste. Fått ny spiller fra HIFI-klubben. Fått HIFI-klubben til å få bilde, uten hell.

    Noen som tar sjansen på å reise til Tromsø og bryne seg på problemet?

  7. #7
    Intermediate Smurfen sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd en annen hdmi kabel..? Jeg fikk ikke til Dennon 1920 og min tx 200 før jeg byttet til en supra hdmikabel..

  8. #8
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Smurfen
    Har du prøvd en annen hdmi kabel..? Jeg fikk ikke til Dennon 1920 og min tx 200 før jeg byttet til en supra hdmikabel..
    Nei, har ikke det. Har Argon High End HDMI, så vil tro det skal holde. Tenker dette i og med at Hifi klubben også har prøvd, i sitt demo rom, med sin egen TX-300.

    Skjønner lite av dette..

  9. #9
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor lang er kabelen? Og hvilket signal kjører du ut fra spilleren? Dersom spilleren sender ut 1080p- kan det meget godt være at kabelen ikke er i stand til å takle dette. At en ikke får bilde kan absolutt ha noe med kabelen å gjøre....

  10. #10
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Anfield
    Hvor lang er kabelen? Og hvilket signal kjører du ut fra spilleren? Dersom spilleren sender ut 1080p- kan det meget godt være at kabelen ikke er i stand til å takle dette. At en ikke får bilde kan absolutt ha noe med kabelen å gjøre....
    Har prøvd alle signaler. Kabelen skal uansett takle 1080. Kabelen er 15m og har fint taklet å gi signaler med annen spiller.

  11. #11
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er langt i fra alle kabler som takler 1080p, spesielt ikke når kabellengden er såpass lang som 15 meter. Når det gjelder sendestyrken i noen av de siste Denon-spillernes HDMI-utgang har ikke denne vært av de sterkeste.

    Skal ikke påstå at det er kabelens feil, men jeg ville absolutt vurdert å teste med en annen og endel kortere kabel.

  12. #12
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme kabel på 5m ble testet hos Hifi-klubben. Spurte om det hadde noe å si at jeg hade 15m, og det skulle ikke være noe forskjell.

    Har jo testet 3 forskjellige spillere på projektoren med samme kabel og fått bilde. Bare 3930 jeg ikke får bilde med.

    Ska også sies at spilleren finner PJ'en, men PJ'en sier at det ikke er noe HDMI-signal. Betyr ikke det at det er PJ'en som sliter?

  13. #13
    Intermediate Msport sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,812
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Haugen
    Samme kabel på 5m ble testet hos Hifi-klubben. Spurte om det hadde noe å si at jeg hade 15m, og det skulle ikke være noe forskjell.

    Har jo testet 3 forskjellige spillere på projektoren med samme kabel og fått bilde. Bare 3930 jeg ikke får bilde med.

    Ska også sies at spilleren finner PJ'en, men PJ'en sier at det ikke er noe HDMI-signal. Betyr ikke det at det er PJ'en som sliter?
    Hvorfor ikke prøve ut med en annen kabel? Så for man utelukket det med en gang.

  14. #14
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Haugen
    Samme kabel på 5m ble testet hos Hifi-klubben. Spurte om det hadde noe å si at jeg hade 15m, og det skulle ikke være noe forskjell.

    Har jo testet 3 forskjellige spillere på projektoren med samme kabel og fått bilde. Bare 3930 jeg ikke får bilde med.

    Ska også sies at spilleren finner PJ'en, men PJ'en sier at det ikke er noe HDMI-signal. Betyr ikke det at det er PJ'en som sliter?
    Dersom du er interessert i å finne ut av problemet, så tester du med en ny kabel. Sett spilleren til å gi ut 720p på HDMI, og koble til en annen kabel, gjerne av et helt annet merke.

    Det at projektoren sier "No signal" eller lignende er typisk for et handshake-problem. Med min Marantz DV7600 og Sharp XV-Z3000 ble dette et issue til stadighet, da var det viktig at spilleren var skrudd på før projektoren ble slått på, hvis ikke oppstod de samme problemene som du beskriver. Skrudde jeg av spilleren og på igjen, kunne jeg bare glemme å få bilde.

    Noen produkter passer tydeligvis ikke sammen, så også kanskje tilfelle her. Men jeg ville aller først begynt i en ende, og utelukket kabelen. 15 meter er langt, og mange kabler har feilet før der...

  15. #15
    Intermediate Smurfen sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan går det da ? Har du testet en annen kabel ?????

  16. #16
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Smurfen
    Hvordan går det da ? Har du testet en annen kabel ?????
    Hificenteret hadde ikke inne HDMI-kabler over 5 m. Hifiklubben hadde ikke nok folk og jeg hadde ikke tid å vente.

    Må dra til byen over helga og finne meg noen kabler og prøve.

  17. #17
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bestill BC HDMI kabler fra lsound.no.

    De er spesifisert for HDMI 1.3 over lange avstander (Tror faktisk de har opp til 25m)

  18. #18
    Intermediate Smurfen sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marsboer
    Bestill BC HDMI kabler fra lsound.no.

    De er spesifisert for HDMI 1.3 over lange avstander (Tror faktisk de har opp til 25m)
    Det hjelper ikke det da dersom du ikke har ett sterkt nok signal fra Spiller.

  19. #19
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan kan en så god spiller som 3930 ha et så dårlig signal at en av de bedre PJ'ene i billigklassen ikke får bilde?!

    Synes det høres veldig merkelig ut..

    Men må prøve ny kabel først.

  20. #20
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Haugen
    Hvordan kan en så god spiller som 3930 ha et så dårlig signal at en av de bedre PJ'ene i billigklassen ikke får bilde?!
    Du vet vel ikke enda hva det er som forårsaker dette problemet? I tillegg til kabelen kan det vel like gjerne være projektoren? Her må du begynne i en ende og jobbe deg videre....

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •