rød forstyrring på skejrmen når signal går gjennom dvd opptakeren

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    rød forstyrring på skejrmen når signal går gjennom dvd opptakeren

    Håper noen med peiling kan hjelpe!

    Har digital kabel tv fra bkk.
    Jeg har merket et rødt "filter" på øvre del av skjermen når jeg ser på tv. Det er som en stor bred stripe, som er intet annet en utrolig irriterende. Hvitfargen i blidet er lys rosa til tider.
    I begynnelsen trodde jeg problemet hadde noe å gjøre med hdmi kontakten, da problemet ikke oppstod dersom jeg koblet antenne kabelen direkte til recorderen, og brukte den innebygde tuneren. Har heller ikke dette problemet når jeg ser på dvd.

    Antok at problemet skyldes tv'en og kontaktet dell. De foreslo å bytte tv (noe jeg har gjort to ganger nå, til ingen hell).


    Bkk kabel boksen er koblet til dvd recorderen, som videre er koblet til tv'en med hdmi.

    Har prøvd å isolere når fenomenet oppstår:

    dvd -tv hdmi : rødt
    dvd -tv scart rødt
    dvd -tv composit : rødt

    kabel boks direkte til tv -scart: ingen problem

    så nå lurer jeg på om det er problemer med recorderen, kompabilitets problemer mellom recorder-tv, eller om det er kabelboksen fra bkk (som kun har scart utgang, og etter det jeg har lest en dinosaur av en boks) og eventuelt om noen har opplevd lignende. Ser ikke noen poeng i å kontakte dell enda en gang, da samme problemet har vært på tre tver.

    Utstyr:
    Dell 37"lcd skjerm,
    LG RH200MH dvd recorder,
    Scientific Atlanta Explorer 100dvb digital kabel dekoder


    lga

  2. #2
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lite tilbakemeldinger

    Var lite respons her, ikke sikker på om a)jeg har postet i feil ketegori b) ingen kjenner til problemet eller c) jeg har beskrevet problemet for dårlig.


    lga

  3. #3
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket at du sender ut i riktig format, jeg hadde noe lignende da jeg skulle koble kabel tv dekoder til projektor. Jeg hadde blingset med innstillingene. Jeg koblet opp med s-video kabel (overgang fra scart) og s-video inn på pj, men hadde ikke satt kabeltv dekoder til å sende s-video ut, den viste bilde, men mye røde forstyrrelser i bildet.

  4. #4
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    forandret signal ut fra dekoderen, har ikke testet alle tilkoblingene enda, men det ser ut som om det røde feltet er borte.

    -så da var det ikke tv'en likevel.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •