Ingen inngang på HDMI (3930)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen inngang på HDMI (3930)

    Har nettopp kjøpt 3930, men jeg får ikke bilde..

    Fikk en liten demo på klubben og først gikk det helt greit. Gikk over til en dårligere DVD for å se forskjell. Når han da skulle gå tilbake til 3930 gikk det ikke.

    Fikk bare beskjed om at ingen HDMI inngang(TX-300). Prøvde så en annen PJ, og da fikk vi bilde.
    Gikk over til TX-300 og 3930, men fant ikke HDMI.

    Så, det er altså ikke noe galt med HDMI-utgangen på DVD'en.

    Jeg kjører også TX-300 og 3930. Ingen ingang på HDMI..

    Noen som vet hva som er galt.

    Har valgt HDMI på DVD'en.

  2. #2
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min første tanke er at det kan være problemer rundt HDCP og måten og rekkefølgen komponentene startes opp på og om de klarer å kommunisere med hverandre.
    Uten kontrast, får man ikke med seg alle detaljene.

  3. #3
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være noe teknisk galt med 3930? Eller er det noe jeg kan gjøre?

  4. #4
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    Min første tanke er at det kan være problemer rundt HDCP og måten og rekkefølgen komponentene startes opp på og om de klarer å kommunisere med hverandre.
    Men hvorfor fungerte HDMI på en annen PJ enn TX-300?

  5. #5
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor lang kabel har du? Har du prøvd å starte opp komponentene i forskjellig rekkefølge?

  6. #6
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    15 meter.. samme kabelen fungerte utmerket på 1930, så ser ikke noe galt i at den ikke skal fungere nå.

    Mener du at jeg skal starte opp PJ først? Eventuelt DVD først? Skal dette ha noe å si?

    Har uansett prøvd å skru av DVD, for så å skru på uten heller. Prøvde også å skru av PJ, og igjen på, uten hell.

  7. #7
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Der gikk 3930 i retur..

    På klubben hadde de også problemer med 3930 på TX-300, så de får finne ut hva som er galt.

  8. #8
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Haugen
    Der gikk 3930 i retur..

    På klubben hadde de også problemer med 3930 på TX-300, så de får finne ut hva som er galt.
    Husker for en god stund siden at Denon hadde noen spillere der man fikk for svake utgangs signaler via HDMI, og måtte bruke DVI-D i stedet, spessielt hvis lengden kom over 8-10 meter. Trodde ikke dette skulle gjelde 3930, men det kan jo være at TX-300 foretrekker litt kraftige inngangs signaler også, og at det rett og slett er kombinasjonen her som ikke er helt enkel å få til.
    Uten kontrast, får man ikke med seg alle detaljene.

  9. #9
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var innom klubben med spilleren. Det viser seg at 3930 finner PJ, men PJ finner ikke DVD'en..

    Men, forklar da hvorfor vi fikk bilde med 3930 og TX-300 i første omgang, men ikke i senere tid.

    Nå spøker det for TX-300 i mitt hus. Blir kanskje solgt til fordel for BenQ 8720. Men blir noen tusenlapper i tap. Men klubben skulle ha 3930 noen dager for å se.

    Er visst nok også kommet software til 3930, men klubben visste ikke hva denne innebar.

  10. #10
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Først og fremst, hvilket utsignal hadde du på 3930? Var det samme kabel tilkoblet alle gangene? Dersom du har forsøkt å få et 1080p signal fra 3930 gjennom en 15 meter Argon-kabel har du problemer uansett hvilken projektor du kobler til, den er ikke spesielt godt egnet for det.

    Der er som AK og A4M2 er innom, noen produktkombinasjoner er mer sensitive (spesielt projektorer) for i hvilken rekkefølge komponentene slåes på, uten av de blir "dårligere" produkter av den grunn. HDCP kan være en synder, her er mange muligheter.

    Føler at du har gjort noen vel kjappe konklusjoner på dette, men er du fornøyd er alt vel......

  11. #11
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du leser mer nøye, ser du at klubben heller ikke visste hva det var. Alle signal ble prøvd, både her hjemme og på klubben. Lang kabel og 5m kabel ble prøvd.

    DVD ble slått på først og PJ ble slått på først, uten hell.

    Jeg har ikke mer å teste her hjemme, derfor leverte jeg inn til klubben som får se på den, da sliter med nøyaktig det samme som jeg sliter med. Dessuten sitter klubben med mer kunnskaper enn det jeg gjør.

    Før øvrig aner jeg ikke hva HDCP er.

  12. #12
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Haugen
    Hvis du leser mer nøye, ser du at klubben heller ikke visste hva det var. Alle signal ble prøvd, både her hjemme og på klubben. Lang kabel og 5m kabel ble prøvd.

    DVD ble slått på først og PJ ble slått på først, uten hell.

    Jeg har ikke mer å teste her hjemme, derfor leverte jeg inn til klubben som får se på den, da sliter med nøyaktig det samme som jeg sliter med. Dessuten sitter klubben med mer kunnskaper enn det jeg gjør.

    Før øvrig aner jeg ikke hva HDCP er.
    Det virker for meg som det er mange "skjær" i HDCP (High-Bandwidth Digital Content Protection)skjøen, eller faktorer som kan spille inn for at forskjellige produkter som må "godkjenne" hverandre via HDMI kabelen for at det skal åpnes opp for å sende bildesignal til skjermen.
    HDCP er en integrert del av HDMI standarden, så bruker man HDMI som kobblings metode, brukes det også HDCP, og forenklet sagt innebærer at det foregår en kodet godkjennings kommunikkasjon mellom kilde spiller og skjerm visnings enhet for at disse skal få lov til å vise bilde fra kildemateriale og dette er gjort så det skal beskytte mot at man ikke kan overføre digitalt og f.eks tapsfitt klone og kopiere ut innholdet på elektronikk som ikke er godkjennt.

    Det er ikke helt uvanlig at det er nødvendig med firmware oppdateringer, eller til og med utskifting av elektoniske komponenter for at dette skal fungere tilfredstillende, og uten at man må ty til oppstarts rekkefølge eller hotwappe kabel osv, og kort og greit sagt, gjøre det vanskelig for oss forbrukere.

    Her er en "liten" og sikkert bedre forklaring på hva HDCP er for noe. High-Bandwidth Digital Content Protection - Wikipedia, the free encyclopedia

    Sier ikke at det er 100% sikkert at det er HDCP som lager problemer med oppsettet ditt Haugen, det kan jo være andre faktorer osgå, men det er en faktor som ofte har skapt problemer så...
    Uten kontrast, får man ikke med seg alle detaljene.

  13. #13
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar Ask!

    Er det firmware på PJ'en som må oppdateres? For det er PJ'en som ikke finner DVD'spilleren.

    Har ikke hørt fra klubben, men ringer de i morgen og hører. Kan tipse dem om HDCP. De har nemlig ikke nevnt noe om det, men regner egentlig med de vet at det kan være problemer der.

  14. #14
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Klubben har kommet fram til at 3930 og TX-300 ikke passer sammen. Får ganske enkelt ikke noe bilde. Ser ut til at jeg må ha ny PJ, med mindre softwaren til 3930 hjelper.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •