Skurring ved avspilling

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    May 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skurring ved avspilling

    Har tatt frem min far's gamle platespiller da jeg ville spille plater på rommet også Men selvfølgelig har problemer oppstått: Når eg jeg spiller av en plate så er det en forferdelig skurring, i tillegg til at jeg må skru forsterkeren utrolig høyt for å i det hele tatt høre noe. Sånn som platespilleren oppfører seg nå vil jeg si den er ubrukelig. Den er forresten av merket Technics og modell SL-B2. Om noen har peiling på hva som kan være problemet setter jeg pris på svar

  2. #2
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres umiddelbart ut som en kortslutning i signalkabler eller en dårlig pickup-kontakt.
    Prøv å ta ut én og en phonoplugg, og se om det hjelper.

  3. #3
    Newcomer
    Medlem siden
    May 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dobbelpost

  4. #4
    Newcomer
    Medlem siden
    May 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde dett nå, desverre uten hell. Lyden eg forsatt like skurrete og jeg må skru forsterkeren meget høyt for å høre...

    Uansett, takk for svar:-D

  5. #5
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et banalt spørsmål kanskje, men likevel: Du bruker / har vel phonoinngang på forsterkeren?

  6. #6
    Newcomer
    Medlem siden
    May 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja selvfølgelig, hehe. Har sikkert ikke noe å si, men forsterkeren er en Cayin 252b hvis du kjenner til denne.

  7. #7
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm, da skulle det i alle fall ikke være noe i veien med forsterkeren!
    Og dermed har jeg umiddelbart gått tom for ideer.
    Men det finnes nok mange her som har flere forslag! Før du evnt må kaste platespilleren.:-?

  8. #8
    Newcomer
    Medlem siden
    May 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, får håpe noen andre har noen ideer om hva det kan være.

    Du skal uansett ha takk for rask hjelp.

  9. #9
    Newcomer
    Medlem siden
    May 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen andre som har noen idèer om hva som kan være galt?

  10. #10
    Newcomer
    Medlem siden
    May 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blir mye posting av meg i denne tråden nå men :-P

    Testet spilleren på mine foreldres forsterker og der funket det fint. De bruker en b&o forsterker hvis det har noe å si. Skjønner ikke helt hvorfor det funker der og ikke på min:-(

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •