Sony dvd-opptaker HX920S

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sony dvd-opptaker HX920S

    En kamerat av meg kjøpte denne spilleren her om dagen til en fin pris på Sony Center'et i Bergen og var veldig fornøyd. Han har en dårlig tv (Panasonic 24" fra -94).

    Når vi satte på original dvd'er var alt ok, men når han satte i en "backupdvd" var det ikke noe farger i det hele tatt, kun sort/hvitt. Dette var både med S-video og kompositt.

    Noen som har vært borti dette problemet?
    Pioneer LX86, Dali Evidence 470, Dali senterhøyttaler Suite C0.8, Bakhøyttalere: Amadeus Jubileum, Sony WX900 Subwoofer, Sony 46W4000 Tv, Sony CD-spiller CDP-X55ES ifra 1990 og en Sony BDP-S550

  2. #2
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Noen...?

    tv'en er brukt før med en annen dvd-spiller, men da med scart og da gikk alt fint. Merkelig problem altså...
    Pioneer LX86, Dali Evidence 470, Dali senterhøyttaler Suite C0.8, Bakhøyttalere: Amadeus Jubileum, Sony WX900 Subwoofer, Sony 46W4000 Tv, Sony CD-spiller CDP-X55ES ifra 1990 og en Sony BDP-S550

  3. #3
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tipper DVDen du har prøvd bruker NTSC-bildesystem. En del eldre TV'er støtter ikke dette, noe som vil resultere i svart-hvitt bilde. Den gamle DVD-spilleren konverterte kanskje til PAL-internt. Det er mulig du kan gjøre det samme i opptakeren. I så fall velger du bildesystem et eller annet sted i oppsett-menyen.

  4. #4
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Veldig merkelig dette her. Har nok faktisk ikke noe med om systemet er PAL eller NTSC.

    Nå har jeg prøvt en del brente filmer som jeg har tatt backup av. Det kan ikke være noen slags form for noe kopisperre eller noe? Har jo også tatt vekk kopisperren når jeg har tatt backup. Rart. Noen som har noe forslag? Har en 955-spiller ifra før og der er det ikke noe problem.
    Pioneer LX86, Dali Evidence 470, Dali senterhøyttaler Suite C0.8, Bakhøyttalere: Amadeus Jubileum, Sony WX900 Subwoofer, Sony 46W4000 Tv, Sony CD-spiller CDP-X55ES ifra 1990 og en Sony BDP-S550

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •