Ikke Bilde med HDMI kabel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Ikke Bilde med HDMI kabel

    Jeg har en pioneer 696 dvd spiller og en Hitachi tx-300 pj. Jeg får frem bilde med komponent og s-video men ikke med Hdmi kabel. Hdmi lyset på dvd spilleren blinker når den er koblet til men bildet er svart. Hdmi kabelen er sjekket på et annet anlegg så den virker. Så det må være noe med innstillingene på dvd spilleren. Noen som vet hva det kan skyldes?

  2. #2
    Intermediate Smurfen sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når lyset blinker så indikerer det vel att det ikke er kontakt, dette minner meg om det samme problemet jeg hadde på dennon 1920. Hvor lang og hvlken type er kabelen din og hvilken dvd spiller testet du dette med når det virket ?

    Utgangssignalet på dvd spilleren kan være for svakt og ikke klare å sende dette til prosjektoren.

    Har du en forsterker med hdmi utgang ?

  3. #3
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være "resolution" som ikke er riktig innstilt på DVD spilleren din. Står sikkert på 576i, prøv å sett den til 720p eller 1080i.

  4. #4
    Intermediate Smurfen sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nessvold
    Kan være "resolution" som ikke er riktig innstilt på DVD spilleren din. Står sikkert på 576i, prøv å sett den til 720p eller 1080i.
    Denne pioneer spilleren er en av få som klarer å sende 576 i via hdmi så det skal ikke være noen problem.

  5. #5
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Såpass..? Dro bare kjensel på min egen lille "utfordring" skjønner du:-D

  6. #6
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hdmi kabelen er 10 meter supra men som sakt så funket denne da jeg prøvde den på butikken. Har prøvd og forandre oppløsning også men uten hell. Har tilogmed lest manualen uten at jeg ble noe klokere av det.

  7. #7
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har 'lillebroren' DV490-V, og har også av og til litt problemer med HDMI-handshake. Av og til når jeg skal se DVD, blir skjermen bare svart med en horisontal rullende linje som går over skjermen. Til tider må jeg da slå av DVD-spilleren for så å slå den på igjen, og/eller jeg må sette inn en DVD og la den laste inn denne før bildet kommer.

    Jeg har dog et helt annet oppsett enn deg, men det kan jo hende det er noen like symptomer allikevel.

    Forresten: har glemt å sjekke bruksanvisningen på dette (skal gjøre det nå), men jeg har faktisk spillt film uten problemer både når HDMI-lampa har lyst, og når den har blinket (hele veien igjennom filmen).

  8. #8
    Intermediate Marantz sin avatar
    Medlem siden
    Sep 2003
    Poster
    2,654
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være sync problem mellom dvdspiller og PJ. Hadde det samme problemet av og til med min Marantz DV7600 og det løste seg enkelt ved at jeg passet på å skru på dvd spilleren før pj (vent til hdmi lys på spilleren slår seg på, så skrur du på projektoren). Jeg har også samme kabel og kabellengde som deg

  9. #9
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for mange flotte svar men jeg har fortsatt ikke bilde. Kanskje det er en feil med dvd spilleren? Hdmi lyset på dvdspilleren begynner ikke å blinke får jeg har skrudd på prosjektoren og aktivert hdmi inngangen. Da blir det svart skjem og dersom jeg drar ut kabelen kommer frem åpningsbildet til prosjektoren, så det er kontakt på en måte men det er noe feil.

  10. #10
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror gjerne det kan ver frekvensen som er problemet. noen som vet hvordan endre frekvens områrde på enten pioneeer 696 dve spiller eller hitachi tx-300?

  11. #11
    Intermediate Kolschtat sin avatar
    Medlem siden
    Sep 2006
    Poster
    867
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette ser ut til å være et vanlig problem med dv696 spilleren, har den selv og ca hver tredje gang jeg skal film må jeg skru av og spilleren for og få bilde. Kamerat av meg har samme problemet.

    Har testet litt forskjellig med tanke på up-scaling, HDMI kabel (monster cable) etc, men det har hatt lite å si. Bestemt meg for å leve med det til jeg får i hus en Blu-ray/HD-dvd spiller.... hvem lurer jeg, kommer til å ende opp med begge deler :P

  12. #12
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for den, det var akkuratt det jeg trengte å vite. Nå kan jeg trykt sende dvd spilleren i retur. Eneste grunnen til at jeg kjøpte den var jo at den hadde hdmi, det må jo ver god nok grun til å få pengene tilbake eller?

  13. #13
    Newcomer Lemlez sin avatar
    Medlem siden
    Nov 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nesten samme problemet her med min 696. Jeg må lirke med kabelen på dvdsiden for å 'kanskje' få lys i HDMI-lyset. Spiller jeg litt høyt, kan kabelen riste ut av lag, og lyset forsvinner. Er helt sykt. Den må stå rett på 1/1000 mm ser det ut som. har prøvd flere kabler. Ble det samme, eller værre. Så jeg skal returnere den.

  14. #14
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for at dere startet denne tråden... droppet 696 til fordel for cambridge dvd89 i siste liten. får håpe den er mer stabil:???:

  15. #15
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    .

  16. #16
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror ikke jeg skjønte helt hva du mente her. HDMI Audio: On betyr at lyden blir sendt ut via HDMI-kontakten; velger du Off, vil lyden bli sendt ut via SPDIF. Slik er det på min i hvert fall.

    Men kanskje litt mer hjelpsomt: det er ikke alle spillere som godtar HDMI --> DVI. Pioneer DV490-V er en av dem (ifølge bruksanvisningen i hvert fall).

    Generellt synes jeg HDMI er no' dritt, for å være ærlig (når det gjelder brukervennlighet). I mitt oppsett har jeg nå gått til det skritt å lage en 'omvei' i makro-sekvensen til Logitech Harmony fjernkontrollen min, slik at når jeg skal se DVD, går videoprosessoren først til en ubrukt inngang, deretter venter Harmonyen i fire sekunder (mens DVD-spilleren får "summet" seg og slått seg ordentelig på), før den setter input til HDMI. Dette funker. Får allikevel av og til blinkende HDMI-indikator i displayet på DVD-spilleren, men det har ingen praktisk betydning (ingen problemer med bilde eller lyd av den grunn).

  17. #17
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg fikk det til måtte visst ha dvd-spilleren i ikke-dvd-i-skuff-modus, men har dog et annet problem som jeg har postet under cd/dvd avdelingen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •