Tikking på Denon 1920

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate Frodo_ sin avatar
    Medlem siden
    Jul 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tikking på Denon 1920

    Søkte på forumet men fant ingen som hadde dette problemet dette.
    Altså, når jeg spiller av brente plater, så kommer det en rimelig irriterende tikkelyd fra spilleren, og jeg må spille rimelig høyt for å overdøve det. På vanlige cder er ikke lyden der. I tillegg til dette hakker noen av sangene, på cder som er uten hakk... Noen som har erfart disse problemene? Eller er bare spilleren sånn på brente plater?

    Ser forøvrig at det er mange som har problemer med 1920, men da ofte med brente dvder og å få den på i standby. Standby har bare skjedd 2 ganger hos meg.. :-?

    Kjøpte spilleren brukt, og den er ca 5 mnd gammel....

    Legger ved et opptak av lyden....

  2. #2
    Intermediate Frodo_ sin avatar
    Medlem siden
    Jul 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    *bump*

    Ingen som vet?

  3. #3
    Intermediate kid sin avatar
    Medlem siden
    Jan 2006
    Poster
    2,386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har hatt 1920 noen måneder nå, ikke oppdaget nevnte problem. Har heller ikke hatt noen form for problemer med min, strålende fornøyd. Lavt støy fra drivverk er det også:wink:

  4. #4
    Intermediate Frodo_ sin avatar
    Medlem siden
    Jul 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmmm, den fungerer glimrende utenom denne lyden. Den er grusomt irriterendes når jeg skal høre på musikk... Får vel høre med klubben med hva de har å si...

  5. #5
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har 1720 (angrer som en helt på at jeg ikke kjøpte 1920) å den bråker å tikker å durer som bare søren! Utrolig kjipt når jeg bruker den til å spille musikk. Under film går det greit. For da tar pjen å støyer over alt annet. Noe som også er ganske kjipt. Vet ikke om spilleren skal bråke så sykt mye som den gjør. Men ser for meg at jeg snart kjøper ny. Så får heller bare bråke en liten stund til:-(

  6. #6
    Intermediate Frodo_ sin avatar
    Medlem siden
    Jul 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens123
    Jeg har 1720 (angrer som en helt på at jeg ikke kjøpte 1920) å den bråker å tikker å durer som bare søren! Utrolig kjipt når jeg bruker den til å spille musikk. Under film går det greit. For da tar pjen å støyer over alt annet. Noe som også er ganske kjipt. Vet ikke om spilleren skal bråke så sykt mye som den gjør. Men ser for meg at jeg snart kjøper ny. Så får heller bare bråke en liten stund til:-(
    Ja, jeg tenkte å ta turen ned på klubben en av dagene - vise de og la de få høre det, om det skal være sånn... Viss den fortsetter sånn, så tror jeg at jeg sparer opp penger og skaffer meg en bedre spiller... Muligens en Marantz DV7600, den får varme omtaler. Men må få en demo først... Har hatt lyst på 2910 en stund, men den begynner å bli gammel og så er det en del som har problemer med den også....

  7. #7
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Frodo_
    Ja, jeg tenkte å ta turen ned på klubben en av dagene - vise de og la de få høre det, om det skal være sånn...
    Kom med en tilbake melding her etter du har vert på HFK. For om de fikser dette problemet ditt så skal søren meg jeg også ta en tur ned:-)

  8. #8
    Intermediate Frodo_ sin avatar
    Medlem siden
    Jul 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens123
    Kom med en tilbake melding her etter du har vert på HFK. For om de fikser dette problemet ditt så skal søren meg jeg også ta en tur ned:-)
    Hehe, det skal jeg! Men det blir sikkert ikke før slutten av uken...

  9. #9
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Frodo_
    Hehe, det skal jeg! Men det blir sikkert ikke før slutten av uken...
    Høres bra ut! Reiser til syden om noen dager8) Så får vel ikke sett innom denne tråden på et par uker allikevel. Håper virkelig de sier det må være en liten feil! Da løper jeg ned selv med min dvd spiller:-)

  10. #10
    Intermediate Frodo_ sin avatar
    Medlem siden
    Jul 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens123
    Høres bra ut! Reiser til syden om noen dager8) Så får vel ikke sett innom denne tråden på et par uker allikevel. Håper virkelig de sier det må være en liten feil! Da løper jeg ned selv med min dvd spiller:-)
    ja det kan vel ikke være meningen at den rett og slett skal bråke når den spiller av brente plater. Til og med Nad T513 som jeg har på rommet spiller bedre brente plater enn denne... :???:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •