Får ikke bilde på tv med dvi-kabel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer Tulling sin avatar
    Medlem siden
    Jan 2006
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Får ikke bilde på tv med dvi-kabel

    Jeg har nylig kjøpt en Oppo dvd-spiller som jeg kobler til min Hitachi PD6600. Koblingen gjøres med originalkabelen med overgang til hdmi til tv'n. Setter tv på inngang 6 som ifølge bruksanvisninga er hdmi-inngangen, men får ikke bilde. (Har forøvrig prøvd alle valg...) Ser at dvd kjører på displayet. Finner ikke noe i bruksanvisningene som forteller meg noe om hva som må gjøres ut over dette. Kan noen hjelpe meg?

  2. #2
    Intermediate
    Medlem siden
    Feb 2004
    Poster
    1,049
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk at du har valgt DVI som utgang i menyen på OPPOen.
    Har same spiller men bruker et billig Clasern adapter fra DVI til HDMI, og en 10m lang billig HDMI kabel til projektor.
    Det funker som bare det i 1280x720p, så det virker som OPPOen har bra trøkk i linjedriveren sin. Tipper det bare er litt "fingertrøbbel", les bruksanvisningene og ikke gi deg !

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •