Sliter med firmware!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer Rottweiler sin avatar
    Medlem siden
    Dec 2004
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sliter med firmware!

    Har en Pioneer DV-470 som jeg har oppgradert firmware'en på med den siste på denne siden http://mtz.softpedia.com/index.php?o...id=70&Itemid=4

    Syns det skjedde noe med bildet. Som om sort ble grått liksom, men det som skulle være helt sort var det. Blast sortnivå.....vanskelig å forklare. Uansett så vil jeg har tilbake den orginale, som jeg har brent ut. Problemet er nå at spilleren ikke vil ta den. Heller ikke den som jeg oppgraderte til. Noen som har hatt samme problem?
    http://avforum.no/myhometheater/Rottweiler
    Forforsterker: Yamaha RX-V1800,Effektforsterker: Emotiva XPA-3, Dac: Hegel H2, Sub kalibrering: DSPeaker Anti Mode 8033, Cinema Videoprossesor: Darbee Darblet, Høyttalere: Front: Klipsch RF 82 MKII, Senter: Klipsch RC 62 MKII, Surr.: Klipsch RS 52 MKII, Sub: SVS PB12-NSD DSP, Prosjektor: Sony VPL-HW50, Lerret: DreamScreen V2 DynaGrey Black 77", Plasma TV: Panasonic TX-P50UT50Y, HTPC: Spotify og HD filmer
    Universal fjernkontroll: Logitech Harmony 885

  2. #2
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,637
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut for meg som om spilleren har skiftet IRE-scala fra 0 til 7.5.
    Se etter i menyen på spilleren om du finner Black Level, IRE eller lignende justering.
    Det står nå på IRE 7.5 som er typisk for NTSC formater.
    IRE 0 vil gi deg tilbake de gode gamle sorte nivåene for PAL:

  3. #3
    Newcomer Rottweiler sin avatar
    Medlem siden
    Dec 2004
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tor rasmussen
    Høres ut for meg som om spilleren har skiftet IRE-scala fra 0 til 7.5.
    Se etter i menyen på spilleren om du finner Black Level, IRE eller lignende justering.
    Det står nå på IRE 7.5 som er typisk for NTSC formater.
    IRE 0 vil gi deg tilbake de gode gamle sorte nivåene for PAL:
    Hadde jo et håp der, men det er ingen slik innstillinger i menyen. Søren og altså..... Bilde er ikke bra.
    http://avforum.no/myhometheater/Rottweiler
    Forforsterker: Yamaha RX-V1800,Effektforsterker: Emotiva XPA-3, Dac: Hegel H2, Sub kalibrering: DSPeaker Anti Mode 8033, Cinema Videoprossesor: Darbee Darblet, Høyttalere: Front: Klipsch RF 82 MKII, Senter: Klipsch RC 62 MKII, Surr.: Klipsch RS 52 MKII, Sub: SVS PB12-NSD DSP, Prosjektor: Sony VPL-HW50, Lerret: DreamScreen V2 DynaGrey Black 77", Plasma TV: Panasonic TX-P50UT50Y, HTPC: Spotify og HD filmer
    Universal fjernkontroll: Logitech Harmony 885

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •