Bildet flimrer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bildet flimrer

    Hei!

    Når jeg kjører bilde over DVI, enten i 720p eller 1080i så flimrer bildet, noen ganger kan det gå lang tid før det begynner å flimre, andre ganger flimrer det med en gang! Har prøvd å endre innstillingene på tv: frekvensen og fase, men til ingen nytte virker det som! MEN når jeg kjører 768p så er bildet meget stabilt, og overhodet ingen flimring! MEN bildet er desverre ikke like stort som på 720p eller 1080i! Har en Sagem Axium HD-D50 (Kjøpt for litt over 1 år siden), og en Samsung HD950! Min Tv støtter ikke HDCP, men jeg fikk beskjed da jeg kjøpte den at den var blitt gjort sonefri! (Da fjernet de ganske sikkert HDCP sperren også)

    Dette er veldig irriterende :grin:

    Noen som har noen forslag? Jeg har brukt både HDMi-DVI kabelen som fulgte med og en Supra HDMI-DVI kabel og bildet er fantastisk må jeg si! Særlig ved bruk av Supra sin kabel!!

  2. #2
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hmmmmmm

    Har nå funnet ut at Tv`n min ikke støtter 1080i eller 720p via dvi men kun gjennom Komponent utgangene, bare helt utrolig spør du meg

    Dvi inngangen er ment til å brukes kun til pc, siden tv`n kom ut for en stund siden og ikke var hdcp kompitabel, hvis jeg forstod forhandleren riktig!

    Men var det ikke slik at Samsung hd950, som jeg har, har også fjernet hdcp sperren, skal kunne gi veldig bra bilde via komponent utgangene? Anyone? :grin:

    jeg har 2 komponent utganger, en 720p og en 1080i, hva gir best bilde? :grin:

  3. #3
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare fordi den er gjort sonefri betyr ikke at HDCP sperren er fjernet. Jeg gjorde denne spilleren sonefri i går, det var bare å taste inn noen tall på fjernkontrollen, men HDCP sperren er der nok fortsatt.

  4. #4
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tv`n min er ikke hdcp kompitabel, så jeg er ganske sikker på at sperren er borte :grin:

    Mulig de i butikken gjorde det da jeg fortalte at tv`n min ikke støttet hdcp, men de sa at de bare hadde gjort den sonefri! Jeg leste også på videohelp at på noen spillere forsvinner sperren når den blir gjort sonefri :grin:

  5. #5
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    860
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av VitorBelfort
    Tv`n min er ikke hdcp kompitabel, så jeg er ganske sikker på at sperren er borte :grin:

    Mulig de i butikken gjorde det da jeg fortalte at tv`n min ikke støttet hdcp, men de sa at de bare hadde gjort den sonefri! Jeg leste også på videohelp at på noen spillere forsvinner sperren når den blir gjort sonefri :grin:
    Sagem støtter ikke HDCP.Det betyr at dersom Samsungen fremdeles har HDCP, så får du ikke "handshake".Begge deler må ha HDCP for at dette skal gå godt.Jeg tror at jeg leste i en tidligere tråd at "flagget" var satt på 950 og da kan du ikke fjerne HDCP ved hjelp av fjernkontrollen.Jeg tror at det finnes en tråd for Samsung 950,sjekk den og se om det er noen som har samme problem? Jeg tror at dette er årsaken til flimring(pumping).HDCP går over alle soner.
    Stølen

  6. #6
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    angående hdcp

    Når jeg kjører på 768p oppløsning via dvi er bildet strøkent og ingen flimring! Hvis hdcp ikke var blitt fjernet så ville det ikke kommet bilde i det hele tatt, bare snø! så jeg er 100% sikker på at hdcp sperren er borte! Men problemet er at dvi inngangen ikke takler 720p eller 1080i! merkelig ikke sant? Avshop skulle undersøke med Sagem om det var noe hjelp å få! Hvis ikke blir det komponent på meg, siden 768p oppløsningen ikke dekker hele skjermen! bildet blir liksom bare i "4:3"!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •