Denon 1920 ikke 5.1 lyd på digital utgang?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon 1920 ikke 5.1 lyd på digital utgang?

    Har akkurat kjøpt meg en Denon DVD 1920.
    Stemmer det at denne ikke leverer 5.1 lyd på digtal utgangen men at man MÅ bruke ANALOG tilkobling til suround forsterkeren for å få med lyden i alle kanaler?

    Stemmer dette returnerer jeg spilleren i morgen.
    Er heller ikke fornøyd med lyden.

  2. #2
    Active
    Medlem siden
    Jun 2005
    Poster
    473
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er du sikker på at du har valgt coaxial 1 eller optical 1 for dvd på reciveren din da? Er ikke bare å plugge kabelen i, må også sett hvilken utgang reciveren skal bruke for lyd under dvd. I ditt tilfelle dvd coaxial 1 eller optica 1 mest sansynlig. Har en kompis som har samme spiller, funker greitt i dolby digital 5,1 og dts.. Så tror du har koblet feil.

  3. #3
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant dette i instruksjons boken (ikke der det står om den digitale utgangen).:
    "OBSERVERA:
    - För 5,1-kanaliga anslutningar ska ANALOGT LJUD ställas på MULTIKANAL i inställningsläget och Högtalarinställning-, FÖRDRÖJNING- och KANALNIVÄ-inställningarna ska justeras (se sidorna 29-30)."

    Betyr dette at den ikke støtter 5.1 på digital utgangen?
    Prøvde å bruke digital utgangen men T753 detekterer dette som stereo og ikke suround.
    Så sjangsen for at den faktisk sender multikanals lyd digtalt er rimelig liten.
    Men jeg vil gjerne vite dette helt sikkert før jeg eventuellt går tilbake til butikken i morgen.

    Noen andre som har testet dette?

  4. #4
    Newcomer Typhoon7 sin avatar
    Medlem siden
    Nov 2004
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den støtter dette.

    Du må enten endre lydinnstillingene på spilleren og/eller aktivere inngangen på recieveren din.

    Har samme spiller selv.

  5. #5
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1920 støtter 5.1 ut på digital ja.

    Du må bare passe på å ha valgt riktig signal ut fra digitalutgangen i menyen på 1920. (Antar du har valg for det der, har det på min gamle 1710 jeg brukt en gang)

  6. #6
    Active ttorneby sin avatar
    Medlem siden
    Aug 2005
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Schled
    Fant dette i instruksjons boken (ikke der det står om den digitale utgangen).:
    "OBSERVERA:
    - För 5,1-kanaliga anslutningar ska ANALOGT LJUD ställas på MULTIKANAL i inställningsläget och Högtalarinställning-, FÖRDRÖJNING- och KANALNIVÄ-inställningarna ska justeras (se sidorna 29-30)."
    Dette gjelder nok ved avspilling av SACD / DVD-audio hvor man bruker dekoderen i DVD-spilleren og ikke i receiveren.

  7. #7
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eneste jeg finner av lyd innstillinger i menyen er SOUND.
    Under det er det et meny punkt som heter AUDIO MODE.
    AUDIO MODE kan jeg sette til ANALOG eller HDMI.
    ANALOG kan jeg sette til MULTI, mens HDMI ikke kan settes til noe annet enn 2 channel.

    Mangler jeg et meny valg eller?

  8. #8
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NÅ FUNKER DET!!!!!

    Valgte INITALIZE på nytt.
    Nå virker det som om spilleren har våkna ja.
    Dynamikken i lyden er tilbake, nå tar den kopierte DVDr igjen.

    Jøss hadde den fått hikke eller noe eller?

  9. #9
    Active ttorneby sin avatar
    Medlem siden
    Aug 2005
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har ikke en knapp på fjernkontrollen som stiller inn dette da? Jeg kjenner ikke til Denon, men på min Pioneer receviers fjernkontroll har jeg en knapp som heter "signal select". Den kan jeg sette i analog, digital eller auto.
    Er du sikker på at du har valgt riktig signalkilde på recevieren din da. Det må stemme overens med den inngangen du har valgt.
    (Beklager hvis dette er veldig opplagt, men må bare spørre ;-))

    EDIT: Så flott at det fungerer nå da :grin:

  10. #10
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Greit å spørre om de dumme tingene også ja for å ha sjekket de ut liksom. ;-)

    Ja nå funker det som normalt.
    Nå virker lyden bedre også ja.

    JUHU, PROBLEM(er) LØST!!!
    :grin:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •