Pioneer 433

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10

Tråd: Pioneer 433

  1. #1
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pioneer 433

    Handlet meg en Pioneer 433 igår. Første inntrykk=bra, men litt støy, som jeg tror skyldes vibrasjoner, så etter å ha lest på recorder.dk igår skal jeg prøve å legge noe gummi/filt eller noe slikt under bena.

    Har koblet den til min Philips 8844 via scart på AV1 som tar RGB.
    Men opplever noe litt rart. Etter å ha stilt spilleren til å sende ut RGB, så skifter den til RGB når jeg er inne i menyen, og når jeg spiller DVD'er. Men hvis jeg feks bare ser på tv via spilleren, da får jeg ikke RGB, men tv'en sier CVBS. Noen som har idé om hvorfor? Er det fordi den ikke klarer sende ut RGB signal sålenge det kun er antenne signalet som brukes?

    -Magne

  2. #2
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kun spekulasjon fra min side, men vil anta at den ikke kan konvertere fra RF til RGB.. Du får finlese manualen om det finnes en måte å velge utgangssignal på alternativt matereale fra spilleren.

  3. #3
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror nok du har rett. Har ikke funnet noe i manualen foreløpig. Forøvrig er UPC signalet så dårlig alikevel, så jeg ser sikkert ikke noen forbedring om det plutselig hadde kommet som RGB.

    Ellers har jeg prøvd med gummi under spilleren og det hjalp bittelitt, resterende støy nå er vifta. Som er irriterende. Jeg er litt "følsom" for slike lyder, og denne er over kanten. Sitter jeg i et stille rom/dempet lyd fra tv'en, så hører jeg den VELDIG godt 4 meter unna. Får se om det kan være en "mandagsspiller" og at et bytte på Elkjøp i annen spiller kanskje kan hjelpe.

    Er det forøvrig normalt at vifta skal gå hele tiden, selvom spilleren ikke gjør annet enn å stå på? Den slår seg nemlig på 1-2 sekunder etter at spilleren er slått på, og går like fullt hele tiden.

    -Magne

  4. #4
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har 530 og reagerer ikke på støyen, kan være at den er andeledes oppbygd.

  5. #5
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm...får ta en prat med Elkjøp og høre. Rart at det skulle være så mye forskjell lissom, og de fleste steder jeg har sett ser det ut som 433 også skal være stille....

    -Magne

  6. #6
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ..skulle egentlig bare bytte i ny 433 for å se om det kun var feil med min...
    men endte opp med å kjøpe en 630 isteden. De fikk den ikke inn før om 2 uker, så nå er det bare å vente... prøvde å lytte i butikken, ikke helt lett, men vifta på utstillingsmodellen lagde ikke samme lyd som vifta på min 433...så jeg får håpe 630'en jeg får er bra

  7. #7
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som et klokt valg :wink: . 80GB er jo ikke veldig mye nå om dagen.

  8. #8
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gratulerer, høres ut som om de har en flink selger ;-) 250GB HHD bør vel være nok.

  9. #9
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det var det med at 80gb kanskje ikke var nok som gjorde at jeg tenkte litt i de baner når jeg alikevel skulle ut der, samt at "alle" rapporter om 530 sier at den er så stille..siden disken er eneste som skiller til 630 så lover jo det bra
    ...og jeg fikk et godt tilbud på 630'en første gangen jeg kikket. så..

    bare å smøre seg med tålmodighet til de fikk den inn på lager da...DET er ikke lett...hater å vente på slikt.

  10. #10
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    og igår fikk jeg spilleren, 1 uke før planlagt.

    hører vifta på denne også, men på en helt annen måten (som ikke forstyrrer like mye), den forrige var litt mer "skarp". Så dette kan jeg leve med regner jeg med etter 1 times testing.

    Litt annerledes meny rundt programmeringsopplegg på denne, showview er kanskje mer tungvint, men easytimer etc var smidig og greit. Kjipt at vi ikke har Guide+ mulighet her...

    Bedre fjernkontroll. Og DIGG med 250GB vs 80GB.

    Så etter 1 times testing er jeg godt fornøyd med valget om å gå for 630 isteden.

    -Magne

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •