Samsung HD950 - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 5 FørsteFørste 1 2 3 4 5
Viser resultater 81 til 92 av 92

Tråd: Samsung HD950

  1. #81
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jensen84
    hva innstillinger har dere på inne på menyen når det gjelder bilde-innstillinger på hd950`en? helst svar fra dere med projektor..
    tipper det er velgi stor forskjell fra PJ til PJ, jeg har BenQ 5120 og har ikke forandret på bilde-innstilningene. alle står på default (er vel 3 om jeg husker rett). Prøvte meg litt frem, men fant ut at for meg så passet det best slik...

  2. #82
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    909
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    noen som har testet komponent vs hdmi-kabel på denne?

  3. #83
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jensen84
    noen som har testet komponent vs hdmi-kabel på denne?
    Har prøvd dette. Jeg kjører via en dvdo som tar seg av scaleringen, men synest bildet blir skarpere på hdmi. Komponent blir også bra, der den virker mere dus og kanskje noe varmere i bildet. Hva som er best er selvsagt en smakssak.
    Har riktig nok ikke testet komponenten mot andre spillere med komponent.

  4. #84
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    909
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    testa litt i går med å koble på med den hdmi-kabeln som følgte med og komponent-kabelen, gikk selfølgeli ikkje ann å bare switche mellom dem så jeg måtte vente litt på resultatet og da er det litt vanskeli å sjå forskjellen..prøvde sånn yb-innstillinger, huskakje helt ka det heter med 4:4:4 og synst bilde ble veldig bra, litt bedre enn hdmi ifølge meg selv..men orker ikke å bruke over 1000 kr på en 10m komponent-kabel visst det ikke er store forskjellen :/ går ikke det ann å stille inn de yb-innstillingene sånn man kan ha 4:4:4 på den? hva innstillinger bruker dere da?

  5. #85
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører du RGB-Expand eller RGB-normal? Hos meg ble iallefall expand MYE bedre!

  6. #86
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    909
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå kjører jeg med 10m real kabel fra dvd-en med 720p rgb-expand og hd på den nederste innstillingen, 1 og 1 på de 2 kontrast og hva det andre var husker jeg ikke til min tx-200 projektor, hva bruker du?..synst bilde er LITT kornete men det kan vel ver filmen også? har testet med lotr filmene først og fremst men må få tak i en vga-kabel så jeg får testet hd-klipp fra dataen

  7. #87
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå er det andre gangen det skjer så jeg må spørre om andre har erfart samme problemet. etter en tid uti en film deler bilde seg i 2, høgre siden på bildet kommer igjen på venstre siden ... er ikke noe gigantisk problem da dette har løst seg ved å skru spilleren av og på, men dog veldig irreterenes.... :?

  8. #88
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mori
    nå er det andre gangen det skjer så jeg må spørre om andre har erfart samme problemet. etter en tid uti en film deler bilde seg i 2, høgre siden på bildet kommer igjen på venstre siden ... er ikke noe gigantisk problem da dette har løst seg ved å skru spilleren av og på, men dog veldig irreterenes.... :?
    Noe slik har iallefall aldri jeg sett på min spiller! Høres jo ut som om det er noe feil med spilleren... prøvd en annen spiller på samme film?

  9. #89
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jensen84
    nå kjører jeg med 10m real kabel fra dvd-en med 720p rgb-expand og hd på den nederste innstillingen, 1 og 1 på de 2 kontrast og hva det andre var husker jeg ikke til min tx-200 projektor, hva bruker du?..synst bilde er LITT kornete men det kan vel ver filmen også? har testet med lotr filmene først og fremst men må få tak i en vga-kabel så jeg får testet hd-klipp fra dataen
    Bare for å spesifisere mitt forrige innlegg til deg... Jeg fikk best bilde med rgb-expand UTEN dvdo'n. Etter jeg fikk den kjører jeg rgb-normal, da dvdo'n tar seg av all bildebehandling.
    Forøvrig er det jo et meget bra bilde på lotr-filmene. En annen med glimrende bilde (syns jeg!) er King Kong

  10. #90
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gonigogo
    Noe slik har iallefall aldri jeg sett på min spiller! Høres jo ut som om det er noe feil med spilleren... prøvd en annen spiller på samme film?
    hehe, joda tipper det er spilleren. har sett filmene før på min gamle dvd spiller (sony et eller annet) og funket helt normalt da. bare lurte på om dette kanskje var noe som gikk igjen hos andre som kanskje igjen har erfart at det f.e.k.s. blir verre og verre... tingen er at spilleren er kjøpt i Frankrike så ikke det blir ikke så lett å få det fikset på garantien (nå kostet jo ikke spilleren allverden så noen katastrofe er det ikke... )

  11. #91
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mori
    hehe, joda tipper det er spilleren. har sett filmene før på min gamle dvd spiller (sony et eller annet) og funket helt normalt da. bare lurte på om dette kanskje var noe som gikk igjen hos andre som kanskje igjen har erfart at det f.e.k.s. blir verre og verre... tingen er at spilleren er kjøpt i Frankrike så ikke det blir ikke så lett å få det fikset på garantien (nå kostet jo ikke spilleren allverden så noen katastrofe er det ikke... )
    Spiller ingen rolle om den er kjøpt i Frankrike, garanti er garanti! Bare ta å send en mail Samsung Norge, så skal de ordne en service på den.

  12. #92
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gonigogo
    Spiller ingen rolle om den er kjøpt i Frankrike, garanti er garanti! Bare ta å send en mail Samsung Norge, så skal de ordne en service på den.
    hmm...visste jeg ikke, visst fenomenet forverrer seg så gjør jeg det ja ;-)

Side 5 av 5 FørsteFørste 1 2 3 4 5

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •