Philips DVP9000S - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 9 FørsteFørste 1 2 3 4 5 6 7 ... SisteSiste
Viser resultater 41 til 60 av 178
  1. #41
    Intermediate robertaas sin avatar
    Medlem siden
    Dec 2002
    Poster
    3,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Casle
    Er nok enig med robertaas i noe av det han skriver, men...
    "-kombinasjonen tynn skuff og at det mangler vel 1 cm på at hele "disk-gropen" blir synlig når skuffen er ute vil gjøre det meget sannsynlig at noen vil klare å knekke en disk ved ikke å legge den ordentlig i skuffen.
    Jeg vil rett og slett kalle dette en konstruksjonsfeil." :shock:
    Det er å dramatisere veldig da...
    Jeg har prøvd å løfte disc'en ut av spilleren på flere måter, og det er ikke mulig å få disc'en til sette seg fast så det er fare for at noe brekker. Du må bare legge disc'en litt på skrå i plateskuffen.
    Problemet er ikke når man skal ta ut platen, men når man setter den i. Har du prøvd å bare legge disken rett ned på skuffen (uten å skyve den inn i sprekken) og så trykke på knappen for å lukke skuffen? Du kan jo prøve det og så rapportere resultatet. :wink:

    Når "uautorisert personell" får tilgang til spilleren i stua kommer dette garantert til å skje før eller siden.

  2. #42
    Intermediate robertaas sin avatar
    Medlem siden
    Dec 2002
    Poster
    3,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Casle
    Nei, scart'en har virket før. Men så plutselig virket den ikke etter hack'en... merkelig. Komponent til projektoren funker fortsatt helt fint.
    Kan signalet som kommer ut av scarten ha endret seg til noe annet med hack'en?
    Hos meg virker i alle fall SCART både før og etter jeg skrev inn koden og både med sone 1 og sone 2. Jeg brukte bare standard fjernkontroll og ikke noe med RC6, tro om det kan være grunnen?

    Forresten har du endret noe andre av billedinnstillingene samtidig? For eksempel bryteren for interlaced/progressiv bakpå spilleren?

  3. #43
    Active
    Medlem siden
    Jan 2004
    Poster
    330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemet er ikke når man skal ta ut platen, men når man setter den i. Har du prøvd å bare legge disken rett ned på skuffen (uten å skyve den inn i sprekken) og så trykke på knappen for å lukke skuffen? Du kan jo prøve det og så rapportere resultatet.
    Jeg mente når du la disc'en i skuffen! Alle skuffer har jo et forsenket plass til disc'en, så lenge du legger disc'en i den "forsenkelsen" så kan jo ingenting galt skje. Det er klart at hvis du bare legger disc'en på skuffen og ikke bryr deg om at den ligger på riktig plass så kan sikkert noe knekke når du lukker skuffen. Men det vil jo skje på alle spillere...

    Mvh C

  4. #44
    Intermediate robertaas sin avatar
    Medlem siden
    Dec 2002
    Poster
    3,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Casle
    Jeg mente når du la disc'en i skuffen! Alle skuffer har jo et forsenket plass til disc'en, så lenge du legger disc'en i den "forsenkelsen" så kan jo ingenting galt skje. Det er klart at hvis du bare legger disc'en på skuffen og ikke bryr deg om at den ligger på riktig plass så kan sikkert noe knekke når du lukker skuffen. Men det vil jo skje på alle spillere...
    Hele poenget mitt er jo at hele denne "forsenkelsen" ikke er direkte tilgjengelig/synlig i denne spilleren.

  5. #45
    Intermediate robertaas sin avatar
    Medlem siden
    Dec 2002
    Poster
    3,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har holdt på i en god stund nå og uten hell prøvd å få komponentvideo til å virke med Benq PE7800. Har prøvd begge komponentinngangene på projektoren, både progressiv og interlaced og med forskjellig oppløsning.

    Tro om det er noe jeg har gått glipp av eller kan komponentutgangen være død?

  6. #46
    Newcomer SuperHeMan sin avatar
    Medlem siden
    Jan 2004
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    både progressiv og interlaced og med forskjellig oppløsning.
    Så man kan altså stille på oppløsningen på component utgangen også!?

  7. #47
    Intermediate robertaas sin avatar
    Medlem siden
    Dec 2002
    Poster
    3,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spilleren har kun en meny for innstilling av oppløsning, men dette skal ifølge bruksanvisningen kun virke for HDMI. Siden jeg ikke har fått komponent til å virke har jeg ikke fått sjekket om den likevel også skalerer for komponent, men jeg tror neppe det virker når de skriver helt eksplisitt at det ikke gjør det.

    Deinterlacing skal derimot virke... om bare komponent hadde virket.

  8. #48
    Active
    Medlem siden
    Jan 2004
    Poster
    330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, jeg har nå samme problem som deg vedr. komponent. Jeg får ikke bilde, men jeg har hatt bilde tidligere da.
    Jeg fikk min HDMI kabel igår, og etter at jeg koblet den til spilleren og min projektor så er det ikke noe bilde på komponent lenger!?! Og jeg som hadde gledet meg til å sammenligne bildekvaliteten på HDMI kontra komponent.
    Kanskje bildet kommer tilbake hvis jeg kobler fra HDMI kabelen i spilleren, skal teste det når jeg kommer hjem fra jobb.

    Jævla rart dette her, spesiellt siden jeg også har mistet bilde ut av scarten tidligere. Hvis jeg ikke finner noen mirakelløsning som fikser dette i helgen så ringer jeg forhandleren på mandag. Kan jo prøve å oppgradere firmware hvis det har kommet ny versjon...

    For dette går ikke lenger... :cry:

  9. #49
    Active
    Medlem siden
    Jan 2004
    Poster
    330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bestemte meg for å ringe forhandleren med en gang...
    Han jeg snakket med hadde ikke sett på 9000 ennå, så han visste ikke sikkert. Men manglende bilde på noen av utgangene kunne ha med at spilleren kun gir signal på en utgang av gangen. Altså at den nå foretrekker HDMI hos meg og derfor kutter signalet i scarten og komponenten. Men at dette antageligvis kan korrigeres med et valg i menyene som gjør at spilleren sender signal ut på alle utgangene.
    Jeg vet ikke om dette "maker sense" for dere andre? Kan ikke huske å ha sett noe sånt valg i menyene...

    Mvh C

  10. #50
    Intermediate robertaas sin avatar
    Medlem siden
    Dec 2002
    Poster
    3,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har heller ikke set noe valg av utgang, men jeg ser at enkelte menyvalg som for eksempel "sortere enn sort" eller hva den nå het ikke er aktiv. Det kan muligens ha å gjøre med at jeg har HDMI innkoblet.

    Skal prøve å koble fra HDMI og se om jeg klarer å noe bilde på komponentutgangen da.

    Hos meg virker i alle fall HDMI samtidig som s-video og scart. Om det er noen slags begrensning i hvilke utganger som virker samtidig må det være at HDMI og component ikke kan brukes samtidig.

    Har du forresten klart å få godt bilde med HDMI?

  11. #51
    Active
    Medlem siden
    Jan 2004
    Poster
    330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet ikke ennå hvor godt bildet på HDMI er, jeg rakk bare ta en runde med DVE etter at jeg koblet opp HDMI kabalen igår så jeg har ikke fått sett på noen film ennå. Unntatt 2 minutter med Star Wars 2, men det er jo håpøløst å vurdere bildekvalitet utifra den filmen, p.g.a de digitale kamerane til Lucas og at omtrent alt av kulisser er CGI.
    Skal prøve en "vanlig" film ikveld, men det virker som bildet er litt roligere.
    En rar ting er at med komponent så ser jeg alle de tre sorte strekene i DVE. (Når man stiller inn brightness) Men med HDMI så ser jeg aldri den ytterste uansett hvor mye jeg stiller brightness. Noen som vet hvorfor?

    Du verden hvor stor forskjell det var på bildeinstillingene med HDMI kontra komponent. Etter runden med DVE så ble det jo helt andre verdier enn for komponent, trodde ikke det vill være så stor forskjell.
    Bildet med komponentkabelen var bedre uten noen fininnstilling på projektoren enn det fra HDMI, men det betyr jo ingenting.

    Mvh C

  12. #52
    Intermediate robertaas sin avatar
    Medlem siden
    Dec 2002
    Poster
    3,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Joda, komponentutgangen funket da jeg trakk ut HDMI-en, men billedkvaliteten var ikke helt topp der heller. :cry:

  13. #53
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    526
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av castle
    En rar ting er at med komponent så ser jeg alle de tre sorte strekene i DVE. (Når man stiller inn brightness) Men med HDMI så ser jeg aldri den ytterste uansett hvor mye jeg stiller brightness. Noen som vet hvorfor?
    Dette betyr vel at den kutter sortere enn sort over HDMI

  14. #54
    Active
    Medlem siden
    Dec 2002
    Poster
    362
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Joda, komponentutgangen funket da jeg trakk ut HDMI-en, men billedkvaliteten var ikke helt topp der heller.
    Hmm, synes det er rart at du er så missfornøyd med bildet.
    Har du testet den på noe annet en din BenQ?
    Jeg synes spilleren leverer noe av de beste bildene jeg har sett ifra noen DVD spiller. Har nå sett 5-6 filmer, og er imponert over bildekvaliteten.

    Kjører 576p på Komponent. Har ikke testet DVI.

    Lydmessig så imponerer denne spilleren voldsomt. Upsamplinga er genial!

    Men den har noen alvorlige feil, som er kommentert tidligere:
    Ubruklig display, for mye lys, treig og fjernkontrollen (skaff en Pronto med RF!).

    At skuffen ikke går lenger ut, er ikke noe problem for meg ihvertfall.

  15. #55
    Intermediate Skrotnisse sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,320
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har noen funnet ut av soneproblematikken, altså om den låser seg etter 25 bytter? Sitter bare å venter på et svar på detta før jeg bestiller meg en spiller....

    Og har noen prøvd med hdmi-dvi kabel? om overføringa fungerer knirkefritt?
    -------
    Mvh
    Rune
    Fotograf og AV-skalle av natur
    : web| facebook| <--- Følg meg på fb og støtt meg i kampen for fototilgang på de store konsertene.
    Oppsett: Samsung UE78JS9505XXE | Xbox One S | Marantz AV7710 | Arendal Sound Tower | Klipsch RP-250S |

  16. #56
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er den verdt pengene synes dere? (Som har den) Andre alternativer som er bedre, f.eks S97?

  17. #57
    Intermediate Skrotnisse sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,320
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kommerv vel også en test av denne i dvd og hjemmekino nr 5, kan bli litt artig å lese.. :wink:
    -------
    Mvh
    Rune
    Fotograf og AV-skalle av natur
    : web| facebook| <--- Følg meg på fb og støtt meg i kampen for fototilgang på de store konsertene.
    Oppsett: Samsung UE78JS9505XXE | Xbox One S | Marantz AV7710 | Arendal Sound Tower | Klipsch RP-250S |

  18. #58
    Newcomer
    Medlem siden
    Dec 2002
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    La meg nå først gjøre en ting helt klar; jeg er ingen guru på dette området!

    Anyway; har endelig, etter mange måneders venting, fått spilleren i hus.

    Min forrige spiller var forgjengeren 963SA, en spiller som hadde sine fordeler og ulemper. Største ankepunktet med denne var at den var kronisk uberegnelig på hvilke plater den ville spille, og hvilke den ville spytte ut. Dette gjalt både orginalfilmer og brente plater. Mange teorier ble prøvd og forkastet. Varme, laser, firmware etc. ble alle testet ut, og feilet en etter en. Til slutt ga jeg opp. Har sett mange har skrytt hemningsløst av 963'en så jeg tenkte at jeg hadde fått et "råttent eple". Derfor satsa jeg på 9000-versjonen med friskt mot. 963'en hadde tross alt både god lyd og bilde når den først aksepterte plata.

    La meg nå først si at 9000-versjonen leverer varene både når det gjelder bilde og lyd! Kjører via HDMI kabel, og bilde er sylskarpt! MEGET fornøyd. Hjalp nok også å få prosjektoren riktig kalibrert med DVE.
    Lyden syns jeg også er bedre enn forgjengeren. Upsamplingen er nevnt. Syns også jeg fikk en mere balansert og behagelig bass med denne.

    Hva så med plater. Det begynte så bra... Så kom det "a glitc in the Matrix", dejavu, reprise. Kall det hva pokker du vil! Spilleren deler bildet, skiper kapitler, og til slutt er det ubønnhørlig stopp! Mulig jeg er vannvittig uheldig, men jeg tror ikke lenger det er noen tilfeldighet. Har både en Pioneer og en panasonic spiller i tillegg i huset, og de spiser samme filmen med hjertens lyst.. Nå var dette en brent film, og det var plussversjonen av dvdr. Muligens var det et engangstilfelle. Muligens sto planetene feil i forhold til hverandre, men når det gjelder avspilling og kompatibilitet med ulike plater har jeg offisielt gitt opp Philips!

    Displayet er også nevnt. Det har ganske enkelt ingen anna funksjon enn å irritere! Ikke går det an å slå helt av, og selv om det står på full guffe er det klin umulig å lese hva det står i det hvis du ikke ligger en halv meter fra det. Når det i tillegg lyser blått i Audio Pro høytalerne mine føler jeg meg som Captain Kirk hver gang jeg ser film! JEG syns det er litt tøft, men kjerringa gnåler vettet av seg hver gang hun "må" se film, og det ender med at hun slenger all mulig slags dritt foran alle lys, nå også dvd-spilleren.. :roll:

    Fjenkontrollen er stor. Skuffen er litt tregere ja. Den er ingen estetisk nytelse. Bryr jeg meg? Nope!

    Er du en kontrollfreak som irriterer deg over små detaljer, og vil at ALLE plater skal spinne uten problemer bør du holde deg unna denne.

    Prioriterer du lyd og bilde, og er villig til å overse nevnte irritasjonsmomenter er denne absolutt å anbefale!

  19. #59
    Active
    Medlem siden
    Jan 2004
    Poster
    330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er enig med deg vedr. bildekvaliteten. Jeg har ikke ennå gjort noen sammenligning mellom HDMI og komponent, eller mellom Philips'en og Sony'en min. Men er foreløpig veldig fornøyd. Så I, Robot igår, og synes bildet var meget bra.
    Men det var som jeg har skrevet tidligere et must å stille inn farger o.s.v med DVE, for med alle verdier på 0 på min Panasonic AE700 så så ikke bildet ut. Uten DVE tror jeg det hadde vært vanskelig å få et like godt resultat.
    Bildet er sylskarpt, og har bedre dybdefokus via HDMI enn med komponent.

    Lydkvaliteten er som jeg også har nevnt meget bra, selv i sammenligning med min Electrcompaniet ECD 1 dac. Ikke dårlig å få 75% av lydkvaliteten fra en EC dac'en samt DVDspiller med meget god bildekvalitet til ca 4000,-.

    Og siden scarten nå fungerer igjen på min spiller, så er jeg ganske fornøyd. Displayet og fjernkontrollen har vi vel alle klaget på nå, de har klart forbedringspotensiale.
    Når det gjelder kompatibilitet med ulike filmer, så har jeg ikke hatt noen dårlige erfaringer så langt.

    Mvh C

  20. #60
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har noen testet bildet på denne imot en 963SA med 576p eller 1080I ut f.eks. ?

Side 3 av 9 FørsteFørste 1 2 3 4 5 6 7 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •