Firmware til 963SA? - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 25 av 25
  1. #21
    Newcomer Vidar sin avatar
    Medlem siden
    Feb 2003
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da takker jeg deg Niels for 0.25'en.
    Etter diverse prøvebrenninger fikk jeg den til å fungere ved å bruke oppskriften som finnes her:
    http://www.prisjakt.nu/forum/index.php?showtopic=44268 (punkt 7).

    Og da forsvant alle problemer (sålangt ihvertfall), i tillegg tar den nå mp3.

    Da er jeg strålende fornøyd!

    God helg alle sammen!

  2. #22
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Ja så, og oppskriften ?
    Hvilken projektor har du ?
    Valgte du NTSC før du lagede inn 1080I, har set dette må gjøres av én eller anden grunn....?
    Ved 1080i kan man ikke bruke spole frem/tilbake på dvd spilleren, den vil da hoppe tilbake til Unprocessed mener jeg å huske.
    Ved valg av Unprocessed etter 1080I er lagt inn må man først velge 480p, og da Unprocessed, ellers falder bildet bort, har også lest dette en plass....
    Jamen, okay, jeg kan gi 1080I en ny chance, da må jeg velge HDTV EXT. HV inngangen på projektoren, sette bryteren i progressiv, velge NTSC, legge inn 1080I, og det skulle være det ?
    Bruker du komponent inngangen på projektoren eller har du HDTV
    inngang ?
    Da jeg prøvde det sidst, hvis jeg flyttet bryteren til progressiv så det ut som om bildet væltet, det blev meget forvrengt og skjevt, å flytte den tilbake til Interlace resulterte i at projektoren ikke kunne ta signalet igjen, og denne måtte stenges ned og startes opp igjen....

    Tja, mange spørsmål.
    Jeg kjører RsGsBs fra komponentutgangene på 963en til port 4 på en
    Barco 800.
    Alt jeg har gjort er å legge inn FW for RGB, som jo er "bygget" på 1080 FW.
    Har TV valg på PAL, og selvsagt 1080i i outputmenyen.
    Hvorfor må en velge NTSC?

    Jeg ble litt usikker ang det du nevner når det gjelder spoling, skal sjekke dette ut når jeg kommer hjem.
    Har opplevd det at spilleren låser seg i en slags loop når jeg har kjørt bla.
    THX Optimizer.
    Den på en måte bare spoler gjennom valgene, da er eneste måten å slå den av for å få kontakt med den igjen.


    Kommer tilbake med litt mer info når jeg får sjekket litt mer.

  3. #23
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eh, RgsB heter den vist, hvis ikke der har kommet én jeg ikke har hørt om da. Man får RGB ut med sync på grønn.
    Ang. NTSC, dette var fordi noen sagde at før 1080I blev lagt inn måtte man velge NTSC, men det er jo irrelevant når vi snakker om RGsB , jeg trodde du snakket om 1080I, derfor de mange spørgsmål, beklager, vi har snakket forbi hverandre da...
    1080I firmwaren har jeg ikke fått til å funke, men 1080I fra RGsB har jeg faktisk ikke prøvd, funker sikkert hos mig hvis den funker hos dig da....
    Spoling funker med RGsB, ingen fare der....
    Niels.

  4. #24
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig det.
    Men jeg mener denne firmwaren gir ut sync på alle fargene.
    Uansett har det jo ikke så mye å si, det virker nå uansett.

    Og skjønner ikke helt, er det ikke samme fw vi snakker om?

    Er det ikke bare en 1080 fw?
    Vet det er en for YUV og en for RGB, men de er vel i grunn lik!?

    Hvilken projektor er det du prøver med da?

  5. #25
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo, det er samme firmware vi har. Jeg har 0.24 og 0.25 på lager. Så er der RGsB firmware (for crt) og 1080I ( for LCD/DLP) firmware. Det er sidste jeg ikke kunne få til å funke, den der giver hvite striper, og det var denne man skulle velge NTSC på inden den blev laft inn, men som sagt, ikke mange med crt har fått den til å funke.
    Jeg har RGsB firmware, og igår kveld slog jeg den over på 1080I i menyen, og ja, denne funker.
    Projektoren må sættes opp igjen fra bunden av, alt er jo ute av whack, men ja, bildet ser bra ut. Det blev umiddelbart lysere, og litt klarere med litt sterkere farger.....

    Jeg har en Sony D50....., du kan se min signatur.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •