Oppo BDP-93 - problemer med "Supervention" Blu-ray

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Oppo BDP-93 - problemer med "Supervention" Blu-ray

    Jeg har en Oppo BDP-93 (fra amazon, med chip fra bluraychip.dk)
    Den spiller rubbel og bit av det jeg mater den med (vel, til nå i alle fall).

    Kjøpte den nye snowboard/skifilmen supervention fra de geniale gutta i Field Productions. Men den vil ikke starte i oppoen :-(

    Noen som har tips til hva som kan være grunnen til dette?

    DrE

  2. #2
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv

    http://www.oppodigital.com/Knowledge...?ProdID=BDP-93


    Unable to Play Blu-Ray Discs


    If you are unable to get a particular Blu-Ray Disc to play properly, there are a number of troubleshooting steps that you can follow to resolve the issue.

    Check For Firmware Upgrades

    Whenever a new firmwar?e version is released, we include Blu-ray Disc compatibility fixes designed to ensure that you do not run into any playback issues with newly released Blu-ray Discs. Assuming the player is connected to the internet, the easiest way to update the player's firmware is by following the steps below:
    1.From the Setup Menu, select Device Setup.
    2.Select Firmware Upgrade and then select Via Network.
    3.Follow the prompts to upgrade the firmware.
    4.The player will automatically turn off when the firmware update is complete. Turn the player back on.
    5.Follow the on-screen prompts to Reset Factory Defaults.
    6.Attempt to play the disc again.


    Clear Persistent Storage

    If your firmware is already up to date, or if the firmware update did not resolve the issue, the next step is to erase the player's Persistent Storage.
    1.From the Setup Menu, select Device Setup.
    2.Scroll down and select Persistent Storage.
    3.Select Erase Persistent Storage (or Erase BD-Video Data on the BDP-93) and select OK.
    4.Turn the player off and then back on.
    5.Attempt to play the disc again.

    Turn Off BD-Live Network Access In some rare cases, having BD-Live enabled can make discs take an exceptionally long time to load and may even result in discs not loading at all. From the Setup Menu, select Network Setup.
    Select BD-Live Network Access and set it to Off.


    If the issue persists after following these steps, please contact OPPO Customer Service.


    Grunnen er vel trolig at de som har laget den har laget den litt andreledes enn standard for produksjon så man får problem med avspilling....så må sannsynligvis oppo lage en firmware som støtter filmen

  3. #3
    Active
    Medlem siden
    Oct 2005
    Poster
    400
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De svarer raskt hvis du sender de en mail. Min Monsteruniverset klarer ikke 7.1 lydsportet, og det kom et raskt svar på det. Imidlertid er det ikke kommet noen ny FW enda.

  4. #4
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den virker fint på min -93. Den er kjøpt i Norge.

  5. #5
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hygen, takk for input! Det må prøves.
    edding, jeg har sendt de mail for en times tid siden.

    Akkurat nå er tven okkupert av madammen som ser "The Holiday" for syttende gang :-)

  6. #6
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk raskt svar fra Oppo med samme løsning som du fant i Knowledge Base, hygen. Prøvde dette uten hell. Prøvde også med en 30sek strøm-kontakt-ut etterpå. Discen starter ikke uansett. I displayet står det "BDMV" et lite sekund, så ser det ut som om filmen starter og så står det bare "stop" i lcd-displayet (og på TVen)

    :-(

  7. #7
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DrErling Vis post
    Fikk raskt svar fra Oppo med samme løsning som du fant i Knowledge Base, hygen. Prøvde dette uten hell. Prøvde også med en 30sek strøm-kontakt-ut etterpå. Discen starter ikke uansett. I displayet står det "BDMV" et lite sekund, så ser det ut som om filmen starter og så står det bare "stop" i lcd-displayet (og på TVen)

    :-(
    Så dumt

    Noen problem kan være feilprodusert disc

    At atlerix kan avspille den men ikke du kan være at dere ikke har samme firmware innstalert.
    Regner med du har den nyeste men kan hende atlerix har en eldre en .....hender det at oppo gir ut en nyere firmware som ikke støtter det samme som en eldre en som da kan ende i avspillingsproblem

    ditt regionkit tror jeg neppe er årsak

    dette er fra uoffesielle 93 faq (omtaler bdp 83) men forklarer litt hvorfor man kan trenge firmware
    http://watershade.net/wmcclain/BDP-8...zes-the-player.

    Er man desperat kan man vel
    Downgrade firmware (man kan lese om det på nettet ...merk ...tror det er to tastetyper man bruker om man har standard eller pro regionkit....har ikke testet det selv da jeg har ISO avspillingsmulighet på min oppo)
    https://www.google.no/#q=oppo+bdp+93+downgrade+firmware

    tilbakestiller man til ISO avspillingsmulighet og har BD drev i pc kan man lage en BD ISO av filmen(100% copi av orginal).......legge bd ISO over på en USB eller eSata harddisk og avspille filmen på 93
    _________________________________________
    enklest er vel og skrive til Oppo at deres tips ikke fungerte
    Sist endret av hygen; 12-28-2013 kl 03:25

  8. #8
    Intermediate Millmaker sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta med deg plata bort i vasken, gi den en god omgang med zalo, prøv igjen da. Har hjulpet meg mange ganger. Men da på andre spillere enn Oppoen min, den har aldri vært kresen på sånt. Verdt et forsøk om ikke annet.

  9. #9
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Firmware Information
    Main Version: BDP9x-79-0910
    Loader Version: CN0900 8530
    Sub Version: MCU93-09-0218
    Chip Version: 0C.00.01.00
    NRD Version NRD2.1-MT110304

    Er det på min. Har prøvd discen hos en kompis og der funka hele kabalen finfint.

    DrE

Lignende tråder

  1. ST30/GT30/VT30 "grønn flekk"-problemer
    By slc in forum TV-apparater
    Svar: 234
    Siste melding: 12-30-2013, 12:10
  2. Svar: 0
    Siste melding: 10-23-2013, 21:56
  3. Oppo BDP-103 som "prosessor"?
    By Caveman in forum UHD Blu-ray-spillere
    Svar: 6
    Siste melding: 10-17-2012, 14:23
  4. Svar: 2
    Siste melding: 09-26-2010, 00:16
  5. Problemer med "fyll" i lyden med Parasound 5125 og 7100. hjelp!
    By CrZyWiz in forum Receivere/forsterkere
    Svar: 11
    Siste melding: 10-15-2009, 16:56

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •