får ikke spilt av 3D film....

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    May 2013
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    får ikke spilt av 3D film....

    Hei. eg får ikkje spilt av 3D film hjemme.
    eg har en onkyo BD-SP309 bluray m/3D som går til hjemmekinoanlegget, en onkyo TX-NR616. fra hjemmekinoen går det opp til projektoren, en sony hw50.
    når eg putter i cd-en så viser den bare at for å spille av 3d så må den ha en 3d tv....
    noen som vet hva som er gale og løsningen på problemet ?

    takker for svar
    Håkon

  2. #2
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tilfredstiller HDMI kabelen din kravene til overføring av 3D? Mener det holder med HDMI 1.3(?)

  3. #3
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kabel var det første jeg tenkte på også.
    Du kan eventuellt prøve og koble direkte fra bd spiller til projektoren, hovedsaklig for og feilsøke.
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  4. #4
    Newcomer
    Medlem siden
    May 2013
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Monitor
    Tilfredstiller HDMI kabelen din kravene til overføring av 3D? Mener det holder med HDMI 1.3(?)
    ehhmm.. mellom spiller og hjemmekino har eg en sånn billig fra elkjøp, trur det er en Hama HDMI-kabel og fra hjemmekino til projektor er den en skikkelig Supra HDMI-kabel 10 meter (1.4)

    eg glemte å nevne at eg har en darbee darlet mellom hjemmekino og projektor. altså en kort hdmi til darbee og en lang til projektor, det er vel kanskje denne som lager tull ??

  5. #5
    Newcomer
    Medlem siden
    May 2013
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ser man det. eg koblet ut hjemmekinoreciever, slik at signalet går direkte fra bluray gjennom darbee darlet og til projektor.
    det vil si at det er noe med hjemmekinorecieveren. er det en innstilling kanskje ??
    no som hjemmekinoreciveren er koblet ut så har jo eg ikkje lyd :P noen ideer ?

  6. #6
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Hvis du har mulighet til å sette 3D til "on" i stedet for "auto" i Blu-ray-spilleren din vil som oftest det løse problemet du har med Onkyoen din som sannsynligvis ikke forstår "auto" 3D...

  7. #7
    Newcomer
    Medlem siden
    May 2013
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    Hvis du har mulighet til å sette 3D til "on" i stedet for "auto" i Blu-ray-spilleren din vil som oftest det løse problemet du har med Onkyoen din som sannsynligvis ikke forstår "auto" 3D...
    Det virker som at det kun er auto og off som er alternativ på bluray-spilleren, men det fungerte når eg koblet vekk hjemmekinoen. så har hjemmekinoen en innstilling som eg må skifte på da kanskje ?

  8. #8
    Newcomer
    Medlem siden
    May 2013
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg fant ut av problemet. instillingen på hdmi utgang fra hjemmekino var på both, og når eg skiftet til sub, som går til projektor fungerte alt som det skal!
    takker for hjelp

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •