Denon 1910 og DVI - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 5 FørsteFørste 1 2 3 4 5
Viser resultater 81 til 92 av 92
  1. #81
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk min 1910 tilbake etter sw oppdatering i dag, desverre ser det ikke ut til at den fungerer noe bedre mot panasonic ptae 500 på dvi.
    sliter med å få dvi signalet til å slå inn. :evil:

  2. #82
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jane
    Sitat Opprinnelig postet av Haugesund
    Jeg vurderer også denne spilleren. Og ettersom jeg har en Toshiba MT200 så lurer jeg på om spilleren kan sende ut 480P, noen som vet ?
    Den støtter 480p via DVI, ja.
    Bare hvis kildematerialet er 480 vel? Altså NTSC? Den konverterer opp til 720p og 1080i. Men dette har ikke jeg så mye brukt for :cry:

    Mvh

  3. #83
    Active Messel sin avatar
    Medlem siden
    May 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg gikk gjennom litt av DVE i dag, og oppdaget noen forskjeller i bildet med innstillingene på 1910. Jeg prøvde å ta et par bilder for å sammenligne effekten side om side på PC-skjermen. Bildet er vedlagt. Til venstre er spilleren innstillt til å vise 480p, prosjektoren (Infocus 4805) viser automatisk det samme. Til høyre på bildet viser spilleren 720p, og prosjektoren følger automatisk opp med det samme her også. Jeg har for liten erfaring med oppløsning, piksler og alt det der :? til at jeg kan dra noen konklusjoner ut av dette. Men jeg ser da såpass at det er forskjell på de to innstillingene. Ved vanlig filmvisning har jeg store problemer med å se forskjell. Hvilke konklusjoner drar dere av dette?


    Messel

  4. #84
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med mindre du setter dvd spilleren til å vise 576(i eller p), og har en projektor med samme oppløsning, vil ikke DVE testbildene bli 100% riktige. 4805 må komprimere 576 bildet ned til 480. Med mindre du har en NTSC utgave av DVE da, for da skal det bli riktig ved 480 (i eller p).
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  5. #85
    Active Messel sin avatar
    Medlem siden
    May 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hi-Fil
    Med mindre du setter dvd spilleren til å vise 576(i eller p), og har en projektor med samme oppløsning, vil ikke DVE testbildene bli 100% riktige. 4805 må komprimere 576 bildet ned til 480. Med mindre du har en NTSC utgave av DVE da, for da skal det bli riktig ved 480 (i eller p).
    Ok, dette måtte jeg lese fire ganger skikkelig sakte for å få inn i knollen så da skjønner du hvor landet ligger. Jeg har PAL utgaven av DVE. For å bruke DVI på spilleren, må jeg velge 480p/576p, 720p eller 1080i. Det du sier er at PJ'en komprimerer bildet fra 576p ned til 480p på bildet til venstre. Men hva gjør den da på bildet til høyre, og hvorfor ser det bedre ut? Komprimerer den ikke den fra 720p til 480p i dette tilfellet?


    Messel

  6. #86
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,641
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På fjernkontrollen til X1 kan jeg trykke menyknappen, så velge info/about.
    Der viser projektoren om bildet nå projiseres i 480 ellr 576 og om det er i "i" eller "p" mode.

    Ellers er det jo soleklart at bildet til høyre er mange hakk bedre ja.

  7. #87
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bildet til venstre så noe rart ut. Kan du justere luma / chroma på DVD-spilleren i 480p/576p?

  8. #88
    Intermediate jane sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK, da har jeg testet 1910 sammen med Sanyo Z2 i ca 3 uker og fått noe mer erfaring. Det beste bildet får jeg uten tvil med 720p, som er Z2s naive oppløsning, over DVI. Her er det stort sett bare kildematerialet som begrenser billedkvaliteten, hvis vi ser bort fra sortnivået på Z2.

    MEN, det er et men. En annen her på forumet rapporterte om problemer ved panoreringer. Dette problemet har jeg også på mitt eksemplar. Det arter seg på den måten at enkelte, spesielt sakte panorering, kan fortone seg som om den er foretatt bak en gammeldags, bulkete glassrute. Landskapet, eller hva nå som panoreres, flytter seg i ulike bulker og henger ikke helt sammen. Litt vanskelig å forklare, men sammenligningen med å se gjennom en ikke plan glassrute er det nærmeste jeg kommer. Problemet er ikke påtrengende, men har du først oppdaget det, er det svært irriterende.

    Så over til 4:3 kildemateriale: Via DVI har jeg aldri fått dette til å bli helt topp. Om det skyldes 1910 eller Z2 vet jeg ikke. I venstre kant av 4:3-bildet har jeg et transparent bånd på 2-3 cm. Både bredde og fargetone på båndet endrer seg under avspilling. Veldig irriterende. Bildet er langt bedre via component.

    Når det gjelder problemer med avspilling av enkelte DVD-er, slik det er rapportert på 2910, har jeg ikke oppdaget noe rusk med 1910. Den spiller av det meste, også DVD-er som var kranglete på en SONY-930 spiller jeg hadde.

    At fjernstyringen mangler lys er et minus, spesielt i starten, men kanskje en vanesak...

    Karakter så langt: 7/10
    En meget god spiller i forhold til prisen med andre ord.

  9. #89
    Intermediate jane sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forøvrig er det en ting til når det gjelder DVI og 1910. Helt sort er ikke helt sort, det foregår en slags bevegelse i det sorte, nesten som en maurtue, eller en haug med løv i bevegelse. Fenomenet vises knapt i vanlige bilder men ses på slutten av filmer når rulleteksten er slutt og bildet skal være ensfarget sort. Har kun sett dette når jeg bruker DVI og ikke når jeg switcher til component.

  10. #90
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    953
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jane
    MEN, det er et men. En annen her på forumet rapporterte om problemer ved panoreringer. Dette problemet har jeg også på mitt eksemplar. Det arter seg på den måten at enkelte, spesielt sakte panorering, kan fortone seg som om den er foretatt bak en gammeldags, bulkete glassrute. Landskapet, eller hva nå som panoreres, flytter seg i ulike bulker og henger ikke helt sammen. Litt vanskelig å forklare, men sammenligningen med å se gjennom en ikke plan glassrute er det nærmeste jeg kommer. Problemet er ikke påtrengende, men har du først oppdaget det, er det svært irriterende.
    Problemet med panoreringer er Z2 problem. Den fikser ikke 50hz i 720p. Men tar derimot 50hz i 575p og 1080i!!! men altså ikke 720p. Jeg har 2910 som jeg bruker med Z2 og kjører 2910 i 1080i. Er nesten like bra bilde men slipper da panorerings problemer (som jeg også fant veldig irriterende).

  11. #91
    Intermediate jane sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harol
    Sitat Opprinnelig postet av jane
    MEN, det er et men. En annen her på forumet rapporterte om problemer ved panoreringer. Dette problemet har jeg også på mitt eksemplar. Det arter seg på den måten at enkelte, spesielt sakte panorering, kan fortone seg som om den er foretatt bak en gammeldags, bulkete glassrute. Landskapet, eller hva nå som panoreres, flytter seg i ulike bulker og henger ikke helt sammen. Litt vanskelig å forklare, men sammenligningen med å se gjennom en ikke plan glassrute er det nærmeste jeg kommer. Problemet er ikke påtrengende, men har du først oppdaget det, er det svært irriterende.
    Problemet med panoreringer er Z2 problem. Den fikser ikke 50hz i 720p. Men tar derimot 50hz i 575p og 1080i!!! men altså ikke 720p. Jeg har 2910 som jeg bruker med Z2 og kjører 2910 i 1080i. Er nesten like bra bilde men slipper da panorerings problemer (som jeg også fant veldig irriterende).
    Høres jo veldig teit ut da, at Z2 er dårligst på native oppløsning. Noe som betyr at man må bruke prosessoren i Z2 for skalering. :cry: Hvis du har studert dette har du sikkert rett, men løsningen var ikke den jeg hadde håpet på.
    Det blir vel ny PJ en gang i 2005 - vil jeg tro...

  12. #92
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    953
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det stemmer ihvertfall ifølge manualen. Står at den tar 50hz på 575p og 1080i, og 60hz på 480p, 720p, og 1080i. Det stemmer også med observasjoner folk har på 720p og hakking i panoreringer. Også med problemer HTPC leiren har med Z2 i native.

    Men mulig det er rettet på nye utgaver. Min er ett år gammel.

    Jeg er sugen på å oppgradere, men skal prøve å holde ut til neste år :? Men naboen venter på en Sony HS50, så spørs om jeg greier å vente så lenge etter å ha tatt en titt på den :lol:

Side 5 av 5 FørsteFørste 1 2 3 4 5

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •