For ikke HD lyd hvergang!!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Active pølsemaker sin avatar
    Medlem siden
    Oct 2004
    Poster
    345
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    For ikke HD lyd hvergang!!!

    Måtte bytte ut min Pioneer 320, pågrunn av at primare tok plassen...Så da ble det slik at jeg handlet en Panasonic 310 av en kar her på forumet.
    Den passer akkurat inn + at den har 2 stk Hdmi ut.

    Jeg har koblet en Hdmi rett i skjermen og den andre i min Pioneer LX81 (kun lyd)

    Så problemt, jeg har ved flere filmer valgt DTS-HD, eller Dolby TrueHD. Men i displayet på LX81 kommer det kun opp at lyden er DTS eller Digital. Men som overskriften sier, ikke hvergang. Mener å huske at det ikke var noe problem på Pioneer 320.

    Mulig jeg er helt på ville veier her...men det irriterer meg...så alle tips, rettveiledning , erfaringer taes imot med åpne armer....

  2. #2
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,882
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av pølsemaker
    Måtte bytte ut min Pioneer 320, pågrunn av at primare tok plassen...Så da ble det slik at jeg handlet en Panasonic 310 av en kar her på forumet.
    Den passer akkurat inn + at den har 2 stk Hdmi ut.

    Jeg har koblet en Hdmi rett i skjermen og den andre i min Pioneer LX81 (kun lyd)

    Så problemt, jeg har ved flere filmer valgt DTS-HD, eller Dolby TrueHD. Men i displayet på LX81 kommer det kun opp at lyden er DTS eller Digital. Men som overskriften sier, ikke hvergang. Mener å huske at det ikke var noe problem på Pioneer 320.

    Mulig jeg er helt på ville veier her...men det irriterer meg...så alle tips, rettveiledning , erfaringer taes imot med åpne armer....
    De aller fleste Blu-ray filmer spiller av HD automatisk, så problemet ligger vel der de fleste har problemer=les bruksanvisningen...spilleren skal stå på DigitalOutput: Bitstream og nederst BD Video Secondary Audio=OFF...Lykke til :-)
    Du kan også skifte lyd: stort sett mellom HD og vanlig DD ved bruke AUDIO knappen på fjernkontrollen...PS: Noen "norske" filmer og filmer gitt ut av norske selskap ahr av en eller annen grunn IKKE HD lyd som default=førstevalg. Ellers anbefales Disneys World of Wonder Test Blu-ray...den burde alle ha :-)
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  3. #3
    Active pølsemaker sin avatar
    Medlem siden
    Oct 2004
    Poster
    345
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bruksanvisning hva er det...hehe...

    men takk for svar

    BD Video Secondary Audio var ON til meg, men nå er den satt til OFF...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •