Panasonic BDT310 lyd problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Active
    Medlem siden
    Jan 2004
    Poster
    478
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Panasonic BDT310 lyd problemer

    Jeg har et problem med min BDT310 spiller. Jeg får ikke lyd når jeg ser på bluray filmer! Har koblet den til min Rotel RA972 *stereo* forsterker med phono kabler riktig. Har siste firmware (1.65). Jeg prøvde å resette innstillingene til default, og da fikk jeg lyd, men neste gang jeg skrudde spilleren på igjen så var det ikke noe lyd igjen! Jeg har prøvd å stille på alle audio innstillinger i menyen, men finner ikke ut av det.

    Jeg har en PC og en digital dekoder fra Canal Digital koblet til min Rotel forsterker også, og lyden her funker alltid. Så må være noe med min BDT310.

    Hva kan dette være? Setter pris på alle forslag

  2. #2
    Active
    Medlem siden
    Jan 2004
    Poster
    478
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som har noen råd engang?

  3. #3
    Intermediate Polarbear sin avatar
    Medlem siden
    Jun 2006
    Poster
    1,050
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har opplevd noe lignende med en av mine Toshiba HD DVD spillere. For meg var løsningen at jeg alltid slår forsterkeren på først. HD DVD spilleren trenger at den står på for å få riktig handshake.

    Men hvis dette skjer hos deg selv om forsterkeren allerede er påslått når du slår på BDT310 spilleren, så må det være noe annet.
    Stue: Samsung UE55JS8005, Onkyo TX-NR646, Samsung UBD-K8500,Toshiba HD-XE1
    Loftsstue: Samsung UE55HU7505, Samsung BD-F7500

  4. #4
    Active
    Medlem siden
    Jan 2004
    Poster
    478
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsterkeren stod på, så det er noe annet. Kan det være at BDT310 har problemer med analoge signaler? Altså kanskje dette problemet ikke hadde vært der hvis jeg hadde hatt en forsterker med digitale utganger? Min Rotel forsterker er jo bare analog.

  5. #5
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,885
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Betroz
    Forsterkeren stod på, så det er noe annet. Kan det være at BDT310 har problemer med analoge signaler? Altså kanskje dette problemet ikke hadde vært der hvis jeg hadde hatt en forsterker med digitale utganger? Min Rotel forsterker er jo bare analog.
    Ettersom du bruker det siste innen digitale medier...dvs en Blu-ray spiller som kan spille av HD lyd, og du vil ha dette inn i en analog forsterker via phono kabler, så tror jeg nok for det første at du bør velge DD sporet (altså ikke HD lydsporet) på de Blu-ray du spiller av....og så må du i lyd innstillingne
    velge PCM i stedetfor bitstream, da blir lyden dekodet i spilleren....og så PCM down conversion, og downmix stereo...
    Har ikke prøvd det selv, men tror at dette kan virke....:-)

    Får du da lyd nå, så kan du jo prøve å veksle mellom de forskjellige lydformatene på DVD eller Blu-ray du spiller av ved å bruke Audio knappen på fjernkontrollen...og høre hva som blir/er best....
    Lykke til...
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  6. #6
    Active
    Medlem siden
    Jan 2004
    Poster
    478
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for innspill classic46

    Jeg har prøvd å forandre lydspor uten at det hjelper. Også prøvd med PCM i menyen

  7. #7
    Active
    Medlem siden
    Jan 2004
    Poster
    478
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En liten oppdatering her. Jeg så akkurat Lord Of War på bluray MED lyd. Men da jeg putta i Tron Legacy bluray, så kom det ikke lyd. Kan det være slik da at min BDT310 spiller har problemer med å dekode HD lyd til analog stereo på noe materiale? Hvis det er dette som er det egentlige problemet mitt, så burde en ny forsterker med digitale utganger være løsningen. Enten det eller så ER det noe galt med spilleren.

    Hva mener dere? Kanskje det er rett og slett på tide jeg bytter forsterker uansett...

  8. #8
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,885
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Betroz
    En liten oppdatering her. Jeg så akkurat Lord Of War på bluray MED lyd. Men da jeg putta i Tron Legacy bluray, så kom det ikke lyd. Kan det være slik da at min BDT310 spiller har problemer med å dekode HD lyd til analog stereo på noe materiale? Hvis det er dette som er det egentlige problemet mitt, så burde en ny forsterker med digitale utganger være løsningen. Enten det eller så ER det noe galt med spilleren.

    Hva mener dere? Kanskje det er rett og slett på tide jeg bytter forsterker uansett...

    Tror nok det...sjekket manualen på nettet, og det ser ikke ut som om den støtter vanlig stereo ut....kanskje fra CD, men ikke fra DVD/BluRay....
    Og grunnen til det er jo innlysende....
    Men innstillingene må stå på PCM...men du kan ta lyden rett inn i Tv'en din og kanskje få noe lyd ut av den tilbake til til forsterkeren din....
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  9. #9
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare for å eleminere eventuell feil på din spiller; Deaktiv HDMI-utgangen (eventuelt set “HDMI Audio Output” to “off”). Da skal det i alle fall komme lyd fra de analoge utgangene. Ellers så må du som nevnt her sette lyden til PCM og Downmix 48

  10. #10
    Active
    Medlem siden
    Jan 2004
    Poster
    478
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppdatering igjen her. Jeg tror jeg har finni ut av det. Jeg koblet ut phono kablene fra bluray spilleren og koblet dem inn i TV'n. Det fulgte visst med en slik overgang som jeg måtte bruke til det. Så satte jeg PCM og downmix til stereo i menyen, samt at HDMI Audio var On. Da fikk jeg lyd i Tron Legacy!

    Så skal jeg koble min BDT310 til en forsterker direkte, så må det bli enten med HDMI kabel eller Optisk... Dette her vil funke som en løsning frem til jeg får kjøpt meg en forsterker som har HDMI og Optiske utganger.

  11. #11
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så skal jeg koble min BDT310 til en forsterker direkte, så må det bli enten med HDMI kabel eller Optisk... Dette her vil funke som en løsning frem til jeg får kjøpt meg en forsterker som har HDMI og Optiske utganger.
    Det er klart at det går ann, men det er da merkelig at du ikke kan ta lyden direkte fra spillerens analoge utganger til forsterkeren. Jeg fikk nesten lyst til å kjøpe spilleren bare for å få det sjekket ut

  12. #12
    Active
    Medlem siden
    Jan 2004
    Poster
    478
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det kan virke som de analoge utgangene på den ikke virker som de skal. Jeg snakket med dem jeg kjøpte forsterkeren hos, og han der forsikret meg om at det ikke kunne være noe kompabilitetsproblemer med Rotel forsterkeren iallefall. Jeg burde egentlig sjekke om HDMI og Optisk utgangene virker som de skal, men jeg har som sagt ingen slik forsterker, så da måtte jeg i tilfelle ta med min BDT310 til noen som har.

  13. #13
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det kan virke som de analoge utgangene på den ikke virker som de skal. Jeg snakket med dem jeg kjøpte forsterkeren hos, og han der forsikret meg om at det ikke kunne være noe kompabilitetsproblemer med Rotel forsterkeren iallefall.
    Ja, noe kompabilitetsproblemer med Rotel forsterkeren er helt usannsynlig. Vi snakker tross alt om det analoge domenet. Men kan du ikke deaktivere hele HDMI-utgangen i menyen og kjøre analogt over hele linjen, bare for å ha skekket alt?

    Altså; du deaktiverer både lyd og bilde over HDMI-inngangen(e) og så bruker du kompositt-bildeutgangen og de to analoge phono-utgangene til forsterkeren. Da skal det i hvert fall komme lyd - om spilleren er i orden.

  14. #14
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Løfter en gammel tråd....

    Ble det funnet løsning på dette ?

    Min 310 sendte analog lyd til stereo forsterker med default oppsett.

  15. #15
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min 310 sendte analog lyd til stereo forsterker med default oppsett.
    Jeg sjekket hos en kamerat som har spilleren og han fikk lyd gjennom de analoge utgangene gjennom default oppsett. Så enten er det noe galt med trådstarters spiller ellers så er det blitt gjort noe feil i lydoppsettet (hvilket jeg også forsiktig har antyder tidligere i tråden).

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •