Problemer med MAITE DVD spiller, ikke DOLBY DIGITAL signal

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    May 2004
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med MAITE DVD spiller, ikke DOLBY DIGITAL signal

    Fikk akkurat MAITE Dvd spilleren i posten. Når jeg har fått koblet opp, så klarer jeg ikke å få den til å gi ifra seg dolby digital på noen av de digitale utgangene.

    Jeg har en ONKYO TX-DS777 som jeg alltid har brukt en TEAC DV-1050 på. Jeg har alle innstillinger på Onkyoen på "auto" og når jeg setter inn en dvd i Teac spilleren så finner den alltid signalet DOLBY DIGITAL og det dundrer i vei :-)

    Men nå jeg nå har koblet opp MAITEN så får jeg opp DOLBY DIGITAL men med DOLBY PRO LOGIC etter, og det er ikke god lyd i det hele tatt. Har vært inne i alle innstillinger og forsøkt å fore både med RAW og PCM men får ikke forsterkeren til å akseptere DOLBY DIGITAL, bare DOLBY DIGITAL med DOLBY PRO LOGIC etter og lyden er som sagt bare dritt.

    Kan noen tipse meg hvordan jeg skal få surround dekoderen min til å oppfatte DOLBY DIGITAL signaler uten å få pro logic modus etterpå ?

    Er gått helt i villrede, noen som har erfaringer med dette? Var også noen som mente at MAITEN skulle takle DTS, men det kan jeg heller ikke finne ut av.

    Please help :cry:

  2. #2
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Maite gir både PCM, Dolby Digital og DTS ut på digitalutgangen.

    Hos meg har jeg følgende innstillinger:
    Audio Setup/Speaker Setup/Downmix=5.1ch (ingen downmix!)
    Audio Setup/SPDIF Setup/SPDIF Output=SPDIF RAW

    I tillegg må jo riktig lydspor være valgt for den aktuelle DVD-plata (velges med audio-knappen).

    John Roger

  3. #3
    Newcomer
    Medlem siden
    May 2004
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Audio knappen? Har ikke noe audioknapp på fjernkontrollen jeg så vidt jeg kan se :-)

    Det ser ut som om problemet kommer og går....nå har jeg plutselig uten å gjøre noe fått Dolby Digital til å lyse i displayet ops:

  4. #4
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sorry. Jeg bruker en annen fjernkontroll. Den heter 'Language' på den originale fjernkontrollen.

    Altfor mange av dagens DVD'er er dessverre lagd slik at de har et Pro Logic spor og det er satt som førstevalg. Jeg skjønner egentlig ikke vitsen med det sporet fordi alle DVD-spillere kan downmixe et DD5.1 eller DTS signal. Maiten kan ikke settes opp til å velge lydspor automatisk. Man må skifte lydspor manuelt.

    John Roger

  5. #5
    Newcomer
    Medlem siden
    May 2004
    Poster
    266
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, takk for tipset :-) Det er i orden nå !!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •