LG BD550 bluray spiller.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate Espen84 sin avatar
    Medlem siden
    Sep 2009
    Poster
    968
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    LG BD550 bluray spiller.

    Saken er det at når jeg setter på bluray spilleren så aktiverer den alltid tv`n sin hdmi2 inngang som den står på. Dette vil jeg ikke, noen som vet om det er mulig? Hvis bluray spilleren står på så får jeg ikke brukt noen andre innganger på tv`n enn hdmi2.

  2. #2
    Intermediate Espen84 sin avatar
    Medlem siden
    Sep 2009
    Poster
    968
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må nevne at jeg har LG tv også.. så det står noe slik som smartlink et eller anna!! Så lenge bluray spilleren står på så får jeg ikke brukt noen andre innganger på tv`n!! Irriterende. Noen med løsning?

  3. #3
    Active
    Medlem siden
    Jan 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sjekket om det går an å slå av den smartlink funksjonen?
    Stereo: Yamaha RX-v773, Emotiva XPA-2, JBL Studio L890, LC2, LG 65", Xbox One S, Chromecast, Sonos
    Kino: Yamaha RX-V 781, JBL Studio L880, L820, LC2, XTZ 12.17, Velodyne CHT-12Q, Xbox One X, LG 65", Sonos, MediaPc, Chromecast

  4. #4
    Intermediate Espen84 sin avatar
    Medlem siden
    Sep 2009
    Poster
    968
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bedda
    sjekket om det går an å slå av den smartlink funksjonen?
    Skulle tro det gikk, men finner ingen innstilling på det... sikkert det som er problemet!!

  5. #5
    Newcomer BOB DOLE sin avatar
    Medlem siden
    Oct 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, jeg har akkurat hentet en LG BD 550 på posten selv.


    Jeg har enda større problemer enn trådstarter. Jeg får ikke bilde gjennom HDMI i det hele tatt.

    Har prøvd med to ulike ledninger nå. En 1.3 og en 1.4 men det eneste som kommer opp er LG "load" bildet med disse rosa ballene som lyser opp men så går det i svart før selve spiller-menyen dukker opp. På TV dukker så meldingen "No Connection" opp på HDMI kanalen.

    Akkurat som i trådstarters dilemma så er Tv'en fra LG. 60 tommer plasma. Har også prøvd på ett Samsung 42 tommer HD Ready Plasma TV men får samme problemet der. Jeg får bilde gjennom component kabler og har klart å få kjørt firmware updates men det fikser ikke problemet.

    Noen som har ett godt råd og komme med? Er det jeg som gjør noe helt galt? Koblet i begge tilfeller direkte mellom TV og spiller med HDMI. Ingen receiver etc. imellom.

  6. #6
    Newcomer
    Medlem siden
    Dec 2010
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    BD550 mot TV...?

    Hmm...
    Jeg hadde BD550... Jeg har'n enda. Den er med på ferietur. ;-)

    Jeg har Grundig 26" 43hz interlaced som jeg kjørte denne på.
    Kjøpte BD550 som en erstatning for min gamle 5-6 års gamle
    Scott DVD/Xvid/DivX spiller. Billig.
    (kjørte kun divx/xvid hjemme; nå MKV).

    BD550 funka perfekt, brukte en analog phono->scart converter.
    (gul,rød,hvit). Itte problem.

    Året etter, kjøpte jg LG 47LE730n og hadde ingen problemer med å administrere
    dette.

    Jeg vet ikke hva som er gæli' med innstillinger, men prøv de analoge, og se om
    du får forandret innstilling. Jeg forandret selv fra 576i til HDMI 1080p.

    Og da ble TV-verden helt annerledes. ;-)
    Kjører min på HDMI2, og aldri noe problem, SIMPlink'n funker til min fordel,
    og kan ikke si noe annet en positivt.

    (eneste negative er vel MKV-støtten som ikke er helt perfekt).
    Der er vel de dyrere nettverksmodellene bedre, da dem gjør et ordentlig forsøk på playback.

    Har dere fått fixet problemet deres?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •