CAMBRIDGE Azur 751BD Blu-ray spiller - Side 34

Sponsorer:
Takk Takk:  0
Like Like:  2
Side 34 av 37 FørsteFørste ... 4 14 24 30 31 32 33 34 35 36 37 SisteSiste
Viser resultater 661 til 680 av 721
  1. #661
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av UltimaNoctis
    wow. Gratulerer med årets kupp!
    Takker og bukker Hvis jeg sier jeg er meget fornøyd er det en underdrivelse.. Jeg har aldri opplevd en så tydelig og markant oppgradering på lydfronten som når jeg byttet ut PS3en med denne herligheten. Bildet er jeg usikker på om har blitt bedre, men har dog ikke testet hva den leverer på DVD fronten enda. Men det var lyden jeg var ute etter, og der leverte den over all forventning!!

    Eneste jeg synes er noe kjipt er at den har en del begrensninger på avspilling over nettverk. Tar jeg feks AVI filer over på en USB stick spiller den de av uten problemer, men ikke fra NAS-boksen..

  2. #662
    Intermediate Ultima sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,184
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Måtte krype til korset og levere min Pioneer receiver til reparasjon. Heldigvis hadde en venn av meg en gammel Sony STR-DB1070 liggende som jeg bruker mens Pioneeren blir reparert.

    Som tur var så hadde denne gamle receiveren både multikanal inn og pre ut, så jeg fikk koblet til effekttrinnet til frontene også. Tenkte jeg skulle prøve de innebyggede dekoderne i Cambridge 751en. Og - fy farao for en lyd det ble med dekoding i spilleren, og uten noen form for RK.

    Film og konsert med HD lyd høres fantastisk detaljert og levende ut, så de innebygde dekoderne må holde veldig høy kvalitet. Anbefaler herved alle 751 eiere å forsøke dette, og sammenligne med receiverens dekoding (HDMI). Tror det kan ligge an til en liten overraskelse...
    Sony KD 55X8509C | Denon AVR X6200W | Cambridge Azur 840W | Hegel HD11 | Cambridge Azur 751 BD | PS3| Tecnnics SL-Ma1| B&W 804 Diamond, B&W HTM4 Diamond, B&W DB3D, Dali Suite R0,8, B&W M1, Focal Dome | Apple TV |

  3. #663
    Intermediate Rotja sin avatar
    Medlem siden
    Oct 2006
    Poster
    3,460
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ultima
    Måtte krype til korset og levere min Pioneer receiver til reparasjon. Heldigvis hadde en venn av meg en gammel Sony STR-DB1070 liggende som jeg bruker mens Pioneeren blir reparert.

    Som tur var så hadde denne gamle receiveren både multikanal inn og pre ut, så jeg fikk koblet til effekttrinnet til frontene også. Tenkte jeg skulle prøve de innebyggede dekoderne i Cambridge 751en. Og - fy farao for en lyd det ble med dekoding i spilleren, og uten noen form for RK.

    Film og konsert med HD lyd høres fantastisk detaljert og levende ut, så de innebygde dekoderne må holde veldig høy kvalitet. Anbefaler herved alle 751 eiere å forsøke dette, og sammenligne med receiverens dekoding (HDMI). Tror det kan ligge an til en liten overraskelse...
    Betviler ikke, da jeg bruker denne som CD avspiller, og det gjør den svært bra. DAC for sterio avspilling har et høyt nivå i alle fall. Tviler ikke på at surrond er meget bra. :razz:

  4. #664
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Angående lydavspillings trøbbel med Monsters University 3D og Monsters Inc 3D.


    Cambridge Audio er informert om problemet.
    De jobber nå med og forsøke og løse problemet.

    " Dear Sir, sorry to hear this.
    We are looking at this and trying to patch software from the 752BD to solve this.
    Regards
    Ed Selley "

    Aner ikke hvorfor de lapper fra 752BD men...

  5. #665
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Meget sannsynlig har de da fikset dette på 752, men 'glemt' 751 og det er nok ganske mye likt i softwaren på de to spillerne så det er enklere og billigere og klippe og lime fra den ene til den andre enn og starte fra scratch.

    Er jo ikke så ille det når noen produsenter ville bedt deg og ta en bolle og kjøpe ny spiller i stedet :-P
    Sony vpl hw-50 - 92" Dreamscreen v3 tab | Samsung 51 6505 plasma tv
    Denon AVR-4520 CI
    Oppo 103D | PC i5-GeForce 960 |
    Dali Mentor 6 | Dali Mentor Vokal | Dali mentor LCR | Dali Concept 1 || 2x Xtz 99 w12.16
    Sonos, ps3, pc, harmony ultimate etc.

  6. #666
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon Vis post
    Angående lydavspillings trøbbel med Monsters University 3D og Monsters Inc 3D.


    Cambridge Audio er informert om problemet.
    De jobber nå med og forsøke og løse problemet.

    " Dear Sir, sorry to hear this.
    We are looking at this and trying to patch software from the 752BD to solve this.
    Regards
    Ed Selley "

    Aner ikke hvorfor de lapper fra 752BD men...
    Cambridge samler vel opp til en firmware (de har vel ikke kommet med ny firmware til 751 på ca 2 år) selv om mange oppdateringer til plattformen er laget.
    CA har kjøpt plattformen av Mediatek og hvem "pakke" de kjøpte avgjør videre support til kunder som har kjøpt spiller
    (pakke blir CA avtaler de har kjøpt av Mediatek om oppdateringer til plattformen da CA ikke lager løsninger til avspillingsproblem selv osv..)

    Skal de bruke en egen eller leie en software programerer til og klippe og lime fra 752 firmware (som er helt annen Mediatek plattform) høres det ikke ut som CA har god langtidsavtale med Mediatek (noe 2 år siden sist firmware også kan tyde på)

  7. #667
    Intermediate Ultima sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,184
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "The Hobbit: The Desolation of Smaug" vil ikke spille av på Azur 751 . Første film jeg ikke får spilt av, faktisk.

    Heldig fungerer alt på min gode gamle PS3.
    Sony KD 55X8509C | Denon AVR X6200W | Cambridge Azur 840W | Hegel HD11 | Cambridge Azur 751 BD | PS3| Tecnnics SL-Ma1| B&W 804 Diamond, B&W HTM4 Diamond, B&W DB3D, Dali Suite R0,8, B&W M1, Focal Dome | Apple TV |

  8. #668
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme hos meg Ultima. Fikk byttet filmen først, men samma greia på film nr 2. Prøvde da Ps3. Det gikk fint!

    Håpe på ny firmware snart da!

  9. #669
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ka faen :-/


    Jeg som så frem til påskeferie med Hobbiten 2 :-/

  10. #670
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ultima Vis post
    "The Hobbit: The Desolation of Smaug" vil ikke spille av på Azur 751 . Første film jeg ikke får spilt av, faktisk.

    Heldig fungerer alt på min gode gamle PS3.
    Ringte HFK i dag å forklarte problemet. Han jeg snakket med mente det hadde vært en oppdatering nylig?
    Ikke som jeg har fått med meg!

    Jeg har versjon: 751BD-14-0413.
    Noen nyere?

  11. #671
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nulf Vis post
    Ringte HFK i dag å forklarte problemet. Han jeg snakket med mente det hadde vært en oppdatering nylig?
    Ikke som jeg har fått med meg!

    Jeg har versjon: 751BD-14-0413.
    Noen nyere?
    Samme versjon her. Og søkte nettopp etter oppdatering og bare melding om at det er siste versjon

  12. #672
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nulf Vis post
    Ringte HFK i dag å forklarte problemet. Han jeg snakket med mente det hadde vært en oppdatering nylig?
    Ikke som jeg har fått med meg!

    Jeg har versjon: 751BD-14-0413.
    Noen nyere?
    Samme versjon her. Og søkte nettopp etter oppdatering og bare melding om at det er siste versjon.

    Mai 2012 var siste oppdatering på 751.

  13. #673
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon Vis post
    Samme versjon her. Og søkte nettopp etter oppdatering og bare melding om at det er siste versjon
    Ok, bra får jeg nesten si. Blir en telefon til HFK igjen da. Få dem til å "dytte" på litt, kanskje det kommer en oppdatering snart!

  14. #674
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte Hobbiten for noen dager siden. Fikk samme problem.

    Men ikke fortvil...
    (midlertidig løsning for de som ønsker å se filmen før ny oppdatering kommer på 751BD)
    Om du ikke har ekstra BR-spiller eller PS3, så finnes det en måte å gå rundt problemet.

    Istedet for å velge "Play movie":
    Velg Scene -> Start Scene 1 -> Vent til intro starter - Trykk Home-tast (huset) - Trykk
    Home-tast en gang til for å komme tilbake -> Trykk så Play -> Etter en stund dukker det opp
    en boks med valgene "Returner til der du stoppet filmen" og "Start filmen fra begynnelsen" -
    Velg Returner. Ønskes norsk undertekst, så velg knappen PopUp Meny og velg språk på vanlig måte.

    Fungerer fint på min spiller. Meget bra film.
    Jeg har versjon: 751BD-11-0923

    Er det noen av dere, som kan teste om dette fungerer på nyere versjoner?
    Sist endret av ymmot; 04-12-2014 kl 07:27

  15. #675
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eventuelt.

    Start på Kapittel 2 og hopp tilbake til starten og surr film

    Måtte sjekke om jeg fikk startet den før jeg skal ha litt og spise og se filmen i kveld

  16. #676
    Intermediate Rotja sin avatar
    Medlem siden
    Oct 2006
    Poster
    3,460
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Cambridge Audio har endelig kommet med en firmware fiks. Som vanlig greier ikke min 751BD å laste ned via Internett, så det var å bruke USB og laste ned firmware via deres nettsider, her er link:
    http://www.cambridgeaudio.com/produc...player#support
    Startet Hobbiten nr 2 og det ser ut til at det fungerer som det skal nå. Husk å velge region A eller B etter hor du har kjøpt spilleren din (Europa eller US).

  17. #677
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    laster nå jeg

  18. #678
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon Vis post
    laster nå jeg
    Gjort

    Var på tide også hehe

  19. #679
    Intermediate Ultima sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,184
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, får "file interrupted" ved begge metoder (wifi og USB)

    Merkelige greier.
    Sony KD 55X8509C | Denon AVR X6200W | Cambridge Azur 840W | Hegel HD11 | Cambridge Azur 751 BD | PS3| Tecnnics SL-Ma1| B&W 804 Diamond, B&W HTM4 Diamond, B&W DB3D, Dali Suite R0,8, B&W M1, Focal Dome | Apple TV |

  20. #680
    Newcomer LeGranDuc sin avatar
    Medlem siden
    Oct 2007
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser Avatar er ennå ekstremt treg å starte med den nye firmwaren.

Side 34 av 37 FørsteFørste ... 4 14 24 30 31 32 33 34 35 36 37 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •