CAMBRIDGE Azur 751BD Blu-ray spiller - Side 24

Sponsorer:
Takk Takk:  0
Like Like:  2
Side 24 av 37 FørsteFørste ... 4 14 20 21 22 23 24 25 26 27 28 34 ... SisteSiste
Viser resultater 461 til 480 av 721
  1. #461
    Intermediate sirant sin avatar
    Medlem siden
    Jan 2010
    Poster
    2,760
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg en slik spiller ligende her hjemme for test nå, skal prøve å få koblet den opp i morgen!

  2. #462
    Newcomer
    Medlem siden
    Aug 2011
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Driver å setter opp min nye cambridge nå og jeg har et lite dilemma her ang avspillingsvalg av mkv,mp4 og div mediafiler. Jeg har de nå på en 2TB HDD koblet til Boxee Box i et annet rom. Og planen var å bestille en ny boxee til denne tv'n også, men hvis den leverer bra bilde også på disse fil typene så vil jeg jo kunne bruke boxee pengene på noe annet.

    Så har noen prøvd å spille av f.eks mkv og mp4?

  3. #463
    Intermediate sirant sin avatar
    Medlem siden
    Jan 2010
    Poster
    2,760
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har testet denne iforhold til dacmagic fra cambridge eller har noe info angående likheter/forskjeller på dacene?

  4. #464
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan jo se i manualen om den tar mkv og mp4, men jeg mener den gjør det, tror faktisk jeg har et par filmer i det format på disk.
    Dac`en i 751BD er jo en DacMagicPluss så jeg tror vel ikke der skal være forskjell.
    HD lyd får man ved bruk av analoge utganger til analoge innganger på forsterker ja, men ellers, jeg bruker for det meste digital ut til min Bryston dac, kanskje ikke HD lyd per definsjon men lyder supert likevel.

  5. #465
    Intermediate sirant sin avatar
    Medlem siden
    Jan 2010
    Poster
    2,760
    Takk & like
    Nevnt
    4 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Dac`en i 751BD er jo en DacMagicPluss så jeg tror vel ikke der skal være forskjell.
    Takk for svar, det visste jeg ikke!

  6. #466
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Youtube funksjonen har sluttet å virke, den laster ikke, har bare youtube logoet på skjermen, og ja, internet test er ok.

  7. #467
    Intermediate Per Christian sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,619
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei, jeg har ikke oppgradert min 751 noen gang, men har ikke hatt noe problemer med den, men lønner det seg og oppdatere den? eller har den nyeste firmvare?

  8. #468
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Youtube funksjonen har sluttet å virke, den laster ikke, har bare youtube logoet på skjermen, og ja, internet test er ok.

    Hvor ligger Youtube funksjonen på denne spilleren? Det kunne jo vært artig å teste den for å se hvordan det fungerer.

  9. #469
    Intermediate Rotja sin avatar
    Medlem siden
    Oct 2006
    Poster
    3,460
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Youtube funksjonen har sluttet å virke, den laster ikke, har bare youtube logoet på skjermen, og ja, internet test er ok.
    Testet npå selv og nei det virker som den er borte akkurat nå, uten at det bekymrer meg stort da det ikke er slik jeg bruker min spiller...

  10. #470
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Per Christian
    hei, jeg har ikke oppgradert min 751 noen gang, men har ikke hatt noe problemer med den, men lønner det seg og oppdatere den? eller har den nyeste firmvare?
    Hos meg startet den oppdatering når jeg koblet den til første gang. Har du den tilkoblet nettet så får du vel besked når det kommer oppgraderinger tror jeg.

    Men du kan jo sjekke om den har siste ved å starte oppgradering. Da får du i tilfelle besked om du har siste versjon.

  11. #471
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Asfalt
    Hvor ligger Youtube funksjonen på denne spilleren? Det kunne jo vært artig å teste den for å se hvordan det fungerer.
    Trykk på en knapp med hus på.
    Velg internett
    Velg youtube


    Hmm, youtube starter nå ikke på min

  12. #472
    Intermediate Rotja sin avatar
    Medlem siden
    Oct 2006
    Poster
    3,460
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Asfalt
    Hvor ligger Youtube funksjonen på denne spilleren? Det kunne jo vært artig å teste den for å se hvordan det fungerer.
    Trykk på "hus" knappen nest, nederst til venstre på fjernisen. Deretter velg internnett. YouTube skal komme opp som et av valgene.

    Deggærn: Harman/Kardon var kjappere ute

  13. #473
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dere får da sikkert HD bilde (dersom filmen ER HD og ikke bare tag'et slik).
    Men hva slags lyd får dere? HD?

  14. #474
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rotja
    Testet npå selv og nei det virker som den er borte akkurat nå, uten at det bekymrer meg stort da det ikke er slik jeg bruker min spiller...

    Samme her

    Har ikke bruk for Youtube, men kunne jo vært artig bare å prøvd den.

    Bruker spilleren kunn til cd, blu-ray og dvd Blir stadig imponert over bildekvaliteten på denne spilleren og ikke minst bildekvalitet på DVD.

  15. #475
    Intermediate Per Christian sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,619
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Asfalt
    Hos meg startet den oppdatering når jeg koblet den til første gang. Har du den tilkoblet nettet så får du vel besked når det kommer oppgraderinger tror jeg.

    Men du kan jo sjekke om den har siste ved å starte oppgradering. Da får du i tilfelle besked om du har siste versjon.
    jeg har aldri koblet den opp på nettet, men kanskje jeg burde gjøre det da:P

  16. #476
    Intermediate
    Medlem siden
    Oct 2008
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar harman/kardon og Rotja:-D

  17. #477
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Youtube funksjonen har sluttet å virke, den laster ikke, har bare youtube logoet på skjermen, og ja, internet test er ok.
    Vil vel kanskje fungere om du legger inn nyeste firmare

    i den ligger.....Fix YouTube playback after YouTube changed their service

    om ikke det er feil på firmware da (om du allerede har nyeste)
    Features of the new update (version 751BD(CU)-14-0413) include the following;

    - Improved BD disc compatibility with new releases such as “HUGO 2012”, “Rio 2012”: the problem is that the VFD displays 00:00:00 and no change after this point.
    - Improved disc compatibility with some new B region BD releases such as “Jurassic Park: Ultimate Trilogy”, “Kung Fu Panda 2 BD 2011”, “Fast five BD 2011”: the problem is that the BD player won’t play when you select "play" in the menu.
    - Improved 720p upscaling from HDMI1 output.
    - Improved audio track processing: the problem is when you use the analogue output and HDMI LPCM output, the DTS-HD MA 6.1 is decoded into 5.1ch, such as “Lord Of The Rings BD 2011”.
    - Improved BD-Live functionality. The picture could occasionally freeze on some BD discs with BD-Live animated features, such as “Puss in Boots” and “The Lion King BD 2011”.
    - Improved BD disc compatibility with new releases such as “Mr. Poppers Penguins BD2011”, “Dragons: Gift of the Night Fury BD2011”, “Human Planet”.
    - Improved HDMI compatibility.
    - Fix YouTube playback after YouTube changed their service

  18. #478
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hygen
    Vil vel kanskje fungere om du legger inn nyeste firmare

    i den ligger.....Fix YouTube playback after YouTube changed their service

    om ikke det er feil på firmware da (om du allerede har nyeste)

    Siste firmware er på spilleren sier spilleren og internett funker smertefritt.

    Men får bare opp youtube logoen midt på skjermen med svart bakgrund.


    Har da funket før da jeg satte den opp og drev og testet den. ARG

  19. #479
    Intermediate bwa sin avatar
    Medlem siden
    Jan 2003
    Poster
    1,475
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er ikke helt fornøyd med avspillingen av BR filmer, ved rolige horisontale panoreringer, så får jeg slike rykk/stopp ca hvert sekund. Har satt 1080p ut fra min spiller. Noen andre som opplever dette ?

  20. #480
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon

    Men får bare opp youtube logoen midt på skjermen med svart bakgrund.
    Vet bare at det er ny firmware med en oppgradering til Youtube.
    Oppo har fått samme firmware men jeg er langt unna spiller så jeg får testet.

    Raskt google oversatt........slik den ble beskrevet fra oppo
    Oppdatert Youtube Leanback søknaden til den siste revisjonen som tillater brukere å logge seg på sin YouTube-konto (er) og oppgraderer den generelle brukergrensesnittet

Side 24 av 37 FørsteFørste ... 4 14 20 21 22 23 24 25 26 27 28 34 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •