Nad T577 som hakker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nad T577 som hakker

    Har nå kjøpt Nad T577 BD spiller som er koblet til en Nad 747 Reciever.
    Er kjempefornøyd med både lyd og bilde, men den har en tendens til å hakke.
    Har ikke prøvd å se BD på tv, kun fra projektor.

    Det er en veldg kort hakking, men er akkurat nok til at jeg legger merke til det.

    Kjøpte en argon HDMI kabel for å se om det hjalp, men til ingen nytte.

    Noen ideer om hva som er galt?

  2. #2
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bytt spiller

    Hei. Jeg kjøpte selv T577 i går, og byttet den mot en helt ny idag da jeg også var plaget med hakking uansett format eller medie jeg spiller av. Den nye spilleren jeg fikk i dag, er nå nedpakket og returneres i morgen. Det ser ut som NAD har røket på en produksjonsfeil her. Jeg har NAD T785HD revciever. Har selvsagt forsøkt å kontakte NAD direkte uten å få noe respons. Ikke bruk mer tid på dette, men bytt BD.

  3. #3
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Splash
    Hei. Jeg kjøpte selv T577 i går, og byttet den mot en helt ny idag da jeg også var plaget med hakking uansett format eller medie jeg spiller av. Den nye spilleren jeg fikk i dag, er nå nedpakket og returneres i morgen. Det ser ut som NAD har røket på en produksjonsfeil her. Jeg har NAD T785HD revciever. Har selvsagt forsøkt å kontakte NAD direkte uten å få noe respons. Ikke bruk mer tid på dette, men bytt BD.
    Du handlet igår, kontaktet nad og de ga deg ikke noe svar. Om du er litt mer tålmodig kan det godt være du får svar om det går litt mer enn noen timer.. :P

    Høres ut som en software bug..


    Hakker den også om du kobler den direkte til tv`n?

  4. #4
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei.

    Joda, men regner med at når statusen på "Discussion" under Support har endret seg 3 ganger, og de ikke ringer tilbake på telefon så er det vel noe. De testet uansett spilleren min på HIFI-klubben i Trondheim, og fant samme feil som jeg opplevde. Derfor fikk jeg ny spiller. Denne ble desverre ikke testet i butikk, men feilet som den første når jeg kom hjem. Siden spilleren ikke kan oppdateres automatisk gidder jeg ikke bruke mer tid på det Regnet med det kunne være firmware eller os i dekoderen på spilleren, men det får NAD ordne selv. Jeg fikk hvertfall beskjed om at det bare var å komme med den å få penger igjen eller bytte i annen spiller om det ikke fungerte. Retter en stor takk til HIFI-Klubben i Trondheim for eksemplarisk kundebehandling. Hjelper sikkert at jeg svidde av 60K der i forrige uke^^

    Ser ut som jeg går for Cambridge 650BD denne gangen.

  5. #5
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken TV er den koblet mot? Har dere satt opp spilleren korrekt da? Hva sender dere ut? Prøv å sett feks: 24Hz ut. Og om dere sender signalet gjennom receiver, hvordan er den satt opp?
    Klart det kan bli hakking om kildematerialet er 24fps og spiller sender ut feks 50Hz og receiver gjør dette om til 60Hz osv.

  6. #6
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Testet "alt"

    Jeg har testet de funksjonene som er mulige på spilleren og recieveren. Var så ikke at jeg måtte studere brukerveiledningen. Er bachelor i informatikk, så teknologien er ikke akkurat fremmed. Etter å ha prøvd hver enkelt setting på begge enhetene (tok omtrent 10 timer testing) ringte jeg HIFI-klubben for å få råd. De gav meg en liste med sjekkpunkter som jeg kjørte igjennom. Kjører en Sony Bravia KDL 40W4000 med BraviaSync oh HDMI controll skrudd av. Prøvde selvsagt variantene som var på TV,n også. I mine øyne er det spilleren som er problemet. Spesielt begrunnet med at alt fungerer helt fint med PS3 som BD spiller, eller min gamle United (rema-vare) for den sags skyld. Andre ideer? Kablene er VanDen Hul

  7. #7
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Glemte dette....

    Den første spilleren spilte av DTS HD MA uten problemer så lenge det var BD disk. Alle andre disker eller lydformater ramlet ut. Den nye spilleren er mer konsekvent: der ramler lyd ut uansett format

  8. #8
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fått den tilbake nå

    Fikk hentet BD spilleren igår og skal prøves på nytt igjen ikveld med Iron Man 2
    Får også prøve meg fram med innstillingene på Receiveren samtidig.
    Skulle tro når både BD og Receiver er fra Nad at de skulle gå godt sammen uten å lage noen problemer
    Bruker skikkelige Argon hdmi kabler på alle koblinger også

  9. #9
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Gikk det bra med ny spiller?

    Hei.

    Gikk det bedre med din nye spiller? Jeg avventer enda svar fra HiFiklubben og NAD rundt dette. De jobber med saken, så det virker som de har en løsning til meg iløpet av morgendagen

  10. #10
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Både ja og nei

    Den hakker når jeg stiller BD spilleren på noe annet enn 24 hertz og om
    jeg forandrer oppløsningen til noe annet enn auto.
    Skjønner ingenting egentlig.


    Fikk også et annet problem igår når jeg skulle se Iron Man 2. BD spilleren låste seg plutselig. Akkurat som det var hakk på platen, og den ville ikke spille over det hakket. Måtte spole noen sekunder tilbake, og da gikk det fint.
    Men dette foregikk 9 ganger iløpet av filmen og BD disken er splitter ny.

  11. #11
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kjipt..

    Var dette en NAD T577? Jeg skulle hente min på lørdag, men de ville holde den lengre da de avventet respons fra NAD rundt problemet. Da jeg ringte dem i dag fortalte de at det var oppdaget en programvarefeil i spilleren fra NAD sin side. Antagelig bare en batch med maskiner som har problemet. Jeg vet ikke om det skrives ny firmware til den eller om det er noe annet, men det er innrømmet feil med denne modellen. (Hvertfall et parti) Jeg henter min Cambridge 650 i morra. Jeg hadde gledet meg til NAD T577, men velger bort denne om den ikke virker når de tester den i buteikk i morra. Jeg vil råde deg til å levere den inn og bytte i en annen maskin. Men pass på å få butikken til å teste den på BD og DVD mens du ser på. Pass på at de tester med annen lydkodek enn DTS HD Master Audio da dette som regel fungerer greit. Gleder meg til å teste min nye spiller i morra. Testet en spiller ny disk av Iron Man 2 på min gamle PS3 med hell i går, så jeg vet resten av anlegget funker Jeg kan prøve å huske å oppdatere her når jeg får resultatene i morra.

  12. #12
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    T 577 ja

    Det var en T 577 ja. så spørs om jeg tar å leverer den tilbake.
    Vet du produksjonsdatoen på den? Kanskje min også har samme feil.
    Blir nok til at jeg bytter ut min også ja hvis også andre filmer fryser på den.

  13. #13
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du trenger vel ikke noe "råere" enn 557, har den selv på NAD 747. fungerer uten problemer . Keep it simple .

  14. #14
    Newcomer Kooyo sin avatar
    Medlem siden
    Aug 2005
    Poster
    271
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Har hatt Nad t 577 Selv

    Sitat Opprinnelig postet av kenrlill
    Har nå kjøpt Nad T577 BD spiller som er koblet til en Nad 747 Reciever.
    Er kjempefornøyd med både lyd og bilde, men den har en tendens til å hakke.
    Har ikke prøvd å se BD på tv, kun fra projektor.

    Det er en veldg kort hakking, men er akkurat nok til at jeg legger merke til det.

    Kjøpte en argon HDMI kabel for å se om det hjalp, men til ingen nytte.

    Noen ideer om hva som er galt?
    Har hatt den Spilleren selv Men jeg Var Så Missfornøyd med Kvalitets folsen på. Spilleren at jeg solgte den ja min også hakka.
    Kjøpte en Samsung bd 6900 i Steden Glimrende spiller til prisen.
    Null Problemer med den og jeg syntes ikke Nad en var verdt nesten 5000 kr.
    til mitt brukt.

  15. #15
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nad T577 er vel produsert ut fra en LG BD 390 plattform
    (på samme måte som Nad 557 er ut fra en LG BD 370 plattform)

    (om LG 370 , 390 er korrekt plattform sammenligning har jeg ikke sjekket 100% men at Nad bruker samme plattformer som LG BD er sikkert)

    Ikke uvanlig at tadisjonelle hifi produsenter som lager bd spillere er litt trege til å korrigere feil med spillererene.
    HDMI handshake problem , BD disc avspillinggsproblem osv har jo forekommet med LG også men de er raske med firmware.
    Har det kommet firmware til T577 det siste halve året ?

    (selvsagt kan noen problemer også være relatert til feks reciverens HDMI repeater/reciver og handshake,
    er jo også her endel fabrikanter som utpeker seg med dårlig hdmi kommunikasjon + også reciver hdmi , bruker lang tid på å gi ut software som begrenser problemet osv)

    Bruker man spiller digitalt (HDMI) til reciver (eller bare spiller rett til tv)
    Hvorfor ikke prøve en annen platform

    Det er jo så mange å velge mellom , stabile er veldig mange da det står store produsentnavn bak spillerene som har utallige modeller laget over år , fleste har minst like bra ytelse som en NAD eller bedre (de kommer også med firmware oppdateringer fortløpende om problem oppstår)
    Å problem oppstår fortløpende , om det ikke er spilleren osv så er det garantert filmer som vil gi problem å må fixes i spiller til bedre firmware.

    Pioneer , Sony , Panasonic , Samsung , Denon , Oppo osv

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •