Oppo BDP-93 Networking Universal Blu-ray Player - Side 22

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 22 av 26 FørsteFørste ... 2 12 18 19 20 21 22 23 24 25 26 SisteSiste
Viser resultater 421 til 440 av 504
  1. #421
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som har hatt det problemet at den ene usb inngangen slutta og virke? Upraktisk for meg og ha dongla foran pga små barn

  2. #422
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atle99
    Er det noen som har hatt det problemet at den ene usb inngangen slutta og virke? Upraktisk for meg og ha dongla foran pga små barn
    Om problemet startet med ny router

    Kan router ha svakere signal ?
    Er nye router plassert på samme sted eller nytt sted ?
    Er spiller i rack /inne i en hylle osv kan signalet bli for svakt ?
    (du trenger ikke svare på disse)
    men
    har du en USB Forlengelseskabel A-hann til A-hunn kan du teste USB bak med å kople dongle til denne forsøke med ulike dongleplasseringer.

    En slik skjøtekabel kan du jo også bruke i front så ikke selve dongle stikker ut til interesse for små barn.

    Er signalet fra ny router svakt bør det vel være mulig å sette på enda en router(eller andre wireless forlenger løsninger) mellom router du bruker i dag å spiller.

    Ja en USB kan ta kvelden men tror ikke det har skjedd (er langt fra vanlig)

    USB Forlengelseskabel A-hann til A-hunn (får dem vinklede også)
    https://www.google.no/#hl=no&output=...w=1280&bih=871

  3. #423
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atle99
    Er det noen som har hatt det problemet at den ene usb inngangen slutta og virke? Upraktisk for meg og ha dongla foran pga små barn
    Bare ett dumt lite spørsmål. Ser du USB inngangen når du putter i, eller prøver du bare å treffe uten å se?

    Prøvde dette selv en gang, og fikk ikke USB inngangen til å fungere, gadd ikke dra frem racket. Og det viste seg at jeg greide å dytte den inn i nettverkskontakten i stedet

    Donglen kan du gjøre litt mindre utsatt med en skjøteledning for USBen. Se stikker mindre ut.

    Men hvor ofte trenger du nettverket på Oppoen? Hvis det kun er til firmware så kan man bare plugge i når man trenger det. Men bruker man den også som nettverksspiller, så får man jo ett problem.

    Ellers så er Oppo flinke til å svare også: service@oppodigital.com

  4. #424
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Bare ett dumt lite spørsmål. Ser du USB inngangen når du putter i, eller prøver du bare å treffe uten å se?

    Prøvde dette selv en gang, og fikk ikke USB inngangen til å fungere, gadd ikke dra frem racket. Og det viste seg at jeg greide å dytte den inn i nettverkskontakten i stedet

    Donglen kan du gjøre litt mindre utsatt med en skjøteledning for USBen. Se stikker mindre ut.

    Men hvor ofte trenger du nettverket på Oppoen? Hvis det kun er til firmware så kan man bare plugge i når man trenger det. Men bruker man den også som nettverksspiller, så får man jo ett problem.

    Ellers så er Oppo flinke til å svare også: service@oppodigital.com
    ja jeg har sjekka at det er usb in jeg setter den i Tror det har noe med signal styrke jeg også. Skal få tak i en skjøteleding og prøve litt. Takk for hjelpen gutter!

  5. #425
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mozze
    Har forsøkt å teste Oppo-appen, men uten hell. Skjermen blir sort i ca 30sek og så hopper man ut i menyen igjen. Testet på en X10 mini pro og en Galaxy Gio. Av en eller annen grunn er ikke Galaxy wifi 5" pad'n min godkjent for appen, så der kan jeg ikke installere den.
    Vi får håpe beta-testingen fører til vesentlige endringer

    Ser det er ny versjon ute.............the release of a new (experimental version)
    https://play.google.com/store/apps/d...m.oppo.oremote

    du må også ha nyeste firmware innstalert
    for 93/95 EU ...firmware fra 19.10.12........74-0908
    for 93/95 USA..firmware fra 17.10.12........74-0908

  6. #426
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trøbbel med MP4 framerate

    Hei,

    Jeg har laget flere MP4 DVD-rips av PAL barnefilmer for å spare originalene fra ivrige barnehender. Disse har jeg foreløpig spilt av fra en HDD stappet rett i en Samsung plasma tv uten problemer.

    Når jeg prøver det samme med Oppo'en insisterer den imidlertid å konvertere alle filmene til 60hz (ser det av infoen på TV'en), som resulterer i hakking og frame tearing. Jeg kan force 50hz fra Oppo ved å gå inn i innstillingene og sette TV system til "PAL" istedet for "Multi", men dette medfører bare at problemene blir enda værre (den konverterer vel først til 60hz og så til 50hz eller noe).

    Når jeg blar meg nedover i filene med Oppo'en står det 25hz på noen filer og 24z på andre (selv om alle egentlig er 25hz), og alle spilles uansett i 60hz.

    Filmene er konvertert med Handbrake, og der er framerate er satt til "same as source".

    Som sagt spiller det knirkefritt i mediaplayeren i TV'en, og det er heller ikke noen problemer på PC'en (VLC). Samme filmer fra de originale DVD'ene i Oppo'en ser forresten knallbra ut.

    Noen som har noen tips? :?

  7. #427
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg testet litt med en liten fil, og funnet at jeg får 60hz fra Oppo'en når Handbrake lager mp4-filer, men 50hz når Handbrake lager mkv istedet for, med alle andre instillinger like! Eneste forskjell er altså containeren.

    Trykker jeg på info-knappen på Oppo'en når jeg spiller av filene står det "PAL" nederst i høyre hjørne når jeg spiller av mkv-versjoner, men "25hz" når jeg spiller av mp4-filene (som da likevel vises i 60hz).

    Kan ikke Oppo 93 spille av mp4-filer uten å automatisk kjøre de i 60hz? Ser ut som jeg må pakke om alle filene mine fra mp4 til mkv for å få riktig framerate.

  8. #428
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan sette bd spiller som ...source direct....da skal ingen problem komme.

    Det kan også være innstillinger i spilleren som også står feil å lager problem..
    feks DVD 24p , deep color , ikke valgt beste hdmi utgang + riktige innstillinger til den osv osv

    Det kan også være at din fps er helt utenfor "normalen" selv om du har valgt "same as source".
    Test og skriv her eksempler på fps (hz) noen vansklige video filer er
    bra til det er MediaInfo

  9. #429
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hygen
    Du kan sette bd spiller som ...source direct....da skal ingen problem komme.
    Da får jeg jo ikke brukt oppskaleringen i Oppo'en, som jo er noe av poenget.

    Sitat Opprinnelig postet av hygen
    Det kan også være at din fps er helt utenfor "normalen" selv om du har valgt "same as source".
    Stort sett PAL Disney-filmer med 25 biler i sekundet (vist som 50hz), så det bør jo være innafor normalen.

    Jeg har nå remuxet et par av filmene fra mp4 til mkv og det gjorde susen uten videre sermoni. Samme filmen, samme video- og audiostrøm, samme instillinger på spilleren, men ny container og vips så funker det som det skal. Det må være noe tull med mp4-støtten i Oppo'en.

    Noen andre som kan bekrefte eller avkrefte at 25fps materiale i en mp4-container lager krøll i framerate? Kanskje Oppo tech support bør få en mail?

  10. #430
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Aabø
    Da får jeg jo ikke brukt oppskaleringen i Oppo'en, som jo er noe av poenget.
    Du får testet om filmene blir helt ok med source direct

    Du har jo 2 video prosessorer så du kan jo forsøke hdmi 2 også
    (skal vel noe til at 2 ulike video prosessorer feiler på samme ting)

    Sender du signalet gjennom reciver kan den klusse det til for deg så ville vel prøvd hdmi direkte fra spiller til tv også

  11. #431
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mange gode forslag her, Hygen.

    Ved å sette output resolution til "source direct" får jeg fortsatt 60hz, men da i 720x432i istedet for 1920x1080p. Altså endres igjen framerate selv om vi går utenom QDEO-chippen.

    Ved å bruke HDMI2 blir det igjen 60hz for mp4 og de riktige 50hz for mkv.

    HDMI direkte i tv endrer ikke noe, så det må være spilleren som genererer 60hz fra mp4-filene, selv om mkv-filene spilles av som 50hz.

    Som en siste, ultimate test laget jeg både en remuxet mp4-fil og en reencodet mp4-fil fra en av de fra DVD originalt genererte mkv'ene (som korrekt spilles av som 50hz) ved å bruke Xmedia recode. Både den remuxede filen og den reencodede filen ble igjen feil avspilt med 60hz. Jeg må derfor konkludere med at spilleren ikke klare å spille av mp4-filer korrekt i 50hz.

  12. #432
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Aabø
    Mange gode forslag her, Hygen.

    Ved å sette output resolution til "source direct" får jeg fortsatt 60hz, men da i 720x432i istedet for 1920x1080p. Altså endres igjen framerate selv om vi går utenom QDEO-chippen.
    Det er fordi all video går gjennom Mediatek brikken først (OP8531)
    uansett om du bruker HDMI 1 eller HDMI 2 ut
    Det vil si decoding , fargerom convertering + oppløsning , sideforhold og sikkert fps osv på video kilde blir idetifisert for enten sendes til video prosessor i OP8531 ,til Marvell Qdeo 88DE 2750 video prosessor eller ved source direct til extern video prosessor.

    Hvorfor det blir 60 Hz med mp4 ? hva er fps (hz) i din 720x432i videofil ?
    (målt med feks mediainfo).......er video (dvd rip) laget som variabel bitrate eller constant
    __________________________________________________ _______________________
    Tror jeg ville valgt 23.976fps (hz) ut fra Handbrake + constant bitrate....for å se om man fikk det riktig da

  13. #433
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    FPS i alle mine videofiler er 25 interlaced, som skal vises som 50hz. Dette følger av at kilden er PAL DVD. I Mediainfo står det av en eller annen grunn "Variable fps" på noen filer og "Constant 25fps" på andre, men i alle tilfeller spilles de uansett av som 60hz fra Oppo. Som sagt spilles de av som 50hz fra andre mediaspillere, og mkv-filer med eksakt samme audio- og videostrøm spilles av riktig som 50hz fra Oppo også.

    Kan noen remuxe en 25 fps mkv-fil (med DVD som opprinnelig kilde) til mp4 og se hvilken framerate dere får ut av Oppo'en? Jeg får som sagt alltid 60hz med påfølgende hakking selv om både opprinnelig kilde og mkv-filen er 25 fps. :-?

  14. #434
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bdp 93 er oppdatert med nyeste firmware ?

  15. #435
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp 8)

  16. #436
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er mediatek som utvikler brikken som skal lese av video kilde og sende informasjonen videre (mediatek brukes i mange type spillere å ligger problemet i avslesningen er det mange typer spillere som vil gjøre det på samme måte (eller med samme feil)
    Selvfølgelig er det Oppo man skal klage/spørre ved feil/problem å ikke mediatek men vil tippe det er mediatek som må utforme en endring/rettelse til en firmware (om de gjør det)

    Leser man om feks oppo og mp4 på nettet er det ingen problem med avspilling (som jeg finner).

    Årsaker kan også være innstillinger i Handbrake

    Feil i Handbrake som ikke mediatek brikken takler
    https://trac.handbrake.fr/log/branches/0.9.x

    Selvsagt feil eller hvordan mediatek brikke takler mp4

    Skal lage noen mp4 filer fra dvd som test så skal jeg skrive hva resultat jeg får

  17. #437
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flott Hygen, jeg venter spent på resultatet! Husk å sette filen til 25 fps eller 'same as source' (som er 25 på PAL DVD'er).

  18. #438
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg testet

    Kilde ...Johan Falk 9 - Alla råns moder - DVD - Film - CDON.COM
    Width : 720 pixels
    Height : 576 pixels
    Display aspect ratio : 16:9
    Frame rate : 25.000 fps
    Standard : PAL

    BD spiller Oppo BDP 93
    (firmware 12/21/2011 - Official 61-1219 ...ja den er gammel men den kan avspille ISO)
    Innstillinger
    HDMI 1 utgang valgt til HDMI kabel og HDMI 1 (main) valgt i spiller
    Oppløsning 1080
    TV system ....multi

    tv..Samsung PS64E8005

    software...HandBrake 0.9.8
    Picture...keep aspect ratio
    video codec H.264
    filendelse.....tools...options....always use mp4

    DVD til MP4 som fps (hz).....der framerate ikke er beskrevet er den satt som constant

    mp4
    23,976....avspilles som 60 hz
    24.....avspilles som 60 hz
    25.....avspilles som 50 hz
    Same as source.....avspilles som 50 hz
    Same as source + variable frame rate...avspilles som 50 hz
    (Same as source vil da DVD kilde er 25 fps bli 25 på mp4)


    MKV 23,976....avspilles som 60 hz
    MKV Same as source avspilles som 50 hz

    Vil nå si at jeg ikke så forskjell mellom 50 og 60 hz....eller bilde mp4 satt til 23,24,25 fps...meget bra bilde uansett hvem av testene
    __________________________________________________ _____________________________
    Som source direct viste tv alle mp4 testet (omtalt tidligere)

    mp4 tidligere tester som viser 60 hz vil med source direct vise inn tv---->60 hz med oppløsning 720 x 480i

    mp4 tidligere tester som viser 50 hz vil med source direct vise inn tv---->50 hz med oppløsning 720 x 576i

  19. #439
    Newcomer
    Medlem siden
    Aug 2010
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm, da er det tydeligvis noe meget merkelig som foregår hos meg, ettersom jeg aldri får avspilt i 50hz. Jeg skal prøve dine innstillinger i morgen og se hva som skjer.

  20. #440
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker på at det er Oppoen som skurrer?
    Det kan være en innstilling på TVen som også kan lage litt skurr, spesielt hvis alt av hjelpemiddler er skrudd på.

Side 22 av 26 FørsteFørste ... 2 12 18 19 20 21 22 23 24 25 26 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •