Oppo BDP-93 Networking Universal Blu-ray Player - Side 14

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 14 av 26 FørsteFørste ... 4 10 11 12 13 14 15 16 17 18 24 ... SisteSiste
Viser resultater 261 til 280 av 504
  1. #261
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av arntost
    Finner menyen for tekst på filmene, men når jeg velger den skjer det ikke noe. Det kommer ikke noe tekst. Jeg bruker MakeMKV til å rippe mine blu ray plater. Prøvde også Pavtube, men med samme resultat. Ser den skal lese srt. filer, men jeg får det ikke til å fungere.
    srt som ANSI ?

  2. #262
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hygen
    srt som ANSI ?
    Det har jeg ikke sjekket. hvordan finner jeg ut det?

  3. #263
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det står limit på de ulike textene

    ---------> No support for Unicode, UTF-8 codec
    Har vel ingen peil men vil tro du Velger det i feks makemkv

    Google

    encoding - Unicode, UTF, ASCII, ANSI format differences - Stack Overflow

    ASCII er vel et valg...

    Ligger over min kompetanse........det jeg i hovedsak har funnet ut er hva du ikke kan bruke .
    Så må andre hjelpe deg eller om du selv finner ut hva du kan bruke i stedenfor Unicode, UTF-8 codec
    (for spilleren skal kunne takle tekst fra mkv fil)
    selv spiller jeg bare ulike filer som ISO (film)eller FLAC(musikk)fra harddisk når det ikke dreier seg om disc

  4. #264
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar. Ikke noe krise. Har en Dune HD, den spiller det meste. Hadde bare vært artig å få det til å fungere. Får prøve meg frem litt til

  5. #265
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei godtfolk!

    Har en Oppo-93 kjøpt i september. Nå får jeg ingen av HDMI-utgangene til å virke. Kjørte tidligere bilde rett i TVen med HDMI 1 og lyd til receiveren (en eldre sak med HDMI 1.1) via HDMI 2. Virket helt fint, men like før jul ble det svart bilde, med beskjed på TV-skjermen; ikke noe signal. Prøvde spilleren opp til en kompis, der var HDMI 1 like død, men vi fikk bilde via HDMI 2. Her hjemme er også den utgangen død.

    Hva kan årsaken være og vil dette kunne ordnes med en softvareoppdatering? Har ikke foretatt noe som helst med spilleren siden den ble koblet til.

  6. #266
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Odd J
    Hei godtfolk!

    Har en Oppo-93 kjøpt i september. Nå får jeg ingen av HDMI-utgangene til å virke. Kjørte tidligere bilde rett i TVen med HDMI 1 og lyd til receiveren (en eldre sak med HDMI 1.1) via HDMI 2. Virket helt fint, men like før jul ble det svart bilde, med beskjed på TV-skjermen; ikke noe signal. Prøvde spilleren opp til en kompis, der var HDMI 1 like død, men vi fikk bilde via HDMI 2. Her hjemme er også den utgangen død.

    Hva kan årsaken være og vil dette kunne ordnes med en softvareoppdatering? Har ikke foretatt noe som helst med spilleren siden den ble koblet til.
    Kople vekk reciveren

    Siden du har 2 hdmi kabler så prøv først den ene ut hdmi 1 spiller å direkte til tv (fungerer det ikke så prøv den andre hdmi kabelen) (eller flere hdmi kabler om du har)

    det samme gjør du med HDMI 2 utgang spiller direkte til tv

    (mulig du må aktivere hdmi inngangen på tv....du har kanskje flere HDMI innganger PÅ TV så prøv også de ulike inngangene )

    Prøv så er det lettere å gå videre med problemet
    (om du får opp bilde sett hdmi 1 i 93 som primary)

    Ditt problem vil neppe bli fixet med software
    (skal jeg tippe ligger feil i HDMI kabler,innstillinger , reciver motak/sending osv)
    Skal mye til at en hdmi 2 utgang som fungerer hos din venn skal bli ødelagt innen du får prøvd den hjemme hos deg selv.

  7. #267
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    At du ikke får bilde via forsterker kan ha å være med at den er av eldre utgave. På HDMI 1.1 tiden så takler ikke alle disse 1080p på samme måte som i dag. Hvis den interne video prossessoren i forsterkeren er på, så kan det hende den kun takler 1080i. Ett problem jeg hadde med min gamle Pioneer AX4ASi. Når jeg satte denne til "Through" så kjørte den 1080p igjennom, men ikke 1080p/24.

    Les manualen til Oppo for å se om det er en måte å resette den tilbake til fabrikk innstilling uten bilde, eventuelt mail Oppo direkte om problemet. De svarer greit.

    Det kan hende HDMI 1 har blitt satt av, av en eller annen grunn, og at utstyret ditt kanskje ikke takler 1080p/24 osv.

    Det er mange muligheter.

  8. #268
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for råd!

    Men jeg kjørte altså ikke bilde via receiver, kun lyd. Bilde har gått direkte til TV fra Oppoens HDMI1. TVen er en Philips cinema 21:9, vel årsgammel.

    Jeg har prøvd å koble bort alt og kunn kjøre en og en HDMI rett i TVen, ingen ting virker. For sikkerhets skyld bruker jeg samme HDMI-inngang som rikstv-boksen ståri til vanlig, slik at jeg er sikker på at det ikke er i TVen det ligger. Svart hav. Men component virker da, og 7.1-analogutgangene. Men det var jo liksom HDMI som var poenget da...:neutral:

    Jeg får lete fram manualen og se. Iflg selger/importør kan spilleren 'henge seg opp' pga at visse filmer påvirker datasystemet i spilleren og dette vedvarer selv om en skifter film. Høres jaggu ut som et datavirus. Høres utrolig ut, blir det bare sånt tull konverterer jeg tilbake til DVD og pre-HDMI......

  9. #269
    Newcomer doncorl sin avatar
    Medlem siden
    Mar 2008
    Poster
    211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ekstern HDD?

    Noen som bruker ekstern HDD til Oppo BDP 93, som kan anbefales? Vil helst ha en som trekker strøm via USB, jeg prøvde med en SamsungM2 (750gig), men den kan ikke brukes med Oppo spilleren.
    Har denne fra før, CnM Core 40GB Portable Hard Drive £29.99 - Free Delivery (men vil helst ha en HDD med 500+ gig)

    Har lest dette:

    "Can the USB ports power an external hard drive?
    The BDP-93 supports sending 1000mA over USB. This is twice the value of the BDP-83 (500mA). Most 2.5" bus power enclosures should now load properly on the BDP-93, but for trouble-free use a powered HDD should be used.

    According to the manual:

    The USB ports are rated to provide a maximum of 5 V, 1000 mA power to the USB drive. It is sufficient for USB thumb drives and flash memory card readers, but may not be sufficient for USB hard disks. It is recommended that you use a USB hard disk with an external power supply."

    Unofficial OPPO BDP-93 Frequently Asked Questions

  10. #270
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror man kanskje må la være å oppdatere til nyere firmware enn BDP9x-61-1219 om man fortsatt ønsker å kunne avspille ISO i fremtiden (gjelder også oppo 95 )


    >>>>
    Per the request from the studios, the ISO file playback function has been removed in this firmware version. The previous firmware had the ability to play ISO files, but it was an undocumented function and was never officially announced or supported. Future firmware version will no longer support ISO playback.
    (som da er lagt til beta firmware men som sansynligvis vil komme på neste offentlige)


    OPPO BDP-93 Blu-ray Disc Player

    bra jeg bygget meg htpc

  11. #271
    Newcomer Skynet sin avatar
    Medlem siden
    Nov 2003
    Poster
    290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trøbbel med oppo,no disc :
    Oppo BDP-93 No Disc - YouTube

  12. #272
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan hende selve laser delen er ødelagt. Slikt kan jo skje. PS3 har hatt sine problemer.

    Kontakt Oppo direkte via Oppodigital.com
    De er nokså flinke til å svare. Legg ved videoen.

    Du har testet å ta strømmen på spilleren?

  13. #273
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skynet
    Trøbbel med oppo,no disc :
    Oppo BDP-93 No Disc - YouTube
    Real steel bd
    Her i Norge har den utgivelse 07.03.2012

    Er det en EU eller USA oppo bdp 93 modell eller en med regionfree kit du har?
    ..det er ikke en EU modell du har som du prøver en sone a disc i ? eller noe ?

    Er det en sone a Real Steel Blu-Ray med release January 24th, 2012 med en 93 usa
    Kan det være at spiller ikke leser disc riktig (skjer av og til med nyutgivelser og bd disc) fixes normalt med første nye firmware som kommer (ja fpr du har oppdatert spiller til nyeste firmware nå ?)

    Får du spilt andre bd disc er det neppe laser men om ingen bd går så kan det være en mulighet for at laser kan være årsak

  14. #274
    Newcomer Skynet sin avatar
    Medlem siden
    Nov 2003
    Poster
    290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spilleren er en BDP-93 EU Multiregion. Den spiller ingen disker hjemme hos meg men på verkstedet finner dem ingen feil,der spiller den alt ? Andre gangen jeg har sendt den til verkstedet med samme resultat.
    Fikk en ny spiller i går fra dem.
    AndersT2 : Jeg har hatt en Amerikansk PS3 fra 2006 og aldri hatt feil på den
    Real Steel kan alle kjøpe da den ikke har regionskoding. The Thing har heller ikke det og dem snakker Norsk i store deler av filmen.

  15. #275
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skynet
    AndersT2 : Jeg har hatt en Amerikansk PS3 fra 2006 og aldri hatt feil på den
    Real Steel kan alle kjøpe da den ikke har regionskoding. The Thing har heller ikke det og dem snakker Norsk i store deler av filmen.
    Har selv PS3 fat fra release dato og null problemer. Men mange har faktisk opplevd ødelagt laser. Shit happends når de selger noen millioner av tingene. Man hører jo aldri om de som fungerer prikkfritt hele tiden.

    Sonekoding har ingenting med om det kommer no disc i displayet, heller om hvilket språk som prates i filmen. Hadde "The Thing" vært gitt ut av 20th Century så hadde den vært sonesperret, selv ved norsk tale.

  16. #276
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte denne spilleren for en måneds tid siden, ferdig sonemodifisert, og den siste uka har jeg fått et mildt sagt kjedelig problem. Spilleren nekter til tider og lese disker. Det står kun "loading" i displayet og på skjermen når jeg setter inn en plate, enten det er dvd eller blu-ray. Virker ikke som om spilleren i det hele tatt registrerer medieformatet eller gjør noe forsøk på å lese platen.

    Men....dersom jeg slår av spilleren og plugger ut strømkabel og inn igjen er alt tilbake til det normale og spilleren leser deretter uten problemer. Inntil neste gang jeg skal se på en film og jeg må gjenta prosessen....

    Kan også nevne at jeg ved to tilfeller har merket at bilde og lyd hakker voldsomt etter en stund (kjører bilde og lyd gjennom ulike hdmi utganger), og at spilleren i disse tilfellene reagerer veldig treigt på fjernkontrollen. Aner ikke om dette er relatert, men ved begge disse tilfellene hadde jeg problemer med å laste disk i ettertid.

    Så langt har jeg forsøkt å resette spilleren til fabrikkinnstillingene og slettet persistent storage data. Samt eksperimentert med litt forskjellige innstillinger. Uten at dette hjalp noe som helst. Har ellers også siste firmware.

    Noen med samme problem eller tips til hva som kan være feil? Har ikke sett noen så langt som har rapportert samme oppførsel på denne spilleren. Frister uendelig lite å levere inn spilleren på service all den tid jeg er veldig fornøyd med spilleren når den fungerer. Men det kan virke som om problemet bare blir verre og verre.

  17. #277
    Intermediate Shallow_ sin avatar
    Medlem siden
    Mar 2005
    Poster
    4,240
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av trainspodder
    Kjøpte denne spilleren for en måneds tid siden, ferdig sonemodifisert, og den siste uka har jeg fått et mildt sagt kjedelig problem. Spilleren nekter til tider og lese disker. Det står kun "loading" i displayet og på skjermen når jeg setter inn en plate, enten det er dvd eller blu-ray. Virker ikke som om spilleren i det hele tatt registrerer medieformatet eller gjør noe forsøk på å lese platen.

    Men....dersom jeg slår av spilleren og plugger ut strømkabel og inn igjen er alt tilbake til det normale og spilleren leser deretter uten problemer. Inntil neste gang jeg skal se på en film og jeg må gjenta prosessen....

    Kan også nevne at jeg ved to tilfeller har merket at bilde og lyd hakker voldsomt etter en stund (kjører bilde og lyd gjennom ulike hdmi utganger), og at spilleren i disse tilfellene reagerer veldig treigt på fjernkontrollen. Aner ikke om dette er relatert, men ved begge disse tilfellene hadde jeg problemer med å laste disk i ettertid.

    Så langt har jeg forsøkt å resette spilleren til fabrikkinnstillingene og slettet persistent storage data. Samt eksperimentert med litt forskjellige innstillinger. Uten at dette hjalp noe som helst. Har ellers også siste firmware.

    Noen med samme problem eller tips til hva som kan være feil? Har ikke sett noen så langt som har rapportert samme oppførsel på denne spilleren. Frister uendelig lite å levere inn spilleren på service all den tid jeg er veldig fornøyd med spilleren når den fungerer. Men det kan virke som om problemet bare blir verre og verre.
    Den står ikke for varmt ? lite luftstrøm rundt ?
    Yamaha CX-A5000, Rotel RB 993x2 + RMB 1075, Audiovector Sign. Mi3-AV3Ci-Mi1, JVC DLA-X500, Oppo BDP-95EU Region Free

    Min Hjemmekino Mine Bluray filmer

  18. #278
    Newcomer Skynet sin avatar
    Medlem siden
    Nov 2003
    Poster
    290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dem skal tåle 35C etter som det står i bruksanvisningen. Sannsynlighvis laser som er dårlig det var det på min. Send den inn og film gjerne problemet på video.

  19. #279
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    enkelte regionkit og varme har vært problem for de som setter spilleren der temp kan bli høy.

    Når regionkit feiler,trøbler,er ødelagt kan du fint få no disc på det du putter inn av plater

    Så det kan være drevet men selvsagt også regionkit

    Kan man vel fint sjekke om noen får et slikt problem ved å
    ta ut kit, resette spiller til fabrikkinnstilling,oppdatere firmware og så prøve plater

  20. #280
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor ofte kommer Oppo med nye modeller? Denne nærmer seg 1 1/2 år om jeg ikke tar feil...? Er det sannsynlig at det kommer ny modell ila 2012?
    Jeg HATER mobilversjoner av nettsider...

Side 14 av 26 FørsteFørste ... 4 10 11 12 13 14 15 16 17 18 24 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •