Pioneer originale Blu-ray spillere - Problemdiscer - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 8 FørsteFørste 1 2 3 4 5 6 7 ... SisteSiste
Viser resultater 41 til 60 av 142
  1. #41
    Newcomer Tomaso sin avatar
    Medlem siden
    May 2004
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tipper på at resten av discene på lista også fungerer nå.
    ..Får se om det dukker opp flere rapporter etterhvert.

  2. #42
    Newcomer E.H.D sin avatar
    Medlem siden
    Aug 2008
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde problemer med å få spilt av Green Zone, måtte prøve å loade discen mange ganger før spilleren (LX71) ville spille den.

    Men med den siste oppdateringen nå så gikk det greit.

  3. #43
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en BDP-51FD.
    Får ikke spilt Sherloc Holmes og Ironman1-2 boksen.
    Avatar boksen går fint.
    Har siste oppdatering.
    Er det noen andre som har problemer på de platene?

  4. #44
    Newcomer Tomaso sin avatar
    Medlem siden
    May 2004
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    slowmotion; Alle de tre filmene som du har problemer med fungerer fint på min spiller (LX91).
    Jeg har siste firmware versjon, men disse filmene fungerte fint med forrige versjon også.
    Jeg hadde faktisk problemer med Sherlock Holmes første gang jeg så den (den hengte seg opp mot slutten), men da samme problemet dukket opp i flere filmer, så viste det seg at det var et problem med spilleren min..
    Fikk skifta drev på den, dermed så ordna det seg.

  5. #45
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg prøvde Sherlock Holmes i går,
    og det gikk faktisk uten problemer i det hele tatt.
    Mystisk.

  6. #46
    Newcomer Tomaso sin avatar
    Medlem siden
    May 2004
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nye firmware oppdateringer tilgjengelig nå (datert 30.Nov.2010).

    Enhances stability of BD-ROM playback

  7. #47
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vær forsiktig med den siste oppdateringen.
    Jeg oppdaterte fra 1.69a til 1.70 i dag,
    og nå er det nesten blitt umulig å få spilleren til å kjenne i noen BD disker i det hele tatt.

  8. #48
    Active Migen sin avatar
    Medlem siden
    Oct 2003
    Poster
    354
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen andre som har erfaringer med den siste oppdateringen ?
    (Fra 1.69a til 1.70...)

  9. #49
    Newcomer Tomaso sin avatar
    Medlem siden
    May 2004
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke merket noen problemer med den siste oppdateringen.

    slowmotion; Kan du gi noen eksempler på filmer som du har problemer med?
    Gjelder dette fremdeles Sherlock Holmes og Iron Man filmene?

    Problemet ditt høres mistenksomt likt ut som da drevet i spilleren min begynte å svikte.
    Tror problemet oppstod etter at jeg hadde sett en drøss med XviD filer (siste sesong av 24), men det kan jo bare være tilfeldig.
    Første Blu-ray plata jeg fikk problemer med var Van Helsing..
    den hengte seg opp i kapittel 10 hver gang, uten unntak, lenge før jeg begynte å merke problemer med andre filmer.
    Etter at jeg fikk skifta drev, så spiller den uten problemer.
    Dersom du har tilgang til Van Helsing, så kan det kanskje være ei grei test-plate.

  10. #50
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke så mange BD, kanskje 10-12 stykker.
    CD og DVD virker helt fint, det har det alltid gjort.
    Og når først spilleren har kjent igjen en BD virker alt helt fint.
    Jeg har aldri hatt noen problemer med at den henger eller noe slikt
    når plata har begynt å spille, da virker alt helt fint.
    Eneste problemet jeg har er når man setter i en BD i spilleren,
    og får beskjed om "unknown disc" eller "can't play this disc".
    Og siden den ble verre etter at jeg oppdaterte til 1.70 synes jeg det er litt merkelig.

  11. #51
    Newcomer Tomaso sin avatar
    Medlem siden
    May 2004
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slowmotion
    får beskjed om "unknown disc" eller "can't play this disc".
    Dette var jeg ihvertfall borti før jeg fikk skifta drev.
    Dukket bare opp sporadisk i starten, og ble gradevis værre, helt til jeg fikk det på så og si alle blu-ray platene jeg puttet inn i spilleren.
    Et defekt drev vil jo neppe gi nøyaktig de samme symptomene på hver eneste spiller, men jeg har en mistanke om at det er drevet ditt som er problemet her.

    Har du prøvd a kjøre Data Erase for å slette alle bokmerkene og slikt som ligger lagret på spilleren?
    Dersom dette ikke hjelper, så prøv å resette spilleren tilbake til fabrikkinnstillingene.

  12. #52
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tipset.
    Jeg får sende den til service etter jul.

    Sletter data jevnlig, så det skulle være i orden.

  13. #53
    Newcomer Tomaso sin avatar
    Medlem siden
    May 2004
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du setter forresten spilleren lett tilbake til fabrikkinnstillingene slik:
    1) Sørg for at det ikke står noen plate i skuffen, og sett spilleren i Standby.
    2) Bruk knappene på selve spilleren; hold inne Stop knappen mens du trykker på Standby for å slå spilleren på igjen.

  14. #54
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med CD'er.

    Jeg har en Pioneer BD-LX52, nyeste firmware. Den har også hatt problemer med et par av ble-rayene som blir listet her, men værst synes jeg det er at jeg har flere cd'er som ikke vil spille på den. Den vil heller ikke spille discer med JPEG.

  15. #55
    Active Migen sin avatar
    Medlem siden
    Oct 2003
    Poster
    354
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har kjøpt "Knight & Day" på Blu-Ray og skulle se den her om dagen.
    Ca.30min inn i filmen begynte bildet å flimre. (Lyden fortsatte som normalt..) Jeg stoppet den og startet den på nytt, denne gangen satte jeg den på litt før der flimringen startet. Denne gangen kom det ikke no flimring, men noen minutter senere startet flimringen på nytt. Hadde da versjon 2.69a (Skrev 1.69a på et tidligere innlegg men dette var altså feil.)
    Dette er første gangen jeg i det hele tatt har hatt noe feil på Pioneer spilleren.

    Oppdaterte til 2.70 og så filmen på nytt.

    Alt funket ! Så gjennom hele filmen uten noen form for feil.
    Med andre ord var sikkert versjon 2.69a ustabil.

  16. #56
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aldri mer, Pioneer.

  17. #57
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Migen
    Har kjøpt "Knight & Day" på Blu-Ray og skulle se den her om dagen.
    Ca.30min inn i filmen begynte bildet å flimre. (Lyden fortsatte som normalt..) Jeg stoppet den og startet den på nytt, denne gangen satte jeg den på litt før der flimringen startet. Denne gangen kom det ikke no flimring, men noen minutter senere startet flimringen på nytt.
    ...
    Fant denne tråden da jeg søkte etter svar på hvorfor denne filmen var trøblete. Var redd for at det var spilleren min eller selve skiva som var gefookt, men tydeligvis er det utgivelsen som er sær.
    På min spiller, en Denon DBP-4010UD, blir det ikke flimring, men blokking og rare farger, omtrent som når man på pc ser streamet video via internett som mangler mye data, eller at det er codectrøbbel. Lyden begynte også å slite etter en stund, med knepping innimellom. Hadde det ikke vært for at jeg åpna plasten selv , så hadde jeg mistenkt at noen hadde klædda på plata mi.

    Men tydeligvis er det denne filmen som er kjip. Så nå står det en oppdatering og pusler for seg selv i stua mens jeg skriver dette.

    Opplevde forsåvidt problemet på samme punkt som deg. 31 minutter. Restartet spilleren, og da klarte den ser fint til litt over 50 minutter før det skjedde igjen.


    Utrolig irriterende... Men dette er med andre ord ikke et problem kun knyttet til Pioneer-spillere, men slurv et eller annet sted under produksjonen av plata.

    [edit: oppdatering funka. filmen snurra helt feilfritt etterpå. Men jeg skjønner jo hva dette er. Det er ikke en feil. Det er en advarsel. Makan til møkkafilm... Jeg hadde sett for meg to timer med hjernedød pompøs action, også viser det seg at hele greia er en usannsynlig pinlig kjerringfilm...! Jaja, neste gang jeg får trøbbel og må oppdatere spilleren min bør jeg muligens tenke meg om en gang eller to.]

  18. #58
    Newcomer Tomaso sin avatar
    Medlem siden
    May 2004
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nye firmware oppdateringer er tilgjengelig nå (datert 01.Apr.2011).
    Enhances stability of BD-ROM/DVD-Video playback
    Det fiksa ihvertfall problemet med undertekstene på Alien filmene.

  19. #59
    Newcomer Tomaso sin avatar
    Medlem siden
    May 2004
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nye firmware oppdateringer tilgjengelig for Pioneer spillere i dag (05.Aug.2011).

    Den vanlige changelog'en:
    Enhances stability of BD-ROM/DVD-Video playback
    Foreløpig kan de bare lastes ned på support sidene:
    Home Entertainment - Software & firmware downloads - Pioneer Europe
    ..men de er sikkert tilgjengelig direkte fra spillerne i løpet av helga.

    --

    EDIT:
    Tilgjengelig direkte fra spillerne nå.

  20. #60
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lx-54

    Har en LX-54 som eg kjøpte for ca et år siden...har de samme problemene med denne, kommer ikke forbi menyen, stopper midt i filmen og noen ganger så låser den seg helt slik at eg må trekke ut kontakten for å få kontakt med den igjen, har den inne til service for 2 gang no, krysser fingrene, noen andre med samme problemer med LX-54 ?

Side 3 av 8 FørsteFørste 1 2 3 4 5 6 7 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •