Offisiell tråd for Panasonic VT20, V20, G20 & X20 plasma-TVer - Side 51

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 51 av 61 FørsteFørste ... 11 21 31 41 47 48 49 50 51 52 53 54 55 ... SisteSiste
Viser resultater 1,001 til 1,020 av 1215
  1. #1001
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tok en rask måling av gråskala og farger på tv'en min. Tenkte kanskje at noen hadde lyst til å ta en titt

    Jeg synes dette ser utrolig bra ut, litt tweaking av grønt må til, men jeg vil tro at med litt jobb, vil fargene kunne bli så godt som perfekt. Kontrasten som proben klarte å måle var på 50802:1. Det må nok et Luxmeter til for å måle hele kontrasten.

    Dette er målt i THX modus, kun brightness og kontrast er justert, ellers fabrikkinnstillinger.
    Fargerommet ser bra ut, de små avvikene som finnes vil sannsynligvis gjevne se ut og forsvinne når skjermen får noen timer på seg. THX-modusen er gitt fargeverdier for en "long-term"-bruk dvs. grønn-stikk vil forsvinne etter noen hundre timer. Det har liten hensikt å kalibrere før disse timene er unnagjort.

    Når det gjelder dette med kontrast, tror jeg du skal ha et skikkelig måleinstrument ala SpectraCal Klein K10 Kolorimeter for å kunne vektelegge måltallene noe særlig. Men til den prisen du fikk denne VT20-skjermen, så skjønner jeg pinadø at du er fornøyd

    Og så til det siste; Jeg opplevde bare noe "blur" på SD, ikke HD. Jeg vet ikke hvordan det er med andre brukere av VT20, men du skal ikke se bort ifra at dette skyldes en del brukerfeil/feil-innstillinger hos enkelte.

  2. #1002
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har erfaringer med IDTV fra Canal Digital på G20?

  3. #1003
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jijohans
    Noen som har erfaringer med IDTV fra Canal Digital på G20?
    Har brukt det på min G20 siden august og fungerer godt.Får noen feilmeldinger
    noen ganger på enkelte kanaler(mest SKY News)der det står at sendingen er
    kryptert og at jeg har ingen tilgang.Trykker bare på ok på fjernkontrollen da
    og bildet kommer tilbake.
    Har heller ingen nevneverdig buzzing eller andre ting som irriterer med tv'n.
    Synes den var et bra kjøp.

  4. #1004
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres bra ut... Hvordan er det med streaming, kan man streame youtube direkte på tv'n ved hjelp av usb dongeln? eller via nettverks kabel?

  5. #1005
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jijohans
    Høres bra ut... Hvordan er det med streaming, kan man streame youtube direkte på tv'n ved hjelp av usb dongeln? eller via nettverks kabel?
    Ja har koblet tv'n til nettverkskabel og streamer Youtube uten problemer.Har og koblet til et trådløst tastatur for lettere å skrive inn søk.

  6. #1006
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk min VT20 i hus idag, men tror jeg må ha fått ett skikkelig mandagseksemplar.

    Bildet henger etter ("lagger") hvis bildet har mye bevegelser (er også godt merkbart med små bevegelser). Blir spesielt synlig på animerte filmer som det rett og slett ikke er mulig å se på slik som det er nå.

    Testet samme kilde og kabel på min gamle TV og her er det ingen problemer. Prøvde også med forskjellige kilder og kabler men akkurat samme problem.

    Er det noen instillinger som kan justeres på TV'en? Er dette ett problem som andre har vært borti? Prøvde å sette tilbake til fabrikkinstillingene og i tillegg har jeg forsøkt med en programvareoppdatering, uten at det gjorde noen forskjell.

    Problemet forekommer på 2D-signaler med både Monster HDMI kabler og NoName kabler. Det skal vel ikke være nødvendig å oppgradere til nye HDMIkabler for å se vanlig 2D innhold?

  7. #1007
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skru av intelligent frame creation og se om fenomenet fortsatt er der . Det du beskriver er typiske interpoleringsfeil.

  8. #1008
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk min VT20 i hus idag, men tror jeg må ha fått ett skikkelig mandagseksemplar.

    Bildet henger etter ("lagger") hvis bildet har mye bevegelser (er også godt merkbart med små bevegelser). Blir spesielt synlig på animerte filmer som det rett og slett ikke er mulig å se på slik som det er nå.

    Testet samme kilde og kabel på min gamle TV og her er det ingen problemer. Prøvde også med forskjellige kilder og kabler men akkurat samme problem.

    Er det noen instillinger som kan justeres på TV'en? Er dette ett problem som andre har vært borti? Prøvde å sette tilbake til fabrikkinstillingene og i tillegg har jeg forsøkt med en programvareoppdatering, uten at det gjorde noen forskjell.

    Problemet forekommer på 2D-signaler med både Monster HDMI kabler og NoName kabler. Det skal vel ikke være nødvendig å oppgradere til nye HDMIkabler for å se vanlig 2D innhold?
    Kan du sette skjermen i THX-mode/Ekte Kino-modus før du gjør noe annet.

  9. #1009
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy

    Har satt skjermen til THX og slått av intelligent frame creation. Uten at jeg skal si det helt sikkert mener jeg det er en liten forbedring, men "fenomenet" er fremdeles til stede.

    Forsøkte nå og kjøre den ved siden av min gamle KDS2000 og forskjellen er enorm. Der bildet flyter som en drøm på en snart 5 år gammel bakprojeksjons TV, er det noe helt merkelig med bildet Panasonic leverer. Bildekvaliteten på Panasonic'en er utmerket på HD materiale, men det hjelper lite når den ikke klarer å levere bilder i bevegelse.

    Er nesten helt overbevist nå om at det må være noe galt på min TV. Nekter å tro at "årets plasma" kan være så dårlig som dette

  10. #1010
    Active
    Medlem siden
    Aug 2010
    Poster
    412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet om den nordiske utgaven av VT20 har RS232-port? Min henger på veggen allerede, så det er litt stress å sjekke selv...

  11. #1011
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Innbrenning på G20

    Hei.
    Kjøpte meg en 50" G20 før sommerferien. Jeg har merket nå at flere og flere kanal-logoer vises oppe i hjørnet på skjermen. Dette irriterer meg! Trodde ikke innbrenning var et problem på plasma lengere. Er det noe mulighet å få dette bort på?

  12. #1012
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva står kontrasten på? Hvilken innstilling har du skjermen på? Standard, kino, dynamisk etc.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  13. #1013
    Newcomer Stril sin avatar
    Medlem siden
    Apr 2006
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JFM
    Hei.
    Kjøpte meg en 50" G20 før sommerferien. Jeg har merket nå at flere og flere kanal-logoer vises oppe i hjørnet på skjermen. Dette irriterer meg! Trodde ikke innbrenning var et problem på plasma lengere. Er det noe mulighet å få dette bort på?
    Trykk AV øverst på fjernkontrollen, gå ned til TV og prøv
    en "snøvask". Bruker selv denne metoden 2 ganger pr. mnd.
    Har selv hatt 42" G20 i 7mnd uten noen form for innbrenning.
    Kontrasten min er 30.

    hilsen
    slostrilen

  14. #1014
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jfinneru
    Hva står kontrasten på? Hvilken innstilling har du skjermen på? Standard, kino, dynamisk etc.
    Modus: THX
    Kontrast: 36
    Lysstyrke: 0
    Farge: 30
    Skarphet: 5
    Sterke farger: av
    Økonomimodus: av
    P-NR: av
    Skjerm: på

    Sitat Opprinnelig postet av Stril
    Trykk AV øverst på fjernkontrollen, gå ned til TV og prøv
    en "snøvask". Bruker selv denne metoden 2 ganger pr. mnd.
    Har selv hatt 42" G20 i 7mnd uten noen form for innbrenning.
    Kontrasten min er 30.

    hilsen
    slostrilen
    Har prøvd dette. Etter ei stund skrur tv-en seg automatisk av. Men logoene vises fortsatt

  15. #1015
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Banding

    Har V20 med ekstrem banding Ved bruk av 50 hertz kabeltv.Dette er noe Panasonic er klar over da de sier at de har lagt lite vekt på 50 hertz.Tven er beregnet til bluray bruk sier de.Dette blir ikke fikset ved nytt software,da det ikke er mulig.Panasonic anbefaler engelske forbrukere som ikke er fornøyd å heve kjøpet.Dette gjelder vel også oss her i Norge?

  16. #1016
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan også vaske skjermen ved å bruke hvite bars/stolper som skjermvask over skjermen. Disse er tilgjengelig i menyen på proff-skjermene til panasonic, men er også tilgjengelig på disse modellene via fabrikk-menyen. Det du gjør er følgende:

    Trykk inn V- knappen på fjernsynet og hold den inne samtidig som du trykker "0" på fjernkontrollen tre ganger etter hverandre. Så trykker du på den røde knappen på fjernkontrollen inntil den hvite "stolpen" går over skjermen. Den kan stå på en stund - ved behov.

  17. #1017
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har V20 med ekstrem banding Ved bruk av 50 hertz kabeltv.Dette er noe Panasonic er klar over da de sier at de har lagt lite vekt på 50 hertz.Tven er beregnet til bluray bruk sier de.Dette blir ikke fikset ved nytt software,da det ikke er mulig.Panasonic anbefaler engelske forbrukere som ikke er fornøyd å heve kjøpet.Dette gjelder vel også oss her i Norge?
    Det er et kjent problem, men oppdages ofte ikke av test-magasiner fordi de bruker for mye blu-ray eller blu-ray-spillere til DVD under testing. Avstanden til vanlige folks bruk (der til og med VHS er i bruk) er til tider for stor.

  18. #1018
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skulle vel tro at dette bør opplyses til forbruker før kjøp.At tvn ikke er ment til vanlig 50 hertz bruk. What Hi-Fi? Sound and Vision - Latest WTHF 50" Supertest : Panasonic TX-P50V20B review FACT OR FICTION??

  19. #1019
    Active paisley sin avatar
    Medlem siden
    Jul 2010
    Poster
    375
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av danny
    Har V20 med ekstrem banding Ved bruk av 50 hertz kabeltv.Dette er noe Panasonic er klar over da de sier at de har lagt lite vekt på 50 hertz.Tven er beregnet til bluray bruk sier de.Dette blir ikke fikset ved nytt software,da det ikke er mulig.Panasonic anbefaler engelske forbrukere som ikke er fornøyd å heve kjøpet.Dette gjelder vel også oss her i Norge?
    Dette er mitt inntrykk å..Flatskjermer er lagd for film-Bluray...

  20. #1020
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har tidligere eid 46PZ85 Så aldri banding på den.Også topp ved bruk av bluray.Skulle tro at plasmateknologien ble bedre med tiden.

Side 51 av 61 FørsteFørste ... 11 21 31 41 47 48 49 50 51 52 53 54 55 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •