Bilde snudd opp ned på PS50B650

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bilde snudd opp ned på PS50B650

    Har hatt tven i 2 dager og var strålende fornøyd. Men så etter jeg oppgraderte til siste firmwaren, tven gikk av og så på igjen, ble hele bildet snudd 180 grader!

    Forstår ikke helt hva som skjedde, men ikke så lett og se på tv opp ned. Er det en måte og rotere bildet på evt ved tastetrykk eller noe? Har forsøkt å gå tilbake til forrige firmware, men ingen endring i bilderoteringen.

    Noen tips?

  2. #2
    Intermediate Smurfen sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å Legg inn ny software en gang til, eller snu tv på hodet

  3. #3
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, har faktisk vurdert å snu den på hodet ja . Har prøvd og gått tilbake til opprinnelig firmware 002004 for så og oppdatere til siste, og dette gjør den greit (versjon endrer seg) men bildet er fortsatt opp ned.

    Fatter ikke hva som har forårsaket dette. Utrolig at en uskyldig firmware oppdatering skal kunne forårsake noe slikt.

  4. #4
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av davidz0n
    Hehe, har faktisk vurdert å snu den på hodet ja . Har prøvd og gått tilbake til opprinnelig firmware 002004 for så og oppdatere til siste, og dette gjør den greit (versjon endrer seg) men bildet er fortsatt opp ned.

    Fatter ikke hva som har forårsaket dette. Utrolig at en uskyldig firmware oppdatering skal kunne forårsake noe slikt.
    Du har ikke vært inne i (setup) menyer å rota da?

  5. #5
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nordic45
    Du har ikke vært inne i (setup) menyer å rota da?
    Bare de vanlige setupmenyene før oppdateringen for å stille inn bildet på standard og movie profilene. Ikke noe servicemeny opplegg nei.

    Hadde jeg kommet meg inn i den servicemenyen før dette så kunne jeg gjerne sett en sammenheng.

  6. #6
    Intermediate Msport sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,812
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du benytter ikke en Oddo dvd spiller? I såfall skjønner jeg problemet

    Fra spøk til alvor - har ikke den ringeste anelse. Noe må ha skjedd i menyene når du har oppgradert FW? Det er eneste teori jeg har...

  7. #7
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er egentlig den teorien jeg også har. Men hva?! Er jo ingen plasser med valg for bilderotering i brukermenyene som jeg har kommet over. Brukte jo tven i en del timer før jeg oppdaterte.

    Har til gode å lese om noen som har opplevd det samme.

  8. #8
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du er iallefall ikke alene med problemet:
    DavidzOn - What just happened?

  9. #9
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hercem
    Du er iallefall ikke alene med problemet:
    DavidzOn - What just happened?
    Det er nok meg det også ja. Men jeg får gjøre som de sa på AVS, ta kontakt med samsungverkstedet her i området og få de til å se på saken. Kunne jo returnert tv'en, men greit å ta det via samsung i og med tven er 100% ellers. (Ingen buzz o.l)

  10. #10
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av davidz0n
    Det er nok meg det også ja. Men jeg får gjøre som de sa på AVS, ta kontakt med samsungverkstedet her i området og få de til å se på saken. Kunne jo returnert tv'en, men greit å ta det via samsung i og med tven er 100% ellers. (Ingen buzz o.l)
    Haha, det var litt komisk av meg... Gikk litt veldig fort. Ønsker deg iallefall lykke til med problemet da

  11. #11
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hercem
    Haha, det var litt komisk av meg... Gikk litt veldig fort. Ønsker deg iallefall lykke til med problemet da
    Hehe, takk for det! Nå fikk jeg en kar til å komme innom i går kveld og han resatte EEPROM inne i servicemenyen, tven restartet og HEY! bilde var tilbake riktig vei :-D Han var dog usikker på om jeg måtte inn med nye verdier o.l da han ikke kunne si sikkert om den da resatte alt i servicemenyen til fabrikk eller bare basekonfigurasjon.

    Noen som har en lik tv (B650) som kunne tatt bilde av verdiene i servicemenyen sin slik at vi har mulighet til å gå over å sjekke?

  12. #12
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av davidz0n
    Hehe, takk for det! Nå fikk jeg en kar til å komme innom i går kveld og han resatte EEPROM inne i servicemenyen, tven restartet og HEY! bilde var tilbake riktig vei :-D Han var dog usikker på om jeg måtte inn med nye verdier o.l da han ikke kunne si sikkert om den da resatte alt i servicemenyen til fabrikk eller bare basekonfigurasjon.

    Noen som har en lik tv (B650) som kunne tatt bilde av verdiene i servicemenyen sin slik at vi har mulighet til å gå over å sjekke?
    Jeg kan godt ta bilder av servicemenyen dersom du forklarer hvordan jeg kommer inn i den :P

    Ellers lurer jeg på om din TV støyer? Når jeg bare ser på tv og lyden ikke er så høy så hører jeg støy fra tv'en over lyden... Sykt irriterende...

    Ellers peiling på hvordan jeg kan spille .mkv filer over nettverket fra pc? Finner kun divx osv nå...

  13. #13
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av davidz0n
    Har hatt tven i 2 dager og var strålende fornøyd. Men så etter jeg oppgraderte til siste firmwaren, tven gikk av og så på igjen, ble hele bildet snudd 180 grader!

    Forstår ikke helt hva som skjedde, men ikke så lett og se på tv opp ned. Er det en måte og rotere bildet på evt ved tastetrykk eller noe? Har forsøkt å gå tilbake til forrige firmware, men ingen endring i bilderoteringen.

    Noen tips?
    Heisann,

    Ikke for å stjele tråden din, men har et spm om B650 som jeg lurer på og jeg ikke har fått klart svar på så prøver hos deg som faktisk har en:
    Takler den innebygde dekoderen Canal Digitals kabel-tv-nett? Tenkte nemlig å kjøpe meg en slik for å unngå å kjøpe ekstern dekoder.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •