Samsung B6000 LED-TV med HTPC, bildet fyller ikke hele skjermen

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung B6000 LED-TV med HTPC, bildet fyller ikke hele skjermen

    Hei,

    Jeg har nylig kjøpt meg en Samsung ue40b6050, men jeg har et stort problem med den.

    Jeg får ikke fylt hele bildet når jeg kobler den til HTPCen min. Det oppstår en stor svart ramme på rundt 3 cm rundt hele bildet.

    Jeg har koblet pcen via en HDMI kabel i HDMI/DVI1 på TVen, og valgt "Fit Screen" i bildemenyen til tven, som skal gi 1:1 pixelmapping. Jeg har et innebygd ATI HD3200 kort med de nyeste driverene, og kjører 1920X1080 i Windows 7.

    Om jeg velger noe annet enn "Fit Screen" så blir den svarte rammen noe mindre, men den forsvinner fortsatt ikke helt.

    Er det noen her som har opplevd samme problem, eller vet om noen løsning for å fylle hele bildet?

    Jeg setter stor pris på svar

  2. #2
    Newcomer slowscan sin avatar
    Medlem siden
    Jun 2005
    Poster
    142
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du koblet pc'n til HDMI-1? Det kan muligens ha noe å si... Jeg kjører linux, og det fungerer helt supert! 1920x1080 pixel perfect! Det er med tilsvarende innstillinger som deg...

    (SS)

  3. #3
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har koblet til HDMI 1 ja. Så merkelig at det virker hos deg, kanskje det har noe med hardwaren min å gjøre? Skal se om jeg får testet med en annen PC.

  4. #4
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Inne på Catalyst Controlcenter, og på scaling options har du et valg med hvor mye under/overscan du vil ha, denne setter du selvsagt på 0%

    Så må du i Options - Picture Size på tv'n din velge "Just Scan"

  5. #5
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Scaling options var ikke tilgjengelig i catalyst control center når jeg brukte HDMI outputen på skjermkortet, så jeg kjøpte en DVI->HDMI og nå virker det perfekt.

    Takk for hjelpa

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •