Skal virkelig bildet på min gamle Hitachi 37PD5200 plasma se slik ut?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skal virkelig bildet på min gamle Hitachi 37PD5200 plasma se slik ut?

    Se vedlagte bilder for eksempler.

    Problemet er at hvis bakgrunnen er lys, og et mørkt objekt er bildet, blir det lyse streker fra objektet og ut til kantene.

    F.eks. hvis du ser på slalåm, vil alpinisten ha lyse striper på hver side av seg som følger ham nedover bakken. Stripene vil være lysere enn hva bakgrunnen faktisk er.

    Det er akkurat det samme om man kobler til via DVI, Scart eller komponent.

    Dette er altså en Hitachi 37PD5200 plasma som nå er blitt ca. 5 år gammel.
    Link til mer info: Hjemmekino.no - Produktdatabase - Hitachi 37PD5200

    De første 3-4 årene var bildet helt fint, mens de siste 12-18 månedene har det dukket opp og blitt verre og verre.

    Jeg hørte med Expert, og de mente det ikke skulle være sånn, og fikk sendt den inn til garantireparasjon.
    Det gikk ganske kjapt, og fikk TV'en tilbake med beskjed om at den var fikset, ett eller annet kort var byttet.
    Men bildet var akkurat like dårlig som før.

    Var innom Expert igjen, og TV'en ble sendt inn igjen.
    Fikk den tilbake igjen, og nå var beskjeden at det skulle være sånn...

    De hadde visst sammenliknet med en identisk modell på verkstedet og den hadde samme billedkvalitet.
    Så det var visst ikke mer å gjøre.

    Er det bare tull, eller må jeg bare godta dette?
    Noen som har opplevd noe liknende?

  2. #2
    Newcomer
    Medlem siden
    May 2009
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har ikke jeg så peiling på dette.
    Men det er vel liten tvil om at det ikke skal være slik, hadde tv`n min begynt slik hadde jeg levert den inn på flekken.
    Men syns nesten det kan se ut som det er likt på alle bildene dine jeg, er ikke skjermen din som har brent seg vel?

  3. #3
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nope, ingen innbrenning på TV'en i det hele tatt.

    Hvis man f.eks. scroller nedover i webleseren, følger de lyse stripene med.

  4. #4
    Newcomer
    Medlem siden
    May 2009
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er neppe noen tvil om at det skal være slik.
    Send ett bilde til importør/selger om de ville ha kjøpt en TV med slikt bilde?
    Men har du så mye garanti å stille opp med da?

  5. #5
    Intermediate Chrisonfire sin avatar
    Medlem siden
    Sep 2007
    Poster
    742
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg trur du har et kabelproblem.
    Koblet til HTPC til min 52M87 samsung LCD tv med medfølgende HDMI kabel, fikk de samme symptomene som deg...

    Koblet etterpå med en ny Supra HDMI og problemet forsvant..

    hvordan har du koblet DVD spiller ol. til tv'n?

  6. #6
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brEinar
    Er neppe noen tvil om at det skal være slik.
    Send ett bilde til importør/selger om de ville ha kjøpt en TV med slikt bilde?
    Men har du så mye garanti å stille opp med da?
    De har prøvd å reparere to ganger, uten at det ble bedre.
    Andre gang bare sa de at det skulle være sånn.

    Fikk heldigvis registrert saken før garantien/reklamasjonen gikk ut.

  7. #7
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Chrisonfire
    Jeg trur du har et kabelproblem.
    Koblet til HTPC til min 52M87 samsung LCD tv med medfølgende HDMI kabel, fikk de samme symptomene som deg...

    Koblet etterpå med en ny Supra HDMI og problemet forsvant..

    hvordan har du koblet DVD spiller ol. til tv'n?
    Har prøvd ganske mange forskjellige kabler.

    Ved vanlige TV-sendinger bruker jeg bare vanlige antennekabler (analogt kabel-TV).
    DVD'en er kobla opp med komponent, helt ok kabelkvalitet.
    PS3'en er kobla opp med HDMI-DVI (TV'en har bare DVI).

    Problemet med stripene er på plass uansett kilde eller kabling.

    Har også prøvd å ha kun PS3'en kobla til, og ingenting annet.
    Ingen forbedring.

    Så jeg tror nok ikke det er kablingen som er problemet.

  8. #8
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    F:B:I eller Tv2 hjelper deg tar nok saken :-D

    Ser jo ut som en dålig crt tv i bildekvalitet.


    Er det dålig bilde når du ser tv og film fra dekoder/dvd/hd spiller ?

  9. #9
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    F:B:I eller Tv2 hjelper deg tar nok saken :-D
    Ser jo ut som en dålig crt tv i bildekvalitet.

    Er det dålig bilde når du ser tv og film fra dekoder/dvd/hd spiller ?
    Tja, hadde håpet å løse dette uten å involvere pressen. :-)
    Burde ikke være så vanskelig.

    Billedkvaliteten, bortsett fra stripene, er nok ikke så ille som det ser ut som på bildene. Det er ikke så lett å ta gode bilder av skjermer.
    Men man kan skimte et lite rosa skjær på den ene sida av skjermen når man har en nogenlunde hvit bakgrunn.

  10. #10
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    88
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen andre som har innspill angående dette?

    Er det noe vits å ta dette videre med Expert?

  11. #11
    Intermediate HK_Xclio sin avatar
    Medlem siden
    Nov 2008
    Sted
    Sørreisa
    Poster
    2,433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flens
    Noen andre som har innspill angående dette?

    Er det noe vits å ta dette videre med Expert?
    Jeg ville tatt dette videre med expert, om bildet var i orden når du fikk tv'en, så sier det seg selv att det ikke skal være som det er nå idag.

    Det du også kan gjøre er å kontakte produsent/leverandør
    Panasonic VT-50 65" - Klipsch RF-7MKII - RC-64MKII - RS-62MKI - SvS PB13Ultra - Yamaha RX-V3800 - Parasound NC 2250 - HeadFi -> Little Dot MKII - Grado SR80i

    Mvh
    Svein S

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •