HDMI-trøbbel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11

Tråd: HDMI-trøbbel

  1. #1
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI-trøbbel

    0

  2. #2
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takler TVen din 1080p?
    Kan være at spilleren har låst seg på en oppløsning som TVen ikke takler.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #3
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg både annen TV og annen BD-spiller, men har vært ute for at BD-spilleren endrer oppsamplingen til 1080p av seg selv og det takler ikke TV'en min. Da må jeg nullstille BD-spilleren og stille den inn på nytt.

  4. #4
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    0.

  5. #5
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå får jeg spille av bilde, men lyden er borte vekk..

  6. #6
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da må du nok endre på noen innstillinger på lyden og.

  7. #7
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Da må du nok endre på noen innstillinger på lyden og.
    Funker ikke. Jeg tar pause litt og ser om det funker neste gang. Hvis ikke blir det nok en tur på Expert!

  8. #8
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Konklusjon

    Min bluray-spiller er ødelagt. Det er det jeg har konkludert med. Fikk den til å virke med noen discer, men den vil fortsatt ikke ta mesteparten av det jeg forer den med.

    Expert(hvor jeg kjøpte den for 3200,-) skal få seg en visitt så fort jeg får tid, med andre ord.

  9. #9
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ang. manglende lyd; ta ut HDMI-kabelen, vent 1 minutt og sett den inn igjen.
    //y

  10. #10
    Newcomer bear sin avatar
    Medlem siden
    Jan 2006
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke noe tro på at spilleren din er ødelagt, men at det er din TV som er hovedproblemet. Denne klarer sikkert ikke HD lyd over HDMI, så du bør nok stille om på lydformatet som avspilleren sender til TV.

  11. #11
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av yellow
    Ang. manglende lyd; ta ut HDMI-kabelen, vent 1 minutt og sett den inn igjen.
    //y
    0

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •