Koblet TV til PC, men får ikke lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koblet TV til PC, men får ikke lyd

    Hei

    Jeg har en kabel som har 3,5 mm ledning på ene siden og rød og hvit ledning på andre siden. Jeg har Koblet 3,5mm på pcen der jeg kobler headphones og den røde og hvite har jeg koblet til TVen i Audio IN.

    Jeg vet ikke om det er problemer i pc instillinger som skal stilles eller på tven.

    Håper noen kan svare.

    Edit: Bildet får jeg ved hjelp av VGA.

  2. #2
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bump

  3. #3
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tja.... Bare to muligheter her, såvidt jeg kan skjønne.

    Det første du bør gjøre - men det har du kanskje gjort allerede - det er å sjekke med et par hodetelefoner at det faktisk kommer lyd ut av PCen. Hvis utgangen er slått av eller kjører på veldig lavt volum (null), må du gå gjøre noe med dette før du går videre.

    Hvis det virker - og du fortsatt ikke får lyd - må du gå løs på TVen. Gå inn i menyen på TVen - den bør vel ha noe som heter "Audio" eller noe sånt - og så får du bla litt der og se om du kan velge ekstern lydkilde.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  4. #4
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er mulig at audio inn på TV'en er tilknyttet en annen inngang enn VGA. Har du sjekke dette?

  5. #5
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar, men nå kjøpte jeg en ledning med 3,5mm ende på begge sider og kobla den fra pc til tv og lyden kom!8)

  6. #6
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var sikkert de røde og hvite UT-ganger. Det er de på min TV.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •