Bilde problemer på Panasonic

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer Ganda sin avatar
    Medlem siden
    Mar 2009
    Poster
    112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Bilde problemer på Panasonic

    Hei,

    TVn jeg bruker er en Panasonic th-42px80.
    Tv mottaker: en vanlig rikstv boks DTR 8720
    Bruker HDMI inn/ut.
    Mottakerns firmwire er oppdatert.

    Jeg har bildeproblemer på 2/3-deler av kanaler. :evil: Og jeg er jaggu ikke sikker på hvem som har skylda Jeg har prøvd å google meg fram, men uten Lykke.
    Jeg ser (nei, ikke bare meg ) hvite usamenhengende streker øverst på skjermen og på noen andre kanaler et grønt strek i/på bånn av skjermen + de hvite øverst. Problemet forsvinner om jeg skrur Overscan, men det går over bildekvaliteten synes jeg og vil helst slippe å ha det på jeg da.
    Kan dette her løses rolig/fredelig eller blir det overscan-blåveis på meg?

    Tar gjerne imot alt av tips og triks

  2. #2
    Newcomer Ganda sin avatar
    Medlem siden
    Mar 2009
    Poster
    112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Anyone?

  3. #3
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    2,495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TVn jeg bruker er en Panasonic th-42px80.
    Tv mottaker: en vanlig rikstv boks DTR 8720
    Bruker HDMI inn/ut.
    Mottakerns firmwire er oppdatert.

    Jeg har bildeproblemer på 2/3-deler av kanaler. Og jeg er jaggu ikke sikker på hvem som har skylda Jeg har prøvd å google meg fram, men uten Lykke.
    Jeg ser (nei, ikke bare meg ) hvite usamenhengende streker øverst på skjermen og på noen andre kanaler et grønt strek i/på bånn av skjermen + de hvite øverst. Problemet forsvinner om jeg skrur på Overscan, men det går over bildekvaliteten synes jeg og vil helst slippe å ha det på jeg da.
    Kan dette her løses rolig/fredelig eller blir det overscan-blåveis på meg?

    Tar gjerne imot alt av tips og triks
    Du må rett og slett prøve scart-kontakten. Sett Grundig-tuneren til å sende ut RGB via scart, og koble den til av1 (scartinngang med RGB). Se om du får tilsvarende striper. Og det er som sagt ikke sikkert at du allktid får best bildekvalitet ved å bruke HDMI, litt avhengig av bildeprosessoren i skjermen vs. den eksterne enhetens kvaliteter. Prøv!

  4. #4
    Intermediate dudeeven sin avatar
    Medlem siden
    Aug 2007
    Poster
    1,096
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en Get dekoder og hadde samme problem ved bruk av HDMI på min PX80. Med scartkabel er det ikke noe problem i det hele tatt.

  5. #5
    Newcomer Ganda sin avatar
    Medlem siden
    Mar 2009
    Poster
    112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker, da skal jeg snart sette scart på prøve og se om det blir forbedringer!

  6. #6
    Newcomer Ganda sin avatar
    Medlem siden
    Mar 2009
    Poster
    112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da prøvde jeg med scart og..
    Ingen forandring. Det hjalp kanskje litt på de strekene øverst, men den nederste er der fortsatt og er like "fin". Jeg satt scart over til RGB, CVBS og gikk gjennom alle innstillinger, men ingen hell der gitt. Da blir det blåveis på meg.
    Jeg regner med at det er noen små feil med dekoding av signalene da.
    Leste her at overscan bare forstørrer bildet litteran, så det er vel ikke verre enn det, men irriterende er det.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •